Reply
 
LinkBack Thread Tools
Old 08-30-2005, 07:57 PM   #1 (permalink)
Junior Member
 
Join Date: Aug 2005
Location: abingdon, Maryland, USA
Posts: 1
Post imported post

My speedometer stopped working as well as the turn signal cancel. I have no idea what happen. Is this a cable issue of a speed sensor issue? Thanks
jswantz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-30-2005, 09:29 PM   #2 (permalink)
Senior Member
 
tricky's Avatar
 
Join Date: Mar 2005
Location: Waterford, Ontario, Canada, GL1200 Aspencade
Posts: 3,202
Post imported post

Here is a test for the speed sensor:

http://www.goldwingfacts.com/forums/...t=speed+sensor
__________________
While any advice given may concern earlier or later models it specifically pertains to the 1985 Aspencade.
Click here for another place for 1200\'s to gather!

tricky is offline   Reply With Quote
Old 08-30-2005, 10:02 PM   #3 (permalink)
Postpubescent member
 
exavid's Avatar
 
Join Date: Sep 2004
Location: Medford, County of Jackson, Oregon, USA
Goldwing Model: None at present
Posts: 36,222
Post imported post

Welcome to the Best Goldwing Site on the Internet jswantz!

I'd say tricky got you fixed up! Both functions are linked together through the speed sensor. Could also be the cable.
__________________
ΜΟΛΩΝ ΛΑΒΕ
Current bikes: 2013 BMW C650GT, 1995 K1100LT
Past 'Wings: GL1100, GL1200, GL1500, GL1800
Paul W.
exavid is online now   Reply With Quote
Old 08-31-2005, 12:01 AM   #4 (permalink)
Senior Member
 
johnmac's Avatar
 
Join Date: May 2005
Location: Saint Joseph, Missouri, USA
Posts: 1,183
Post imported post

Welcome to the forum, jswantz! The drive gear on the front axle may have worn out, due to lack of grease. That was the problem with my bike when I bought it. You can get just the gear, or the whole drive assembly. The gear is about $15, the drive assembly about $75.
__________________
John
1996 GL1500 SE
Past bikes
1985 Aspencade 1200
1978 Honda GL 1000
1974 Honda 350 Four
1974 Yamaha TY 250 Trials
1973 Yamaha 360 RT3
1971 Honda SL 100
1968 Honda Trail 50
3 1/2 HP mini bike
johnmac is offline   Reply With Quote
Old 09-01-2005, 11:04 AM   #5 (permalink)
Other side of the pond
 
englishted's Avatar
 
Join Date: Jul 2004
Location: Peterlee, County Durham, United Kingdom
Goldwing Model: GL1800, GL1500SE, GL1200A
Posts: 3,410
Post imported post

First and easiest thing to check is the speedometer cable, if this breaks then none of the items you mentioned work either.
__________________
Ted Kelly.
Current Wings; 2006 GL1800 & 1997 GL1500se.
englishted is offline   Reply With Quote
Old 09-01-2005, 02:28 PM   #6 (permalink)
Senior Member
 
johnmac's Avatar
 
Join Date: May 2005
Location: Saint Joseph, Missouri, USA
Posts: 1,183
Post imported post

My '85 1200 Aspencade has the digital dash. The spedometer "cable" is electrical wires.
__________________
John
1996 GL1500 SE
Past bikes
1985 Aspencade 1200
1978 Honda GL 1000
1974 Honda 350 Four
1974 Yamaha TY 250 Trials
1973 Yamaha 360 RT3
1971 Honda SL 100
1968 Honda Trail 50
3 1/2 HP mini bike
johnmac is offline   Reply With Quote
Old 08-10-2012, 09:26 PM   #7 (permalink)
Junior Member
 
Join Date: Aug 2012
Location: Dalton Gardens, Idaho, USA
Posts: 1
Post imported post

Thank you
Tom Franklin is offline   Reply With Quote
Old 08-10-2012, 09:42 PM   #8 (permalink)
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Goldwing Model: 1984 Interstate "Canadian"
Posts: 4,595
Post imported post

Tom Franklin wrote:
Quote:
Thank you
Welcome to the forum.
If this seven year old thread solved a problem that you were having perhaps you could elaborate.
__________________
Advise given here is free and comes with no warranty "Caveat emptor"

Ken

My ride is a 1984 Interstate "Canadian".
Ken Bergen is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedometer not working 1985 Aspencade 66cobra Goldwing Technical Forum 3 09-04-2012 04:54 PM
1985 GW Aspencade speedometer worm gear tommygun48 Goldwing Technical Forum 9 03-07-2012 11:40 AM
1984 GL1200 Aspencade Charging Issues Herm Goldwing Technical Forum 8 08-21-2011 09:28 PM
1985 GL1200 LTD Speedometer Hub eulas For Sale/Wanted Forum 0 07-22-2010 01:26 AM
GL1200 Aspencade Speedometer Ratio Goldwing Rod Goldwing Technical Forum 5 01-14-2010 01:19 PM


All times are GMT -4. The time now is 03:21 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum