Reply
 
LinkBack Thread Tools
Old 11-30-2007, 07:14 PM   #1 (permalink)
Junior Member
 
Join Date: Nov 2007
Location: Houston, ,
Posts: 4
Send a message via AIM to nad4664 Send a message via MSN to nad4664
Post imported post

my 1995 goldwing se radio will mute itself. when I try to 'unmute' it nothing works. push the mute knob in and out...nothing only mute stays on. it does this with intercom or just regular speakers. what is the source of thismute action? it will even do it sitting still in the garage???
nad4664 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-30-2007, 07:25 PM   #2 (permalink)
Super Moderator
 
AZgl1500's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Goldwing Model: 1991 ST1100
Posts: 37,680
Garage
Post imported post

Kind of sounds like the switching circuits are being "told to switch". That can be caused by moisture in the wrong places.

Has the bike really been soaked? Did you flood the handle bar switches when you were washing it?

I would look at the switches and remove the shelters from the bike and start tracing all of the wiring. Inspect the connectors between the handle bars and along the way to the radio unit.

There is also a possibility that a connector has gone "high joint". A term that means lost connection or has developed a very high resistance. That is usually in the connectors. Pull the connectors apart and push them back together. That will "wipe" the contacts cleaning them so they connect better.

Inspect everything, did a PO cut into the wiring harness and make some bad taps? If you see butt splices, be wary. Those are famous for giving trouble in low current circuitry.
__________________
~John in Okie Land

Forum Index
Get your own Bookmarks.
easy peasy

http://tiny.cc/kd69bx___
AZgl1500 is offline   Reply With Quote
Old 11-30-2007, 09:01 PM   #3 (permalink)
Yeah, I'm still here
 
Rudy's Avatar
 
Join Date: May 2005
Location: Atlantr, Gawga, NS of A
Goldwing Model: AmericanSportworks LMLSV
Posts: 19,105
Garage
Send a message via Skype™ to Rudy
Post imported post

Turn off the CB and see if the problem goes away.

__________________
Rudy
"People give up their privacy for the chance at a $.10 off coupon!"
(quoted from conf. at ODNI)
Rudy is offline   Reply With Quote
Old 11-30-2007, 10:28 PM   #4 (permalink)
Just one of the guys
 
DougW's Avatar
 
Join Date: May 2006
Location: Clymer, New York, USA
Goldwing Model: '94 1500 SE with Tri-wing Trike kit
Posts: 4,431
Post imported post

If you have the headsets connected and the mute dial is set too sensitive it will mute thinking you are talking over the intercom.
__________________
Doug

Home Security System designed by Bill Ruger

'94 Bermuda Green Pearl SE With Tri-Wing Trike conversion

The more I try to keep my Trike clean, the less I like Chrome.
DougW is offline   Reply With Quote
Old 12-01-2007, 05:27 AM   #5 (permalink)
Junior Member
 
Join Date: Nov 2007
Location: Houston, ,
Posts: 4
Send a message via AIM to nad4664 Send a message via MSN to nad4664
Post imported post

I turned off the CB and the mute problem is solved. Thanks.

Hey, Merry Christmas from Houston, TX


nad4664 is offline   Reply With Quote
Old 12-01-2007, 05:45 AM   #6 (permalink)
Banned
 
Join Date: Dec 2006
Location: , , Australia
Posts: 10,010
Send a message via ICQ to Tattoo Taffy Send a message via AIM to Tattoo Taffy Send a message via MSN to Tattoo Taffy Send a message via Yahoo to Tattoo Taffy
Post imported post

hehee, rudy rides again
Tattoo Taffy is offline   Reply With Quote
Old 12-01-2007, 07:12 AM   #7 (permalink)
Yeah, I'm still here
 
Rudy's Avatar
 
Join Date: May 2005
Location: Atlantr, Gawga, NS of A
Goldwing Model: AmericanSportworks LMLSV
Posts: 19,105
Garage
Send a message via Skype™ to Rudy
Post imported post

Tattoo Taffy wrote:
Quote:
hehee, rudy rides again
I wish.
__________________
Rudy
"People give up their privacy for the chance at a $.10 off coupon!"
(quoted from conf. at ODNI)
Rudy is offline   Reply With Quote
Old 12-01-2007, 07:41 AM   #8 (permalink)
Super Moderator
 
AZgl1500's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Goldwing Model: 1991 ST1100
Posts: 37,680
Garage
Post imported post

Good call Rudy.... I've noticed that once before but never use the CB so it didn't come to mind about the CB radio activating the mute circuits.

__________________
~John in Okie Land

Forum Index
Get your own Bookmarks.
easy peasy

http://tiny.cc/kd69bx___
AZgl1500 is offline   Reply With Quote
Old 12-08-2007, 01:41 PM   #9 (permalink)
GERIATRIC MEMBER
 
Redwing's Avatar
 
Join Date: Jul 2004
Location: Ireland.
Goldwing Model: Neighbours 1800
Posts: 55,555
Post imported post

[align=center]Hey nad4664 [shadow=aqua]You are Very Welcome to The Worlds Greatest Goldwing Forum.[/shadow] [/align]
[align=left]Please update your profile and insert your LOCATION.[/align]
[align=left][/align]
__________________
"Redwing"
"The Rider Of The Fastest Colour"
Redwing is offline   Reply With Quote
Old 12-08-2007, 02:33 PM   #10 (permalink)
Senior Member
 
teacher's Avatar
 
Join Date: Aug 2005
Location: Alvin, Texas, USA
Goldwing Model: 1985 GL1200 I custom
Posts: 4,425
Send a message via ICQ to teacher Send a message via AIM to teacher Send a message via MSN to teacher Send a message via Yahoo to teacher
Post imported post

Rudy wrote:
Quote:
Turn off the CB and see if the problem goes away.
...................and Rudy strikes again!
__________________
~Butch~~~
1985 GL1200I,Honda Black
1977 Honda CB750K
teacher is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio mute chiefcherokee Goldwing Technical Forum 11 08-18-2014 03:27 PM
GL1500 mute button is stuck on mute jeffy1500 Goldwing Technical Forum 4 07-03-2011 06:28 PM
Mute Button Bonnie General Motorcycle Discussion Forum 2 03-04-2011 11:03 AM
GL1500 mute wayhar Goldwing Technical Forum 2 09-16-2009 10:21 AM
radio stays on mute griffin Goldwing Technical Forum 6 07-19-2009 09:30 AM


All times are GMT -4. The time now is 02:53 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum