LinkBack Thread Tools
post #1 of 5 (permalink) Old 02-23-2009, 12:54 PM Thread Starter
Junior Member
 
denziel56's Avatar
 
Join Date: Oct 2007
Location: seabrook /gulf coast, Texas, USA
Posts: 14
Send a message via AIM to denziel56
Post imported post

This started while on a trip to Austin TX, Had low tire and of course went for the air hose but after a few minutes realizedno pressure. motor runs like new , is there anelectric valve that directs air to shock or outlethose? i have to adjust my shock by back feeding thru outlet hose in side bag so i know the shock is still holding. if any one know anything about this problem please share with me ,controls on air control panel still function. can hear relays clicking when used, but no air only hear pump motor running.the deflate valve also works, but not increase pressure ,the pressure indcator works also.



thanks denziel56

Ride hard, but safe enjoy the freedom you have under you ass!
denziel56 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-23-2009, 02:42 PM
Senior Member
 
Foosman(5)'s Avatar
 
Join Date: Dec 2005
Location: Texarkana , Texas, USA
Model: 88 GL 1500
Posts: 1,437
Post imported post

Try and disconnect the added hose in the saddle bag. Mine does not have a check valve and the tip depresses the shradder valve. If the added hose is remained attached, the system will not build up pressure to the shocks.

Texas _Foosman
1988 GL1500
Foosman(5) is offline  
post #3 of 5 (permalink) Old 02-23-2009, 03:33 PM Thread Starter
Junior Member
 
denziel56's Avatar
 
Join Date: Oct 2007
Location: seabrook /gulf coast, Texas, USA
Posts: 14
Send a message via AIM to denziel56
Post imported post

thanks, but have already had that problem and fixed by accident when i found it a few years back. its like the valve in the pump is open on compression stroke,but holds system pressure @ shock and pressure gauge stills showes 45 psi in shock ? just will not direct pressure to outlet or shock.need diagram on the air pressure system with all valves and hose configurations shown. can you help with this ?



denziel56

Ride hard, but safe enjoy the freedom you have under you ass!
denziel56 is offline  
 
post #4 of 5 (permalink) Old 02-23-2009, 06:36 PM
Senior Member
 
hatchetman's Avatar
 
Join Date: Jun 2007
Location: Bowser, Vancouver Island, British Columbia, Canada
Posts: 3,031
Post imported post

I had a similar issue with my 1100. The problem for me was a bad "O" ring in the valve body for increase decrease/ front, rear.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hatchetman is offline  
post #5 of 5 (permalink) Old 02-23-2009, 07:31 PM Thread Starter
Junior Member
 
denziel56's Avatar
 
Join Date: Oct 2007
Location: seabrook /gulf coast, Texas, USA
Posts: 14
Send a message via AIM to denziel56
Post imported post

thanks ,that sounds more to nature of my problems. any where i can find schematics on the air system for my bike.they say there are shop manuals on this site but i have not explored enought to locate such valuable information.any truth to this? denziel56

Ride hard, but safe enjoy the freedom you have under you ass!
denziel56 is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB - 1500 air shock/compressor switches. 1-Shot For Sale/Wanted Forum 3 05-09-2011 02:31 PM
Air Compressor and Air Supply Hose Kikker Feedback for Hondas Goldwing Team 5 04-11-2009 12:11 PM
Rear shock air compressor doesn't work MC350 Goldwing Technical Forum 1 04-07-2008 08:28 PM
Air Compressor & Shock Pressures airbeat Goldwing Technical Forum 12 03-14-2005 10:32 PM
Fitting air shocks to a non-air shock bike sanfelice Goldwing Technical Forum 4 02-27-2005 04:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome