Reply
 
LinkBack Thread Tools
Old 09-10-2009, 01:17 PM   #1 (permalink)
Junior Member
 
Join Date: Sep 2009
Location: st cloud, Minnesota, USA
Posts: 3
Post imported post

can anyone give me some info on why my speedometer has stopped working? the cable seems to be fine. if i turn the cable with a screwdriver i can get a blip on the speedo but thats it. the turn signals will not cancel and the radio volumn will not adjust to my speed. help! e mail me if you have ideas mike56310@yahoo.com
mike56310 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-10-2009, 01:19 PM   #2 (permalink)
Senior Member
 
Join Date: Jul 2007
Location: Bessemer, Alabama, USA
Goldwing Model: GL1500
Posts: 5,713
Post imported post

Hopefully someone will be on shortly with some things to look at.







Good luck with it


__________________
Served 823rd RED HORSE Unit \'83-\'88 USAF
\'Semper Ducimus\'
Red Knights Alabama Chapter 2
"Loyal to our Duty"
PGR Alabama Div.
http://goldwingtech.info/Rudys_MC_Links.htm
1983 CX500 Custom
1981 GL1100 Standard
1982 GL1100 Aspencade
1985 GL1200 LTD
http://www.instamapper.com/ext?key=5953812943818996578



nightwizard40 is offline   Reply With Quote
Old 09-10-2009, 01:21 PM   #3 (permalink)
Senior Member
 
William_86's Avatar
 
Join Date: Aug 2007
Location: Tampico, , Mexico
Goldwing Model: GL1200
Posts: 4,133
Garage
Post imported post

check the gearbox at the front wheel. might be damaged cuz it uses plastic gears, lift the front end, spin the wheel and see if works.
__________________
85\' GL 1200 Interstate - 40 MPG@75mph
William_86 is offline   Reply With Quote
Old 09-10-2009, 03:43 PM   #4 (permalink)
Senior Member
 
choppas's Avatar
 
Join Date: Sep 2009
Location: Tipton, Michigan, , USA
Goldwing Model: GL1800
Posts: 1,304
Post imported post

Like William said, if it won't work when you spin the wheel then the wheel sender is bad.
__________________
Tom, GL1800

choppas is offline   Reply With Quote
Old 09-10-2009, 04:33 PM   #5 (permalink)
VERY Active Member
 
wpgfire's Avatar
 
Join Date: May 2007
Location: Winnipeg, Manitoba, Canada
Posts: 1,582
Garage
Post imported post

Hey, neighbor! Welcome to the Forum!

I'd suspect the speedo gearbox is the problem with the speedo and auto volume. Auto volume takes its cue from the speedo gearbox. Self canceling signals probably do to - at least that's my guess.

__________________
Lawrence

'97 1500SE (Double Darkside)
'01 Valk Interstate
wpgfire is offline   Reply With Quote
Old 09-10-2009, 05:03 PM   #6 (permalink)
Senior Member
 
Nitrowing's Avatar
 
Join Date: Apr 2005
Location: Cleethorpes, , United Kingdom
Posts: 437
Post imported post

The cable could still be broken - the ragged ends will still produce a blip when the cable is spun but when spun fast will just ride on top of its other half.
__________________
Give it some gas..!
Nitrowing is offline   Reply With Quote
Old 09-10-2009, 08:12 PM   #7 (permalink)
VERY Active Member
 
wpgfire's Avatar
 
Join Date: May 2007
Location: Winnipeg, Manitoba, Canada
Posts: 1,582
Garage
Post imported post

Doubtful the cable is the culprit since the Auto Volume runs on a separate wire coming off the speed sensor.
__________________
Lawrence

'97 1500SE (Double Darkside)
'01 Valk Interstate
wpgfire is offline   Reply With Quote
Old 09-14-2009, 01:18 PM   #8 (permalink)
Junior Member
 
Join Date: Sep 2009
Location: st cloud, Minnesota, USA
Posts: 3
Post imported post

thanks to all i will look at that gear box
mike56310 is offline   Reply With Quote
Old 09-14-2009, 08:34 PM   #9 (permalink)
Senior Member
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Goldwing Model: 1987 GL1200 Interstate
Posts: 11,260
Post imported post

Hi Mike, welcome to the forum.


__________________
Why ain't we ridin'?
http://www.bad-hobbit.com
Bike...and Dennis is online now   Reply With Quote
Old 09-14-2009, 11:56 PM   #10 (permalink)
Member
 
Join Date: Aug 2009
Location: orem, Utah, USA
Posts: 58
Post imported post

On my 1500 it was the gearbox. You can use a flat blade bit on a reversible drill and turn the cable to see if the speedo works. The plastic gear is about 28 dollars. It can also be a speedo cable that doesn't turn very easy that can take out the plastic gear.
vtx1800 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1500 speedometer and cruise not working maxlife247 Goldwing Technical Forum 7 10-02-2012 05:01 PM
Speedometer just stopped working, GL1500 Greener Goldwing Technical Forum 27 07-20-2010 03:41 PM
1998 GL1500 - hit a bump and speedometer quit working holland Goldwing Technical Forum 12 07-10-2008 01:26 PM
Speedometer Not Working bigeasy Goldwing Technical Forum 8 08-22-2007 04:34 PM
Speedometer Not Working bigeasy Goldwing Technical Forum 3 08-15-2007 01:00 AM


All times are GMT -4. The time now is 11:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum