Reply
 
LinkBack Thread Tools
Old 05-23-2010, 03:38 PM   #1 (permalink)
Member
 
Muleskinner392's Avatar
 
Join Date: May 2010
Location: Hot Springs Village, Arkansas, USA
Posts: 33
Post imported post

I have an '06 GL-1800. Yesterday I noticed that my right front marker light (the factory one mounted in the mirror) was out. The left one and both turn signals were working fine, as were all the rear lights. However today, when I was changing the bulb, I noticed that the old bulb looked fine.

I changed it out anyway, but then noticed that when I turned on the left turn signal, the right side marker light would come back on and the left side marker light would go out. When I canceled the left turn signal, the left side marker light would remain out and the right one would continue to work. If I then turned on the right turn signal, the left side marker light would come back on and the right one would go out, remaining out after the right turn signal was canceled.

Can anyone out there tell me what is going on here and how to fix it????

Thanks
Muleskinner392 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-23-2010, 04:03 PM   #2 (permalink)
Senior Member
 
SMEDEN(=the blacksmith)'s Avatar
 
Join Date: Sep 2009
Location: vordingborg, , Denmark
Goldwing Model: GL1000 1975 K1+GL1800 2006 airbag(US-model).
Posts: 992
Post imported post

to me it looks like you have a bad ground connection somevhere , have you added something , ore done other work on your electrical ?
__________________
The winner is the man with most tools !
SMEDEN(=the blacksmith) is online now   Reply With Quote
Old 05-23-2010, 04:09 PM   #3 (permalink)
Member
 
Muleskinner392's Avatar
 
Join Date: May 2010
Location: Hot Springs Village, Arkansas, USA
Posts: 33
Post imported post

Added a trailer, but that just entailed plugging in the trailer to the already existing trailer wiring harness. This is a recently purchased bike with a Hannigan trike kit. But all was working fine when we picked it up 3 weeks (1100 miles) ago.
Muleskinner392 is offline   Reply With Quote
Old 05-23-2010, 04:26 PM   #4 (permalink)
Arkansas Ridgerunner
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Goldwing Model: GL1800 GL1100
Posts: 13,747
Garage
Post imported post

Probably the position light relay (under the seat,brown relay block 2nd relay from the right side of the bike).


__________________
Darksider #304 the force is strong in this one.
NRA endowment life member
I am doing the best I can so don't give me any crap.
Wild Rhino Arkansas chapter
2010 1800 pearl yellow
2004 KLR650
DaveO430 is offline   Reply With Quote
Old 05-23-2010, 04:29 PM   #5 (permalink)
Member
 
Muleskinner392's Avatar
 
Join Date: May 2010
Location: Hot Springs Village, Arkansas, USA
Posts: 33
Post imported post

Thanks Dave. Is there a way to test the relay or just get another one from Honda to try?
Muleskinner392 is offline   Reply With Quote
Old 05-23-2010, 04:37 PM   #6 (permalink)
Arkansas Ridgerunner
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Goldwing Model: GL1800 GL1100
Posts: 13,747
Garage
Post imported post

There is a test in the manual, basicly check for power on the orange/white when the right turn signal is on and on the blue/white when the left turn is on.
__________________
Darksider #304 the force is strong in this one.
NRA endowment life member
I am doing the best I can so don't give me any crap.
Wild Rhino Arkansas chapter
2010 1800 pearl yellow
2004 KLR650
DaveO430 is offline   Reply With Quote
Old 05-23-2010, 04:54 PM   #7 (permalink)
Member
 
Muleskinner392's Avatar
 
Join Date: May 2010
Location: Hot Springs Village, Arkansas, USA
Posts: 33
Post imported post

Just did some more testing and if you cancel the turn signal by pushing the switch back to center, rather than pushing it in to manually cancel as the book says to do, both position lights (what I had been calling side marker lights, my bad) will stay on working fine. It is only when you manually cancel the signal by pushing the button in that the position lights quit working.
Muleskinner392 is offline   Reply With Quote
Old 05-23-2010, 05:00 PM   #8 (permalink)
Arkansas Ridgerunner
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Goldwing Model: GL1800 GL1100
Posts: 13,747
Garage
Post imported post

Odd, my switch does not stay to the side when I use a signal, it is spring loaded back to center and I can only cancel manually by pushing in on the switch.
__________________
Darksider #304 the force is strong in this one.
NRA endowment life member
I am doing the best I can so don't give me any crap.
Wild Rhino Arkansas chapter
2010 1800 pearl yellow
2004 KLR650
DaveO430 is offline   Reply With Quote
Old 05-23-2010, 05:12 PM   #9 (permalink)
Member
 
Muleskinner392's Avatar
 
Join Date: May 2010
Location: Hot Springs Village, Arkansas, USA
Posts: 33
Post imported post

Sounds like I may have a bad switch. I did notice that it tends to grind a bit when you push it in while it is in the side position. Think I'll try a bit of the universal cure-all, WD-40, on it before I change it out.
Muleskinner392 is offline   Reply With Quote
Old 05-23-2010, 05:21 PM   #10 (permalink)
Member
 
Muleskinner392's Avatar
 
Join Date: May 2010
Location: Hot Springs Village, Arkansas, USA
Posts: 33
Post imported post

You're right. My switch does return to the center by itself. However if I manually cancel, by pushing it in the position light goes out. If I cancel the left turn signal by pushing the switch SLIGHTLY to the right, the position light stays on. The WD-40 did not help at all.
Muleskinner392 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front Turn Signal HONDA GOLDWING GL1800 Amber Lense $25 99winger For Sale/Wanted Forum 0 08-01-2011 09:39 PM
Gl 1500 aspy front side fairing light turn signal Lightin Goldwing Technical Forum 17 01-21-2010 08:59 AM
Front side marker and turn signal Roryrob Goldwing Technical Forum 4 10-14-2007 05:16 AM
GL1800 Turn Signal Problem zg1286 Goldwing Technical Forum 2 07-07-2007 05:56 PM
Rt Front turn signal/running light Wingsailor Goldwing Technical Forum 7 03-13-2007 09:28 AM


All times are GMT -4. The time now is 04:16 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum