Reply
 
LinkBack Thread Tools
Old 08-27-2010, 12:40 AM   #1 (permalink)
Senior Member
 
busdriver's Avatar
 
Join Date: Mar 2007
Location: Victoria, British Columbia, Canada
Goldwing Model: 1990 GL1500, 162,000 KM
Posts: 928
Post imported post

Has anyone tried running with the spark plug cap resistors removed?
If so, what results did you find, good, bad or no change?

Did you have to replace the resistor with a piece of metal to be able to fit the cap to the spark plug?

For those who simply replace the resistors, where do you find them? I suppose they are NGK or similar, but don't know what ohm value.
busdriver is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-27-2010, 02:01 AM   #2 (permalink)
Senior Member
 
Join Date: Jul 2009
Location: saskatoon, Saskatchewan, Canada
Posts: 1,837
Garage
Post imported post

well on my 1000 ichanged out the resistors. they where bad for metal rod made a heck of a diffrence I an resistor plugs. I changed it out to new restor boots and non resistor plugs later on and ran the same as with resistors out. Not shue of 1500 but most bikes have 5000 ohm resistor's.
The problem is with the connections inside the boot over time that is why I went with new boots.
wilf
__________________
79 gl1000 dresser
80 gl1100I now naked
90 1500 full dress
wilf is offline   Reply With Quote
Old 08-27-2010, 07:39 AM   #3 (permalink)
Senior Member
 
jwhitmore44's Avatar
 
Join Date: Apr 2006
Location: St. Francis, Kansas, USA
Posts: 2,523
Post imported post

I've removed the resistors on one of my dirt bikes and an ATV. Replaced the resistor with a piece of stainless screw that I cut to the same length. It didn't seem to affect the dirt bike (XR400) but it stopped the hard starting and fouling of the plug on my ATV (KEF300). Not sure what the end result will be with my ignition system though Part of the resistor function is to make sure that the ignition system has enough load on it to perform correctly.

If I though I had problems with the ones on my wing I would replace the whole spark plug boot.
__________________
03 Honda XR650L
84 GL1200 Aspencade

jwhitmore44 is offline   Reply With Quote
Old 08-27-2010, 08:00 AM   #4 (permalink)
Senior Member
 
Xtracho's Avatar
 
Join Date: Nov 2008
Location: Panama City Beach, FL and Rio de Janeiro, Brazil
Goldwing Model: '84 Aspencade
Posts: 3,201
Post imported post

I removed the caps and replaced with Accel 7mm copper core plug wires and run NGK Iridium Plugs. No performance issues for me. But I'm not running a radio at this time so I have no idea what the effect of RFI would be.
__________________
Mark
1984 GL 1200 Aspencade

To live you must be willing to die - Amir Vahedi

My father gets smarter everyday that he's gone.

I worried that I had no shoes until I saw a man that had no feet.
Xtracho is offline   Reply With Quote
Old 08-27-2010, 12:40 PM   #5 (permalink)
Senior Member
 
jwhitmore44's Avatar
 
Join Date: Apr 2006
Location: St. Francis, Kansas, USA
Posts: 2,523
Post imported post

Think we need to combine this thread with http://www.goldwingfacts.com/forums/forum1/99131.html

__________________
03 Honda XR650L
84 GL1200 Aspencade

jwhitmore44 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1100 rusty spark plugs/spark plug wires? machineman2101 Goldwing Technical Forum 5 04-03-2012 07:01 PM
Spark plug cap GL1100 phideux Goldwing Technical Forum 5 04-06-2011 10:16 PM
GL1500 spark plug cap resistors stevielinker Goldwing Technical Forum 4 10-08-2009 10:50 PM
spark plug cap freonrick Goldwing Technical Forum 8 05-31-2009 10:17 PM
broken spark plug wire? broken spark plug boot? AmpGoes211 Goldwing Technical Forum 8 03-29-2008 08:36 AM


All times are GMT -4. The time now is 10:01 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Kawasaki Ninja H2 Forum