Reply
 
LinkBack Thread Tools
Old 01-01-2011, 01:09 PM   #1 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: Anniston, Alabama, USA
Posts: 7
Post imported post

Just bought a 1993 Goldwing 1500 SE. The guy started it, ran great, backed it off trailer, turned it off, now won't start.
Had battery charged and checked, it is fine. The green neutral light doesn't come on. The light will dim when you try the starter, but it doesn't engage and turn over. I'm totally sick, it was 65 degrees yesterday and I couldn't ride. Any ideas?
Attached Images
File Type: jpg alaska pics,Mom 161.JPG (94.1 KB, 80 views)
Victor01 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-01-2011, 01:32 PM   #2 (permalink)
mr irrelevant
 
Join Date: Jul 2010
Location: Des Moines, Iowa, USA
Goldwing Model: 93 1500 SE
Posts: 2,194
Garage
Post imported post

It will not turn over if the kickstand is down while bike is in gear even if you pull in the clutch, make sure kickstand is up while sitting on bike or on the centerstand and pull in the clutch and try to start her if you cant find nuetral again. Just make sure if your up on centerstand and cant find neutral dont release the clutch accidentally, that would be an interesting ride if your not ready for it! Hope this helps.
__________________
Mark
Previous bikes..
76 goldwing gl1000
82 suzuki gs750
83 goldwing gl1100 Interstate,sold jan 2011
Current bike..
93 GL1500 SE purchased 12/2010 with 73k,now over 106k
Wild Rhinos Iowa Chapter
GWRRA #343274 Chapter A Black Sheep Squadron
IOWA PATRIOT GUARD
Now an honorary Newfie!! We have kissed the Cod, downed the Screech, and shouted "Long may your big jib draw!" so are now members of the Royal Order of Newfoundland Screechers.
tmdriverwannabe is offline   Reply With Quote
Old 01-01-2011, 01:36 PM   #3 (permalink)
Senior Member
 
wingsam41's Avatar
 
Join Date: Jul 2010
Location: Glen Ellyn, Illinois, USA
Posts: 2,085
Garage
Post imported post

Are there Moose in Alabama?
__________________
"Try to open your mouth a little WIDER when you speak..."
wingsam41 is offline   Reply With Quote
Old 01-01-2011, 01:37 PM   #4 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: Anniston, Alabama, USA
Posts: 7
Post imported post

I did that, I put side stand up, rolled it to make sure it was in neutral, pulled in clutch, tried with clutch out, wouldn't do a thing.
Victor01 is offline   Reply With Quote
Old 01-01-2011, 01:38 PM   #5 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: Anniston, Alabama, USA
Posts: 7
Post imported post

No moose in Alabama, but we visited our son in Anchorage this past July. They seemed to have a lot more there than we do.
Victor01 is offline   Reply With Quote
Old 01-01-2011, 01:42 PM   #6 (permalink)
Senior Member
 
jackjohn's Avatar
 
Join Date: Mar 2005
Location: Richmond, Texas, USA
Goldwing Model: 1982 GL1100I; 2012 GL1800A
Posts: 2,008
Post imported post

Hi Victor and welcome to the forum from Texas. Nice Moose. Have you looked at the bank angle sensor?
__________________
Jack
2012 GL1800A
2004 GL1800A Sold
1982 GL1100I
1975 GL1000 Sold
1974 CB450 Sold
jackjohn is offline   Reply With Quote
Old 01-01-2011, 01:44 PM   #7 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: Anniston, Alabama, USA
Posts: 7
Post imported post

No, I really have no clue what or where that might be. Thanks.
Victor01 is offline   Reply With Quote
Old 01-01-2011, 01:44 PM   #8 (permalink)
Senior Member
 
Wingle's Avatar
 
Join Date: Jan 2008
Location: British Columbia, Canada
Goldwing Model: 1990 GL1500
Posts: 1,625
Post imported post

Try rolling back and forth on the bike while sitting on it and tap it into gear with your toe. Then hook your toe up to get it back into neutral again. The bike will not start if it is in gear or even between first and neutral, the light must be glowing. If it is in neutral and the light glows and it still doesn't start it can sometimes be a micro switch at the clutch lever.

Also don't forget to check the kill button on the right handlebar. I find sometimes clowns in parking lots flick my switch off to confound me but I'm ahead of their tricks..
__________________
<-----------Zoe and Duff

Doing nothing is very hard to do ... you never know when you\'re finished. - Leslie Nielsen RIP


Metallic Blue Green is the new Black!
Wingle is offline   Reply With Quote
Old 01-01-2011, 01:51 PM   #9 (permalink)
Senior Member
 
jackjohn's Avatar
 
Join Date: Mar 2005
Location: Richmond, Texas, USA
Goldwing Model: 1982 GL1100I; 2012 GL1800A
Posts: 2,008
Post imported post

Victor, be sure the reverse handle is all the way down. If the bike is in reverse, it will not start.
__________________
Jack
2012 GL1800A
2004 GL1800A Sold
1982 GL1100I
1975 GL1000 Sold
1974 CB450 Sold
jackjohn is offline   Reply With Quote
Old 01-01-2011, 02:02 PM   #10 (permalink)
Senior Member
 
rpeters549's Avatar
 
Join Date: Dec 2010
Location: Lowell, Oregon, USA
Goldwing Model: 2000 SE
Posts: 2,230
Post imported post

If the neutral light is burned out can that be an issue with an incomplete circuit to tell the starter it's in neutral?
__________________
Vote one for year-round riding! Double darksider (Austone/Pilot Activ)... And I love it.
Currently at 110+k on my 2000 GL1500 SE (21+k on the Austone/Pilot combo...)

Avatar- 1963 Kenskill trailer

Previous wings: 88k mile '78GL1000, 13k mile '77 GL1000 (resto at home, neat story!), '81 GL1100 Interstate.
Previous non-wings: CB360T, Suzuki GS550L, Yamaha 650 spcl (first bike!), Silverwing 500, Yamaha Spectre 1100, VFR700F, CB900 Custom.
rpeters549 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
goldwing won't start cooperman54 Goldwing Technical Forum 3 08-08-2011 10:30 AM
1989 Goldwing won't start Tucson5 Goldwing Technical Forum 14 04-08-2010 02:40 AM
1980 Goldwing won't start dianeldavison Goldwing Technical Forum 48 08-25-2008 01:53 PM
2004 GL1800 Goldwing won't start. Steve Francis General Motorcycle Discussion Forum 12 07-19-2007 02:54 PM
my 77 goldwing won't start tattonal Goldwing Technical Forum 18 07-03-2007 11:26 PM


All times are GMT -4. The time now is 05:17 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum