LinkBack Thread Tools
post #1 of 8 (permalink) Old 05-06-2012, 09:50 AM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: Treorchy, , United Kingdom
Model: GL 1500 SE
Posts: 17
Send a message via AIM to davepyer Send a message via MSN to davepyer
Post imported post

Hi folks.

I have been tidying up the rear end wiring on my friends 95 1500 wing.(UK spec bike).

The PO had made a bit of a mess adding all the extra tail lights so I have been re-wiring it all.

I have everything working as it should except the top box (trunk)spoiler light. It has 3 wires running to it. Black, orange and yellow.

Now, when I connect the spoiler light direct to a battery it works fine. I connect the black toearth then the yellow to+and I get a tail light. Then I also add the orangeto + (so yellow and orange are live)and I get a brake light.It also works when I connect one wire at a time (yellow tail, orange brake).

Now the problem. When I connect the spoiler light to the bike circuits via a 3 way plug (brake/tail and earth)I have spliced into the Stop/Tail light circuits in the trunk boxI only get the brake light working. If I disconnect the orange (brake) wireIget the tail light working.So I can have the light as a Stop light or tail light but not both.I have triple checked my wiring and it all seems right and everything else is working correctly.




The spoiler light was only wired in with 2 wires when I started work on it so I think the PO had the same issues.



DoI need any extra wiring bits? Any help will be very welcome.



Regards Dave


davepyer is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-06-2012, 10:37 AM
Still Learning
 
newday777's Avatar
 
Join Date: Mar 2009
Location: Milford NH & Oceanside CA(N San Diego)SoCal USA
Model: 2008 GL1800 Level 4
Posts: 13,268
Garage
Post imported post

The rest of the brake lights are off when this happens, and go on when you hit the brake lever/pedal?

Stu
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

John 14:6 Psalm 118:19-29
CMA Wings of Eagles-Escondido, Patriot Guard Ryder
+2008 Cabernet Red ABS/Airbag bought 6/2013 @16,000
+1983 ASPENCADE Barn find @36,000 to be sold
+1976 CB750K6 @25,000 was Dad's
Previous bikes
-1999 GL1500 ASPENCADE Red Sold barn find restored
-1999 GL1500 SE(@57k)(totaled by cagger @105,000) Feb 2013
-76 CB750K Red(new) sold @ 45k
-75 CB750K Blue(new) 9,000 mi Before cousin totaled it.
74 CB450 Burnt Orange(new) 9,000 miles sold
newday777 is offline  
post #3 of 8 (permalink) Old 05-06-2012, 11:15 AM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: Treorchy, , United Kingdom
Model: GL 1500 SE
Posts: 17
Send a message via AIM to davepyer Send a message via MSN to davepyer
Post imported post

Yip.

Everything works fine. All tail lights work. Pull brake and all brake lights come on. Even the trunk spoiler light will work as either a stop or tail light (depending on which wire I connect) but not both.
davepyer is offline  
post #4 of 8 (permalink) Old 05-06-2012, 04:40 PM
Senior Member
 
SMEDEN(=the blacksmith)'s Avatar
 
Join Date: Sep 2009
Location: vordingborg, , Denmark
Model: GL1000 1975 K1+GL1800 2006 airbag(US-model).
Posts: 1,125
Post imported post

On the SE there is a special "RELAY" , adding apr. 9 volts to tail ligth and 12 volts for stop . The "high accessory ligth" should be connected to that !

The winner is the man with most tools !
SMEDEN(=the blacksmith) is offline  
post #5 of 8 (permalink) Old 05-06-2012, 05:14 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: Treorchy, , United Kingdom
Model: GL 1500 SE
Posts: 17
Send a message via AIM to davepyer Send a message via MSN to davepyer
Post imported post

Thanks Smeden. Yes, I have that relay and system on my 2000 SE (US spec) but it is not on my friends bike (UKSpec). Ithink the led light has been added at some point. The only thing I can think of that may be causing this problem, is that there is not enough voltage to light the LED Brake light. I think I read somewhere they will only work within a certain voltage range. As he is changing the timing belts at the moment, we can't start the engine. With all the otherbrake lights on (6 bulbs)the drain on the battery might be taking to much power. I will charge the battery and remove some bulbs to see if that makes any difference.
davepyer is offline  
post #6 of 8 (permalink) Old 05-06-2012, 05:32 PM
Member
 
Clwydian's Avatar
 
Join Date: Aug 2007
Location: Mold, , United Kingdom
Model: gl1500sen
Posts: 40
Send a message via MSN to Clwydian
Post imported post

Vary the voltage to vary the brightness.. goodness an analogue tail/stop light. Probably extends the life of the tail light mode tho...

Carl (GW0TQM)
GL1500SEN 1991 imported from France
NT700v-7 Deauville
exNT650v-2 Deauville
exVT125 shadow
(check the 'goldwing web' app on Google play store)
Clwydian is offline  
post #7 of 8 (permalink) Old 05-08-2012, 05:03 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: Treorchy, , United Kingdom
Model: GL 1500 SE
Posts: 17
Send a message via AIM to davepyer Send a message via MSN to davepyer
Post imported post

Just an update on the light problem. I got in touch with big bike parts who sell the light and they confirmed that I do indeed need a little wire loom to make it work as a stop tail light. Part No 13-307.



Thanks to everyone for the help.




davepyer is offline  
post #8 of 8 (permalink) Old 05-08-2012, 06:58 PM
Senior Member
 
gaswing's Avatar
 
Join Date: Jul 2005
Location: Liverpool, United Kingdom
Model: GL1800
Posts: 991
Post imported post

Yes it's a wire with two diodes soldered end to end that you need. The way the US models work is that 6 volts goes to the LED strip through a module (which isn't fitted to UK models). When you hit the brakes, 12volts is sent through the module which gives full brightness.
Before BBP and Electrical Connections started selling a piece of wire with the diodes (for the GL1500 and later the 1800), we used to have to buy the diodes and solder them into the running light wire ourselves, and run another wire from the brake circuit.

Post number 10 in this thread has a wiring diagram for the spoiler, posted by sandiegobrass:

http://www.goldwingfacts.com/forums/forum6/46458.html
gaswing is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Spoiler Light on GL1500 woodworks Goldwing Technical Forum 18 08-06-2012 03:12 AM
Stop light tail light led, GL1200 tb4511 Goldwing Technical Forum 7 05-23-2012 12:28 PM
WTB 1200 trunk tail/stop light Winesap7 For Sale/Wanted Forum 4 09-03-2010 02:43 AM
FOR SALE 1981-83 GL1100 rear stop/tail light housing and lens jmelche2 For Sale/Wanted Forum 0 08-02-2009 10:23 AM
GL1500 Spoiler Light wjessen For Sale/Wanted Forum 18 10-16-2008 05:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome