1Likes
Reply
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 06-19-2017, 02:09 PM Thread Starter
Member
 
Join Date: Mar 2016
Location: San Diego, California
Year: !984
Make: honda
Model: Gl1200 I
Posts: 283
My wing is starting to have trouble starting up '84 Gl1200 I

everything is how it should be, bike in neutral, engine cut off switch in the right position. I noticed she only starts if i roll the throttle a bit. what can it possibly be? a bad starter? i just want to fix it before i get stranded somewhere.
crimsonwing is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 06-19-2017, 02:35 PM
Senior Member
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 285,000 miles
Posts: 17,292
Be more specific.

Does it not attempt to spin the starter, or does the starter spin but the bike won't fire?

Why ain't we ridin'?
Bike...and Dennis is online now  
post #3 of 15 (permalink) Old 06-19-2017, 03:42 PM
Senior Member
 
gumbyred's Avatar
 
Join Date: Dec 2009
Location: Sioux City, Iowa, USA
Model: 1998 S.E.
Posts: 1,520
Weak/old battery comes to mind. A.G.M., or wet cell type of battery?
gumbyred

1998 Gold Wing S.E. with 221,106 miles
gumbyred is offline  
 
post #4 of 15 (permalink) Old 06-19-2017, 03:43 PM Thread Starter
Member
 
Join Date: Mar 2016
Location: San Diego, California
Year: !984
Make: honda
Model: Gl1200 I
Posts: 283
starter spins, and it even fires so it seem, but then just dies right after as if it were a cold day and the choke wasnt even open. i wonder if this got worse from a previous problem, because before i would press the start button and nothing would happen not even a sound
, and after a couple of tries it would decide to work.
crimsonwing is offline  
post #5 of 15 (permalink) Old 06-19-2017, 03:56 PM Thread Starter
Member
 
Join Date: Mar 2016
Location: San Diego, California
Year: !984
Make: honda
Model: Gl1200 I
Posts: 283
Quote:
Originally Posted by gumbyred View Post
Weak/old battery comes to mind. A.G.M., or wet cell type of battery?
gumbyred
i see. i dont remember what type of battery it is exactly, i threw the packaging i rememeber it just said for ATVS and motorcycles
crimsonwing is offline  
post #6 of 15 (permalink) Old 06-19-2017, 04:21 PM
Senior Member
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 285,000 miles
Posts: 17,292
Did you have a thread on the previous problem?

Why ain't we ridin'?
Bike...and Dennis is online now  
post #7 of 15 (permalink) Old 06-19-2017, 05:59 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 20,132
Garage
Quote:
Originally Posted by crimsonwing View Post
starter spins, and it even fires so it seem, but then just dies right after as if it were a cold day and the choke wasnt even open. i wonder if this got worse from a previous problem, because before i would press the start button and nothing would happen not even a sound
, and after a couple of tries it would decide to work.
No, if the starter is working that has nothing to do with the current problem. The neon coil has cured some 1100s of your problem.
OldSchool_IsCool likes this.

Darksider #304 the force is strong in this one.
NRA endowment life member
Bright lights, protective gear and paying attention saves lives. Loud pipes just annoy the people behind you.
Wild Rhino Arkansas chapter
2010 1800 pearl yellow
[SIGPIC]
DaveO430 is offline  
post #8 of 15 (permalink) Old 06-19-2017, 06:09 PM
big PIA
 
MysticFour's Avatar
 
Join Date: Jun 2011
Location: East Peoria, Illinois, USA
Year: 1992
Make: Honda
Model: GL1500
Posts: 786
Garage
How old is the battery? Hope it's not 1 of Everstart from Walmart, those are junk, I know from experience
MysticFour is offline  
post #9 of 15 (permalink) Old 06-19-2017, 06:40 PM
Senior Member
 
trike lady's Avatar
 
Join Date: Jun 2010
Location: Butler, PA
Model: No more Wings, Gold or Silver
Posts: 1,684
Garage
When was the last time the fuel filter was changed?
If you're applying throttle to make it start, it may be fuel delivery.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Retired trike builder.
I.M.B.B.A. Technician II Certification.
trike lady is offline  
post #10 of 15 (permalink) Old 06-19-2017, 06:49 PM
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 7,006
Quote:
Originally Posted by crimsonwing View Post
I noticed she only starts if i roll the throttle a bit.
The only thing affected by opening the throttle as far as I know is fuel/air volume and mixture ratios.

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is online now  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New GL1200 Wing owner and a starting problem PatrickW Goldwing Technical Forum 17 10-26-2013 01:55 PM
GL1200 not starting after wing gets bath winger4life68 Goldwing Technical Forum 9 06-16-2012 08:36 PM
Not your average starting trouble busmoss Goldwing Technical Forum 11 12-11-2008 12:01 PM
GL1200 - Trouble Starting Hot jackofroses Goldwing Technical Forum 11 10-20-2007 01:04 AM
starting trouble dkfsr Goldwing Technical Forum 7 07-01-2006 10:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome