Steve Saunders Goldwing Forums

Steve Saunders Goldwing Forums (https://www.goldwingfacts.com/forums/)
-   New Members Introduction Forum (https://www.goldwingfacts.com/forums/11-new-members-introduction-forum/)
-   -   seems like the bike runs out of fuel (https://www.goldwingfacts.com/forums/11-new-members-introduction-forum/667579-seems-like-bike-runs-out-fuel.html)

Paul BJ Shaffer 06-05-2019 07:32 AM

seems like the bike runs out of fuel
 
Hello all. first thing, I just bought a 1996 GL1500SE and I have had some issues. lol. I have been reading post on here and I want to thank everyone for the information .

AZgl1800 06-05-2019 03:28 PM

:welc: to the finest Goldwing Forum on the Planet....



got you approved, so your post will show up now.

the server will update and allow you to post anywhere in the next 1-60 minutes...
so if you can't post immediately, just be patient, you will be able to soon.


the folks here will help you get things going soon.


Thanks

DBohrer 06-05-2019 03:36 PM

You need to describe the conditions in more detail. Help us help you.....!!

kentuckyrider 06-05-2019 03:47 PM

The bike is 20 years old. check for clogged fuel filters FIRST

Joe

BLUTHUNDR31 06-05-2019 03:56 PM

AND, , , , ,Check that fuel cap to see if you get a "whooosh" sound when you loosen the cap. A 20 yr old cap will sometimes prevent a proper vent of the gas tank causing a high pressure imbalance to the outside pressure. You can soak the cap in seafoam or a vinegar/water (50/50) solution for a few hours and blow it clean with a few blasts of air.

De Motormuis 06-05-2019 04:27 PM

Hallo Paul BJ Shaffer

Welcome on this nice forum. Wish you al the best.
And good luck with your Wing.

Bike...and Dennis 06-05-2019 05:25 PM

:welc:

trike lady 06-06-2019 10:58 AM

Hello and welcome to the forum.

OnaWingAndaPrayer 06-08-2019 10:36 AM

Hello and Welcome . Another possible source of the problem could be the vacuum fuel cut off valve is failing. The vacuum hose could be leaking/loosing vacuum to open the valve or the diaphragm could be failing and not opening valve.

FredFromArnold 06-08-2019 09:11 PM

:welc:


All times are GMT -5. The time now is 10:24 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.

 
For the best viewing experience please update your browser to Google Chrome