Reverse Not working - Steve Saunders Goldwing Forums

 2Likes
  • 2 Post By BLUTHUNDR31
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 09-17-2019, 07:18 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 1
Reverse Not working

I have a 1997 Honda Gold Wing Aspencade GL1500. My Turn Signal indicators on the Dash light up when I start the engine. Both lights stay on and when I turn either right or left turn signal, they work fine. The main problem i'm having is when the both turn signal lights are on in the dash. When I pull up my reverse handle and the R lights up on the dash. When I push the start button on the handle bars. The rear wheel on moves about 1" or 2" then nothing. Today after ridding it a little. The turn signal on the dash went out but when i pulled the handle on the frond brake they came on again. When I got back into my driveway, the lights were still on so I pulled the front brake leaver a few times and the turn signal lights on the dash went out. I put the bike reverse handle up and the R came on in the dash. The i pushed the start button and it backed the bike up when ever I pushed the button. Later on after I took another ride the lights stayed off on the dash but when I got back home. The same thing again the turn signal lights on the dash was on and could not get them to go off even after pull the front and back brake leavers..



Would like to know if anyone out their has a similar problem that might be able to help me.
Robert Pryor is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 09-17-2019, 08:32 PM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,738


Please fill in your profile.

Thank you.

Why ain't we ridin'?
Bike...and Dennis is offline  
post #3 of 9 (permalink) Old 09-17-2019, 08:40 PM
Magic Moderator
 
trike lady's Avatar
 
Join Date: Jun 2010
Location: Lovington, NM
Model: No more Wings, Gold or Silver
Posts: 4,120
Garage
Hello and welcome to the forum.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Retired trike builder.
I dislike Spam, too much sodium.
trike lady is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 09-18-2019, 12:24 AM
Member
 
Join Date: Apr 2018
Location: Disneyland Anaheim CA
Year: 1992
Make: Honda
Model: Aspencade 1500
Posts: 314
Sounds like a host of bad connections and iffy switches. Time to pull out the wiring diagram, test meter and some contact cleaner and trace things out. You probably have several faults that are interacting with each other.
RambozoClown is offline  
post #5 of 9 (permalink) Old 09-18-2019, 12:32 AM
Senior Member
 
De Motormuis's Avatar
 
Join Date: Apr 2012
Location: Geldrop.Noord Brabant. The Netherlands
Year: 1995
Make: Honda Goldwing
Model: GL 1500 SE
Posts: 57,717
Garage
Hallo Robert Pryor

Welcome on this nice forum. Wish you al the best.
And good luck with your Wing.

__________________

Greetings Wil.

It is beautiful on the road with all the Goldwings.
A Goldwing rider is a happy rider.

See my Albums to see what my nickname means, and see photo's from our holiday in Australia.
Also see my other albums from my motor holidays.

Look in My Garage for photo's from my Goldwing
GL 1500 SE. Two tone green.
De Motormuis is offline  
post #6 of 9 (permalink) Old 09-18-2019, 01:04 AM
Member
 
BLUTHUNDR31's Avatar
 
Join Date: Aug 2017
Location: Morgan Hill, CA.
Year: 1991
Make: Honda
Model: GL1500 Interstate (Cinnamon/beige)
Posts: 343
The "dreaded Hazard switch stuck" issue , , ,its an easy enough fix. The turn signals will only work correct once you fix that hazard button. Split the switch assembly, two screws on the bottom, , carefully separate the halves and get some contact cleaner deep inside the button and "work" the hazard button until it "releases" normally. Once its clean, your turn signals will snap back to normal operation for you.


That reverse issue is a fairly common issue, , you'll find the answers as long as you read, and read, and read some more using the search feature here using "reverse not working" (or similar wording).
This might help, , https://www.goldwingfacts.com/forums...doesn%27t+work
BLUTHUNDR31 is offline  
post #7 of 9 (permalink) Old 09-18-2019, 07:07 AM
Senior Member
 
DenverWinger's Avatar
 
Join Date: Jun 2017
Location: Denver CO
Year: 1993
Make: Honda
Model: GL1500 Aspencade 1980 GL1100 STD Vetter
Posts: 534
Could be a questionable ground somewhere, too. This can make multiple things act wacky all at once.

1972 CL-350 (1980-1988) sold
1978 Suzuki GS-550 (1985-2005) sold
1977 GL1000 (2002-2006) sold
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
DenverWinger is online now  
post #8 of 9 (permalink) Old 09-18-2019, 10:56 AM
Senior Member
 
DBohrer's Avatar
 
Join Date: Aug 2009
Location: Silver Spring, Maryland, USA
Year: 1967
Make: BSA Royal Star
Posts: 3,297
Robert, About the reverse, check this connection....!

Check the Red 4-pin connector (green, light blue, white/blue, brown/white wires) under the seat (at the rear, left front edge of the trunk). This is the power for the starter relay regulator. The connector might be loose, disconnected, dirty or contaminated.
DBohrer is offline  
post #9 of 9 (permalink) Old 09-25-2019, 07:06 PM
Senior Member
 
Join Date: Jan 2010
Location: Arnold, Missouri, USA
Year: 2010
Make: Honda Goldwing
Model: GL1800-Made in USA
Posts: 718

You're never too old....
FredFromArnold is online now  
Reply

  Steve Saunders Goldwing Forums > Forums > New Members Introduction Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome