Steve Saunders Goldwing Forums - View Profile: Fastymz

Fastymz Fastymz is offline

Member

  Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. firefighterrider
    08-19-2014 03:36 AM - permalink
    firefighterrider
    Just reading your post about the low voltage, have you figured anything out? I'm about to wrap up my install after a LONG summer and spring trying to find time, but I've got mine running and at idle (1050-1100) I'm not staying at 12v..more like 11.7+/-. When I keep it rev'd up 2500+ it slowly climbs to 13.3. I don't think I have had it past 13.3v yet. I'm hoping to get it back on the road this week but I don't see it climbing much higher. I have the +post coming off the alternator going to a 50a breaker then to the posistive battery post. The ignition feed going to a 10a fuse using a "add a circuit). I switched to the other spade lug on the alternator (GeoMetro type) with no difference

    Just wanted to know if you had any luck

    John

  About Me

  • About Fastymz
    Biography
    Riding for over 32 years
    Location
    Reno NV
    Interests
    Motorcycles, cars
    Occupation
    Retail Management
    Goldwing Model
    1988 GL1500
  • Signature
    Ron
    1988 GL1500 76000miles
    1986 Honda 700F VFR 39000miles

  Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 07-25-2014 01:36 AM
  • Join Date: 01-02-2013
  • Referrals: 0

  Mentions

No results to display...

  Quotes

02-02-2016
09:33 AM - ken_633 quoted Fastymz in post Deleted Posts
 
For the best viewing experience please update your browser to Google Chrome