PM problems - Steve Saunders Goldwing Forums

Closed Thread
 
LinkBack Thread Tools
post #1 of 23 (permalink) Old 02-24-2013, 06:41 AM Thread Starter
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,193
Garage
PM problems

There seems to be a glitch in the PM system. Several times lately either I have known someone was sending me a PM or got the pop up notification that I have a PM and did not get it. Also I have gotten the email that I have a PM and go to the inbox and have no PM and sometimes no notification at all or sometimes it takes a day or 2 before it shows up. I know this is not life or death but I don't want anyone thinking I am ignoring them unless I am actually ignoring them.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 02-24-2013, 11:07 AM
Senior Member
 
gaswing's Avatar
 
Join Date: Jul 2005
Location: Liverpool, United Kingdom
Model: GL1800
Posts: 991
PM Steve or wingmin/Marco about this, and hopefully they get your PM.
gaswing is offline  
post #3 of 23 (permalink) Old 02-24-2013, 06:42 PM Thread Starter
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,193
Garage
Quote:
Originally Posted by gaswing View Post
PM Steve or wingmin/Marco about this, and hopefully they get your PM.

You know I would have done that but that is what this forum is for and others may be having the same problem so it needs to be here for all to see.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
Sponsored Links
Advertisement
 
post #4 of 23 (permalink) Old 02-24-2013, 07:12 PM Thread Starter
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,193
Garage
And another thing, I went to reference a PM I sent recently and I show 0 sent items. There should be a few thousand sent items in my folder.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #5 of 23 (permalink) Old 02-24-2013, 07:51 PM
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,148
Quote:
Originally Posted by DaveO430 View Post
And another thing, I went to reference a PM I sent recently and I show 0 sent items. There should be a few thousand sent items in my folder.
By default sent messages are not saved, this can be changed in "User CP".

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is online now  
post #6 of 23 (permalink) Old 03-04-2013, 01:44 PM
 
wingmin's Avatar
 
Join Date: Jun 2012
Location: Toronto, Ontario, Canada
Year: 1999
Make: test
Model: test
Posts: 1,055
Garage
Hey Dave,

Are you still having issues with you PM's?

- Danniella, Community Support.
wingmin is offline  
post #7 of 23 (permalink) Old 03-21-2013, 05:06 AM
Senior Member
 
Chromo's Avatar
 
Join Date: Apr 2010
Location: S.W. MO and N.E AR.
Model: 88 & 95SE 1500's, 82 1100I, 80 1100, etc..
Posts: 6,319
I am having issues with mine also!
In last couple days including this morning I have gotten new PM's but no POPUP message on the forum to tell me I have them. I only know if I actually go PM's to look for them.

I have gotten a popup message for some PM's, but not for others.
Yesterday I got a popup telling me I had a new PM at least twice, different new PM's of course. Since I got offline about 7 or 8 hours ago I have gotten 2 new PM's but when I came back this morning just now I have NO POPUP message to tell me I have the PM's.

This seems to be a random problem I guess, sometimes the site tells you a new PM came in, sometimes it does not!

I just checked my E-mail I use for this site, I have tons of notice of new replies to threads, not 1 notice of a new PM all the way back to Dec of 2012 or further, I only looked back in the mail till then. Maybe I need to change a setting on the site to get the PM notices E-mail? I have not worried about that since I have not been checking that e-mail box much anyway. I only checked it now to see if I was getting any new PM notice e-mails.

For sure though the popups on site for new PM's must be a site error since sometimes we get them and other times we don't.

Chromo

I ride for FOOD

99 SE 1500, Also riding now, Red ( Second fastest color)
95 SE 1500, riding now, Purple (the fastest color)
88 1500 recovering from deer hit, Phantom Gray (Most expensive color )
82 1100 riding sometimes, Red
Also 80 1100 naked and 86 1200 Interstate, not running yet.
Chromo is offline  
post #8 of 23 (permalink) Old 03-23-2013, 11:20 AM Thread Starter
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,193
Garage
Quote:
Originally Posted by wingmin View Post
Hey Dave,

Are you still having issues with you PM's?

- Danniella, Community Support.
Yes I am as a matter of fact. Just missed one last night and the sender can't find it in his sent folder, I still have nothing in my sent folder either. It's just a gamble whether a PM goes through or not. Also I have found that if I click on user cp (sometimes) a missing email will show up there.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #9 of 23 (permalink) Old 04-04-2013, 07:05 PM
Senior Member
 
Foodman's Avatar
 
Join Date: Mar 2008
Location: Stockton, California, USA
Model: 2006 1800
Posts: 55,249
That just happened to me .. I sent a PS and it was not received and after another try only part of it went through..

Back to riding after a 30 yr lay off.. Started with a 86 Magna 750 on to a 02 Shadow 1100,99 Magna 750,91 ST1100, finaly a 93 Wing.. and now an 06 1800 Loven Life...
Foodman is online now  
post #10 of 23 (permalink) Old 04-04-2013, 10:35 PM
Senior Member
 
Foodman's Avatar
 
Join Date: Mar 2008
Location: Stockton, California, USA
Model: 2006 1800
Posts: 55,249
After talking to this gentleman on the land line, I think the above problem I mention was probable on his end..
So disregard ................

Back to riding after a 30 yr lay off.. Started with a 86 Magna 750 on to a 02 Shadow 1100,99 Magna 750,91 ST1100, finaly a 93 Wing.. and now an 06 1800 Loven Life...
Foodman is online now  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Miscellaneous Forum > Verticalscope Forum Support / Help (GoldWingFacts.com)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
97 SE problems Hidepounder Goldwing Technical Forum 5 03-08-2010 09:05 PM
2 problems need help shadowace Goldwing Technical Forum 12 07-19-2009 07:33 PM
CB Problems rollo141 Goldwing Technical Forum 1 06-23-2009 07:32 AM
85 Problems 85winger Goldwing Technical Forum 11 07-05-2008 11:24 AM
Still having problems philcsand Goldwing Technical Forum 18 02-11-2006 02:54 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome