Intellitxt Adds - Page 2 - Steve Saunders Goldwing Forums

Closed Thread
 
LinkBack Thread Tools
post #11 of 14 (permalink) Old 08-29-2014, 12:36 PM
Member
 
alwims's Avatar
 
Join Date: Feb 2014
Location: Galmey, Missouri USA
Model: 2008 GL1800
Posts: 274
I did nothing intentionally and I have run every Malware and virus scanner I can find and they found nothing on my computer. I'm stumped.
alwims is offline  
Sponsored Links
Advertisement
 
post #12 of 14 (permalink) Old 08-29-2014, 09:40 PM Thread Starter
Senior Member
 
BrianInPA's Avatar
 
Join Date: Mar 2010
Location: Lebanon, Pennsylvania, USA
Model: 1984 GL1200 Standard & 1987 GL1200 Interstate
Posts: 17,087
Garage
Quote:
Originally Posted by alwims View Post
I did nothing intentionally and I have run every Malware and virus scanner I can find and they found nothing on my computer. I'm stumped.
Then don't feel bad beecause there are other members' posts that have those links also.

Brian
BrianInPA is offline  
post #13 of 14 (permalink) Old 08-31-2014, 12:10 AM
Member
 
Join Date: Aug 2010
Location: Montreal, Quebec, Canada
Posts: 63
I too have been trying to get rid of these things on my PC for months. The ads appear whether or not I'm logged into the forum. In fact, the word "will" in the last post above is one of them now. However, when I use the forum on my other laptop or at work, I never see them if I'm logged in.

It's got to be some sort of malware. I think my whole PC is running slower than it should. I've run every scan I could find on this machine, and I even took it to a professional shop. They agreed there was something there but even they couldn't find it. They wanted to reformat the hard drive then re-install Windows and everything else, but I said no thanks. There must be someway to get rid of these ads without having to wipe everything out and start again.
IanMcGoo22 is offline  
Sponsored Links
Advertisement
 
post #14 of 14 (permalink) Old 09-01-2014, 11:33 AM
Member
 
alwims's Avatar
 
Join Date: Feb 2014
Location: Galmey, Missouri USA
Model: 2008 GL1800
Posts: 274
Ok, I think I have figured out some of the problem with all the highlighted words. The culprit appears to be Google Toolbar. Up by the Sign In is a picture of a wrench with a down arrow next to it. Click the down arrow and select Options. On the tabs to the left select Tools. Take the check out of the line Highlight, save at the bottom and that problem should be solved.

alwims is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Miscellaneous Forum > Verticalscope Forum Support / Help (GoldWingFacts.com)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
TV adds of yesteryear ... Wingle Fun Forum 0 11-07-2009 06:59 PM
Harley Adds Imprint To Beef Jerky BlackGW Miscellaneous Forum 4 10-16-2006 07:07 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome