New Site Upgrade and Look Feedback Thread - Page 8 - Steve Saunders Goldwing Forums
 47Likes
Reply
 
LinkBack Thread Tools
post #71 of 232 (permalink) Old 05-11-2015, 10:44 AM
 
wingmin's Avatar
 
Join Date: Jun 2012
Location: Toronto, Ontario, Canada
Year: 1999
Make: test
Model: test
Posts: 1,055
Garage
Quote:
Originally Posted by Silverfox View Post
Well I am afraid it is time for the old Silverfox to hang up and move on out. I do not understand anything about this new site. I have always been a basic user who really doesn't understand computers much and even less so any technical stuff.
All of a sudden I have adverts for crap littering the page and I have no idea if I can get rid of it or not.
I can't be bothered to start doing things at my end to resolve these issues for myself, so I am just going to bow out gracefully and let all the new members and those who understand all this computer stuff to get on with it.
I was an early member joining this site and you can tell by my post count that at one time I was always on here posting and enjoying the forum. Now I only pop in on odd occasions to see certain subjects like the Nassir 8 rally details and even that is awash with adverts for crap I don't want and most of it in America. Good luck everyone and I hope to meet some of you on the road sometime.
Hi Silverfox,

We understand that the new forum layout may not be everyone's cup of tea so you should be able to go back to the old one in the Quick Style Chooser. I have attached a screenshot of what it looks like and it is located in the bottom left hand corner of the page.

~Kay
Attached Images
File Type: jpg style chooser.jpg (129.7 KB, 4 views)
wingmin is offline  
Sponsored Links
Advertisement
 
post #72 of 232 (permalink) Old 05-11-2015, 10:55 AM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,748
Silverfox, As a senior member, you shouldn't be getting any ads if you are signed in.

I really dislike change when it comes to this kind of thing, but with the classic setting, once you get rid of the sidebar, there's little or no difference in the forum. It is slower, especially on my tablet, but that I can live with.

Why ain't we ridin'?
Bike...and Dennis is offline  
post #73 of 232 (permalink) Old 05-11-2015, 02:08 PM Thread Starter
 
VS Jeff's Avatar
 
Join Date: May 2015
Location: Chicago
Posts: 157
Garage
Update:

Heya guys will have maybe of these issues iron out this week.

Standby for updates I am working with the mod team and home office.

Jeff

Jeff
Community Manager
Motorcycle.com

If you need admin assistance please post here:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VS Jeff is offline  
Sponsored Links
Advertisement
 
post #74 of 232 (permalink) Old 05-11-2015, 05:51 PM
Senior Member
 
Silverfox's Avatar
 
Join Date: Apr 2005
Location: Croydon, England, United Kingdom
Model: GL1800 '06 GL1200 SEi '86
Posts: 21,185
Garage
Send a message via Skype™ to Silverfox
Quote:
Originally Posted by Bike...and Dennis View Post
Silverfox, As a senior member, you shouldn't be getting any ads if you are signed in.

I really dislike change when it comes to this kind of thing, but with the classic setting, once you get rid of the sidebar, there's little or no difference in the forum. It is slower, especially on my tablet, but that I can live with.
Turned out I wasn't logged in, so that is why I was seeing the adverts. I have managed to go to the classic style now thanks.
redbaron and VS Jeff like this.

Pete




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'06 GL1800
'86 GL1200SEi
'98 ST1100 Pan European, formerly owned by the Late Motorcycle Pete, Member and good friend of many on this site. Available for use by visitors from the USA and Canada.
Silverfox is offline  
post #75 of 232 (permalink) Old 05-11-2015, 05:59 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,166
Garage
Quote:
Originally Posted by Silverfox View Post
Turned out I wasn't logged in, so that is why I was seeing the adverts. I have managed to go to the classic style now thanks.
I'm going to have to remember that, I have never looked at the site w/o being logged in.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
post #76 of 232 (permalink) Old 05-11-2015, 08:26 PM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,748
Forum is really starting to slow down again. Near "freeze up" slow.
What's up with that?
JeffMayfield likes this.

Why ain't we ridin'?
Bike...and Dennis is offline  
post #77 of 232 (permalink) Old 05-11-2015, 08:36 PM
Senior Member
 
OnaWingAndaPrayer's Avatar
 
Join Date: Nov 2005
Location: San Antonio Fl, Florida, USA
Year: 75,83I,86SEi,93A,94SE,03ABS
Model: 94SE 209000 miles
Posts: 12,677
I know my old eyes dont see everything. I was just at the "Homepage" looking for the bikers workshop . Does that mean I have to use legacy or classic to find that ? Also I used to be able to search the entire forum with one search , now it has to be done in each individual forum? And even then I click on search this forum and and I get no search bar to fill out my request . I know I must be missing something on this .

Mike
NASSIR 1
NASSIR 6
NASSIR 7
NASSIR 8
NASR 10 Good times!
OnaWingAndaPrayer is offline  
post #78 of 232 (permalink) Old 05-11-2015, 08:44 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,166
Garage
Quote:
Originally Posted by Bike...and Dennis View Post
Forum is really starting to slow down again. Near "freeze up" slow.
What's up with that?

Jeff told me that occurs when the IT team is working on the "backend database"...

I have noticed that once in a while, but it is brief and within 3-5 minutes it is back up to speed.

Right now, it is bring up "New Posts" for me in 1.2 seconds as per the report on the screen... my display is about 1 second slower than that.
VS Jeff likes this.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
post #79 of 232 (permalink) Old 05-11-2015, 08:53 PM
Senior Member
 
OnaWingAndaPrayer's Avatar
 
Join Date: Nov 2005
Location: San Antonio Fl, Florida, USA
Year: 75,83I,86SEi,93A,94SE,03ABS
Model: 94SE 209000 miles
Posts: 12,677
Well I went back for another try and did get the search function to work . It seems different but I am willing to give this a try yet .

Mike
NASSIR 1
NASSIR 6
NASSIR 7
NASSIR 8
NASR 10 Good times!
OnaWingAndaPrayer is offline  
post #80 of 232 (permalink) Old 05-11-2015, 09:35 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,166
Garage
Google's Advanced Search is really strong at finding things.

just make sure that you insert the web domain before you Search.

www.goldwingfacts.com

Google Advanced Search

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
Reply

  Steve Saunders Goldwing Forums > Forums > Miscellaneous Forum > Verticalscope Forum Support / Help (GoldWingFacts.com)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mobile app / Updated Smartphone Feedback Thread wingmin General Motorcycle Discussion Forum 16 11-13-2014 06:08 PM
Tyre feedback waggawing Goldwing Technical Forum 8 11-11-2007 09:01 PM
No Feedback??? Timmus Miscellaneous Forum 10 05-11-2007 07:03 AM
Feedback for this site englishted General Motorcycle Discussion Forum 10 04-14-2007 03:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome