Steve Saunders Goldwing Forums

Steve Saunders Goldwing Forums (https://www.goldwingfacts.com/forums/)
-   Verticalscope Forum Support / Help (GoldWingFacts.com) (https://www.goldwingfacts.com/forums/15-verticalscope-forum-support-help-goldwingfacts-com/)
-   -   Internal server error (https://www.goldwingfacts.com/forums/15-verticalscope-forum-support-help-goldwingfacts-com/640714-internal-server-error.html)

dingdong 05-03-2017 07:23 AM

Internal server error
 
I keep getting that message when I submit a post. Accepts post but gives the message every time. ???

corkya 05-03-2017 09:02 AM

I had a number of weird similar issues occur, but once I disabled adblocker and ghostery for this website everything worked fine. Might be worth a try if you have them.

wingmin 05-03-2017 01:31 PM

2 Attachment(s)
Hey guys,

Some ad blockers interfere with the site, In the past we have found that Adblock plus and Ghostery cause the most issues. That being said, we're working on getting this fixed.

Can you try unblocking [Verticalscope] from your adblock? it should fix the issue and still allow you to use adblock.

Niall

DaveO430 05-03-2017 01:40 PM

I have been having the same issue lately, maybe for a week and have been using ad block plus for years with no problem.

corkya 05-03-2017 02:15 PM

Quote:

Originally Posted by wingmin (Post 5128434)
.

Can you try unblocking [Verticalscope] from your adblock? it should fix the issue and still allow you to use adblock.

Niall

I think you mean unblock Verticalscope in Ghostery.

wingmin 05-04-2017 09:07 AM

Quote:

Originally Posted by corkya (Post 5128498)
I think you mean unblock Verticalscope in Ghostery.

any adblock that you're using.

Lee

trike lady 05-04-2017 09:14 PM

I'm running an Opera Browser with ABP active on this site on a Windows7 machine and everything is working fine.

Ken Bergen 05-04-2017 09:26 PM

If you have a Premium membership there is no need for an ad blocker.:grin3:

dingdong 05-05-2017 07:12 AM

Well I have adblocker enabled and have had it forever with no problems. However the last couple of days I haven't had the problem error. ???

Edit: I lied. error just happened again when posting this reply. I'll try disabling adblocker here.

dingdong 05-05-2017 07:17 AM

Testing testing.... with adblocker disabled.

Edit: Didn't happen this time. We'll see.


All times are GMT -5. The time now is 03:19 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.

 
For the best viewing experience please update your browser to Google Chrome