Attached picture's Don't open - Page 2 - Steve Saunders Goldwing Forums

 1Likes
Closed Thread
 
LinkBack Thread Tools
post #11 of 17 (permalink) Old 05-11-2017, 09:23 AM
 
wingmin's Avatar
 
Join Date: Jun 2012
Location: Toronto, Ontario, Canada
Year: 1999
Make: test
Model: test
Posts: 1,010
Garage
Quote:
Originally Posted by Bike...and Dennis View Post
So, do you see a picture here? Can you open it?
How much for the cameras? You don't get to see Minolta around much anymore.

I'm assuming it's adblock and our script being blocked by adblock..

can you see the image now?



Lee
wingmin is offline  
Sponsored Links
Advertisement
 
post #12 of 17 (permalink) Old 05-11-2017, 10:34 AM
Member
 
azdesertdad's Avatar
 
Join Date: May 2010
Location: Mesa, Arizona, USA
Model: GL1100 Standard, GL1200-I, Kawasaki Vulcan 1600 Classic
Posts: 470
I've been having the same issue - and I see the image above - but nothing else. The fun thing, is that if I log out, I can see the link to the image, but can't open it. I get prompted to logon, at which point it then shows up. The link for 'post quick reply' doesn't work either, I have to click the 'quote' or 'multiquote' button to get to a prompt that will accept the input. This is true across multiple computers and across multiple browsers. ~AZDD

A wing isn't an old mans bike, it's a wise mans bike. Often that wisdom comes with age. Sometimes not at all.

Four wheels move the body. Two wheels move the soul


Do something. Something is always better than nothing.


IBA #69314
azdesertdad is offline  
post #13 of 17 (permalink) Old 05-11-2017, 10:49 AM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,140
I just enabled my AdBlock Plus. (didn't know it was disabled for the site)

Anyway, I can now see Wingmin's pic without clicking on the bar and mine show up and open just fine. Can someone please post a pic using the Manage Attachments method so I can see if they'll open now?

Why ain't we ridin'?
Bike...and Dennis is offline  
Sponsored Links
Advertisement
 
post #14 of 17 (permalink) Old 05-11-2017, 12:08 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 56,270
Garage
okay,
manage attachemtents here
Attached Images
File Type: jpg 81Winger-2.jpg (8.3 KB, 12 views)
File Type: jpg Andy at Devils Tower.jpg (149.3 KB, 5 views)
File Type: jpg Cooler Rack is Great!.jpg (80.6 KB, 5 views)
File Type: jpg Devils Tower John Dave Andy.jpg (131.7 KB, 6 views)
File Type: jpg John Selfie with Andy and Dave at Devils Tower.jpg (85.8 KB, 4 views)
File Type: jpg John Selfie with Devils Tower.jpg (55.3 KB, 4 views)



NASR 12 in Galena, IL
June 18th, 19th and 20th of 2019


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


~ John
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is offline  
post #15 of 17 (permalink) Old 05-11-2017, 12:15 PM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,140
Thanks John. With AdBlock Plus enabled, those pics show and open as they should.
I'm using Windows 7 Pro and Firefox.

Maybe Jerry's and AZDD's problems lie elsewhere.
VS Jeff likes this.

Why ain't we ridin'?
Bike...and Dennis is offline  
post #16 of 17 (permalink) Old 05-11-2017, 03:39 PM
Magic Moderator
 
trike lady's Avatar
 
Join Date: Jun 2010
Location: Lovington, NM
Model: No more Wings, Gold or Silver
Posts: 3,654
Garage
Everything shows up here also and I have Windows7 Home Edition PC, an Opera Browser and ABP, Blur and Avast blockers all running.

I haven't seen a Minolta Camera in years, I had a Minolta ranger finder 35MM years ago. I had a couple of Canon Cameras also and four lenses. Now I have an inexpensive Polaroid point and shoot digital camera. Never had a chance to start a darkroom.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Retired trike builder.
I dislike Spam, too much sodium.
trike lady is offline  
post #17 of 17 (permalink) Old 05-12-2017, 12:31 AM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,140
Quote:
Originally Posted by wingmin View Post
How much for the cameras? You don't get to see Minolta around much anymore. Lee
I'm thinking of starting at $1,000 and the price also includes a Tamrac bag that will hold the bulk of what you see there. Plus cases for the 17mm, 300mm and 100~500mm lenses. Oddly, the X700 bodies don't like to sit and the lens mounts on two of those bodies have problems. The 3rd seems to be good, functions and fires well. The SRT 201 is solid too.

The sophistication of that Minolta Program System was remarkable. The first TTL flashes, the Power Grip II, and Motor Drive 1. And the Minolta lenses were so much better than most of the competition. I wish I could get glass that good to fit my Canon bodies.

Why ain't we ridin'?
Bike...and Dennis is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Miscellaneous Forum > Verticalscope Forum Support / Help (GoldWingFacts.com)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat vents don't open on their own wilmo General Motorcycle Discussion Forum 8 04-17-2017 09:39 AM
What is this? Pic attached browntea Goldwing Technical Forum 10 05-09-2011 04:17 PM
Don't forget to open the chute!! Swaggerman Fun Forum 10 04-25-2010 12:23 PM
I don't know how to switch radio stations on my radio. Picture is here. newbiker Goldwing Technical Forum 13 02-25-2008 05:46 PM
Here is a picture of diode location. I don't understand it. If you do please explain. newbiker Goldwing Technical Forum 6 12-21-2007 10:54 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome