[Solved] Attachments. - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 11-08-2017, 07:43 PM Thread Starter
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,148
[Solved] Attachments.

It has been my habit to upload an attachment then in the preview find the url of the image, add that to the post then remove the thumbnail from the post.

I've noticed lately that some of the images I've attached disappear after a few days.

If images that aren't connected to a post by a thumbnail are being removed by a filter I can live with it but if it's something else it should be corrected.

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.

Last edited by Ken Bergen; 11-11-2017 at 12:50 AM.
Ken Bergen is online now  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-08-2017, 11:31 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,126
Garage
Ken,

I have never tried to do that... so have no idea what the results should be.

I either just leave the attachments as it, or I upload to an Album that I create for a topic.
then link to the full size image there.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is offline  
post #3 of 7 (permalink) Old 11-09-2017, 11:14 AM
 
wingmin's Avatar
 
Join Date: Jun 2012
Location: Toronto, Ontario, Canada
Year: 1999
Make: test
Model: test
Posts: 1,055
Garage
Can you link me a post where your images disappeared?

Kevin
wingmin is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 11-09-2017, 01:41 PM Thread Starter
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,148
Quote:
Originally Posted by wingmin View Post
Can you link me a post where your images disappeared?

Kevin
It's this one, unfortunately I've added the image back as a clickable thumbnail.

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is online now  
post #5 of 7 (permalink) Old 11-10-2017, 08:45 AM
 
wingmin's Avatar
 
Join Date: Jun 2012
Location: Toronto, Ontario, Canada
Year: 1999
Make: test
Model: test
Posts: 1,055
Garage
Thanks. If you see this happen again, can you send us a link to the thread so we can investigate?

Niall
wingmin is offline  
post #6 of 7 (permalink) Old 11-10-2017, 02:11 PM Thread Starter
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,148
Will do.

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is online now  
post #7 of 7 (permalink) Old 11-11-2017, 01:02 AM Thread Starter
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,148
I uploaded a small attachment on Nov. 8, bookmarked the location of the image then closed the editor without posting.

Today Nov. 10 the image/file is no longer on the server, it was there yesterday Nov. 9.

It seems that a thumbnail must be attached to a post and if it isn't it gets deleted by a filter looking for orphan files.

I've marked this solved and will change how I post images.

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is online now  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Miscellaneous Forum > Verticalscope Forum Support / Help (GoldWingFacts.com)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can not see most attachments in post Jerry Burns Miscellaneous Forum 5 06-05-2017 10:38 AM
Why no attachments???? sandiegobrass Miscellaneous Forum 13 04-08-2008 07:51 PM
Attachments jemj Miscellaneous Forum 6 02-20-2007 04:04 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome