forum page not updating - Steve Saunders Goldwing Forums

 6Likes
Reply
 
LinkBack Thread Tools
post #1 of 34 (permalink) Old 04-05-2019, 07:45 AM Thread Starter
Senior Member
 
rayjoe's Avatar
 
Join Date: Oct 2013
Location: Coos Bay, OR
Model: Slightly less than before.
Posts: 1,193
forum page not updating

For the past couple of weeks the forum page top or current post has been the same. The headings for the forums is not changing. Old posts are stuck at the opening page as if they were the currents topics. I hope this explanation makes sense.

Is it just my computer, or is any one else having this problem?


Rayjoe

I've learned so much from my mistakes, I'm thinking about making a few more.
rayjoe is offline  
Sponsored Links
Advertisement
 
post #2 of 34 (permalink) Old 04-05-2019, 09:06 AM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,103
Garage
Not happening here but there have been some glitches, which seem to have been worked out.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #3 of 34 (permalink) Old 04-05-2019, 06:30 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,010
Garage
the only way that I access the forum is thru "new Posts" for which I have made the browser "HOME" link do that for me.


so far, only new posts are showing for me, but, I have never just opened a forum by itself to see what happens there.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
Sponsored Links
Advertisement
 
post #4 of 34 (permalink) Old 04-05-2019, 07:17 PM
Senior Member
 
DenverWinger's Avatar
 
Join Date: Jun 2017
Location: Denver CO
Year: 1993
Make: Honda
Model: GL1500 Aspencade 1980 GL1100 STD Vetter
Posts: 507
There is a "stuck" thread "GL 1000 Headlight" in the Technical Forum that when you get to the end of the thread shows post #10 of 8 (?!?!) and won't clear "unread posts". Otherwise things seem ok to me...


1972 CL-350 (1980-1988) sold
1978 Suzuki GS-550 (1985-2005) sold
1977 GL1000 (2002-2006) sold
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
DenverWinger is offline  
post #5 of 34 (permalink) Old 04-05-2019, 07:56 PM
Magic Moderator
 
trike lady's Avatar
 
Join Date: Jun 2010
Location: Lovington, NM
Model: No more Wings, Gold or Silver
Posts: 4,030
Garage
The second page that is https://www.goldwingfacts.com/forums/ seems to be stuck for me too. Be it Windows7 or Linux it just stays the same, probably a small hiccup with the change.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Retired trike builder.
I dislike Spam, too much sodium.
trike lady is offline  
post #6 of 34 (permalink) Old 04-05-2019, 08:02 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,010
Garage
Quote:
Originally Posted by DenverWinger View Post
There is a "stuck" thread "GL 1000 Headlight" in the Technical Forum that when you get to the end of the thread shows post #10 of 8 (?!?!) and won't clear "unread posts". Otherwise things seem ok to me...




I just looked and can read 12 posts in that thread.
https://www.goldwingfacts.com/forums...headlight.html
Bike...and Dennis likes this.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
post #7 of 34 (permalink) Old 04-05-2019, 08:54 PM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,652
Yeah, that thread worked fine for me, too.

Maybe it's because you are using 10 per page instead of 20.

Why ain't we ridin'?
Bike...and Dennis is offline  
post #8 of 34 (permalink) Old 04-05-2019, 09:14 PM
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,143
Quote:
Originally Posted by Bike...and Dennis View Post
Yeah, that thread worked fine for me, too.

Maybe it's because you are using 10 per page instead of 20.
Correct.
Which means there's a problem with the thread.

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is offline  
post #9 of 34 (permalink) Old 04-05-2019, 09:57 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,103
Garage
Quote:
Originally Posted by DenverWinger View Post
There is a "stuck" thread "GL 1000 Headlight" in the Technical Forum that when you get to the end of the thread shows post #10 of 8 (?!?!) and won't clear "unread posts". Otherwise things seem ok to me...

I see that, strange. I am seeing 12 posts, of 8 .

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #10 of 34 (permalink) Old 04-05-2019, 11:36 PM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,652
Quote:
Originally Posted by Ken Bergen View Post
Correct.
Which means there's a problem with the thread.
I've seen that work the other way, too. Where the 20 per page doesn't work right.

Why ain't we ridin'?
Bike...and Dennis is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Miscellaneous Forum > Verticalscope Forum Support / Help (GoldWingFacts.com)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum page will not backspace, return arrow sandcastcb750 General Motorcycle Discussion Forum 13 01-25-2009 10:12 PM
Forum page loads Bagmaster Miscellaneous Forum 4 09-09-2008 01:21 PM
Saw that 4 page alarm thing, so thought I'd start a new page. Night Flyer Goldwing Technical Forum 10 04-27-2006 02:11 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome