Steve Saunders Goldwing Forums - View Single Post - 99 gl1500 won't crank

View Single Post
post #8 of (permalink) Old 03-03-2012, 03:49 PM Thread Starter
DOC1500
Active Member
 
DOC1500's Avatar
 
Join Date: Dec 2010
Location: Clarks Summit, Pennsylvania, USA
Model: 1999 1500 SE
Posts: 350
Post imported post

dj norm wrote:
Quote:
I would take a take voltage reading at the batterie post as you are cranking the engine. if voltage drops low batt as no reserve if voltage stays hi some other problem connector or defective components..

as I said before after a full charge, I would try to start it, and itacted like the bat was near dead...NO START. click click click click click click....put the charger back on and it, it showed full charge after 5 minutes at a 2 amp charge.

try to start again and click click click click...

lights would light ( well one of the HID lights wouldn't, which indicates low volts), but turn signals would work , horn sounded sick ETC... I'm still thinking battery..

What battery would you guys suggest...GEL....AGM...is there a battery that gives 14 .6 volts ???? most put out 13.4

maybe I should just dive in head first and buy the compu-fire system...is the comp battery worth the money????

WHO SELLS THE COMP-U-FIRE SYSTEM AT THE LOWEST PRICE ???????



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2 COR.5:17 "Therefore, if anyone is in Christ, he is a new creation; the old has gone, behold the new has come"

FOR EVERYTHING IS OWNED BY GOD, AND DISTRIBUTED BY HIM, TO BE MANAGED BY US , FOR A VERY BRIEF TIME .
DOC1500 is offline  
 
 
For the best viewing experience please update your browser to Google Chrome