85 GL1200 Limited Hesitation - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 07-08-2005, 05:46 PM Thread Starter
Junior Member
 
MeTnVette's Avatar
 
Join Date: Jul 2005
Location: Nashville, , USA
Posts: 10
Post imported post

I just purchased a GL1200L. It had a hesitation when I purchased, thought injector cleaning would solve. Honda dealer cleaned injectors, new plugs. Called and said Throttle sensor was out. Replaced throttle sensor, still hesitates. They then said it was the ECU. Replaced ecu, now ecu says Throttle Sensor again. The bike has 44,000 miles. Help


MeTnVette is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-08-2005, 11:26 PM
Senior Member
 
fatalattraction's Avatar
 
Join Date: May 2005
Location: Sequim, Washington, USA
Posts: 879
Post imported post

Sounds like the Honda shop are a bunch of parts changers. Are they still charging you to guess what's wrong? I can't help you but the scenario is familiar. I've seen shops of all sorts that just change parts until they get it right.

Someone will come along and steer you in the right direction. And welcome to the Board. There's a lot of really helpful guys on here.

Mike
Now in limbo trying to decide what I want to get.
fatalattraction is offline  
post #3 of 9 (permalink) Old 07-09-2005, 04:56 AM
Senior Member
 
07Silver's Avatar
 
Join Date: Jul 2004
Location: Dublin, , Ireland
Posts: 720
Post imported post

I know someone in England who had a similar problem. I big lag when he opened teh throttle. The fault code lights in the ECU didn't read faulty at all. Eventually by trial and error and fitting different parts it turned out that the temperature sensor was faulty. The sensor tells the ECU if the coolant is up to operating temp or not (ie hot or cold). A new one solved the problem.
I can't say if this is your problem but I thought I'd pass it on anyway.

And welcome to the forum MeTnVette.

Ambrose Renehan.
GL1800, 2007 silver.
07Silver is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 07-11-2005, 12:42 AM Thread Starter
Junior Member
 
MeTnVette's Avatar
 
Join Date: Jul 2005
Location: Nashville, , USA
Posts: 10
Post imported post

Thanks. The forum hasgiven melots of useful info!
MeTnVette is offline  
post #5 of 9 (permalink) Old 07-11-2005, 12:44 AM Thread Starter
Junior Member
 
MeTnVette's Avatar
 
Join Date: Jul 2005
Location: Nashville, , USA
Posts: 10
Post imported post

Thanks ! Great forum
MeTnVette is offline  
post #6 of 9 (permalink) Old 07-25-2005, 04:00 PM
GERIATRIC MEMBER
 
Redwing's Avatar
 
Join Date: Jul 2004
Location: Ireland.
Model: Neighbours 1800
Posts: 57,158
Post imported post

Hey MeTnVette Welcome to the Best Goldwing Forum on the net.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"Redwing"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"The Rider Of The Fastest Colour"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Redwing is offline  
post #7 of 9 (permalink) Old 07-25-2005, 07:47 PM Thread Starter
Junior Member
 
MeTnVette's Avatar
 
Join Date: Jul 2005
Location: Nashville, , USA
Posts: 10
Post imported post

MyWingis repaired.He said theyreset the ECU andsynchronized the fuel injectors. No hesitation! Loving my Goldwing! Great Forum
MeTnVette is offline  
post #8 of 9 (permalink) Old 10-15-2005, 09:20 PM
Member
 
flyingcop2005's Avatar
 
Join Date: Oct 2005
Location: bastrop louisiana, Louisiana, USA
Posts: 30
Send a message via AIM to flyingcop2005 Send a message via Yahoo to flyingcop2005
Post imported post

help! i have the same wing with the same problem but no dealer here will touch it! how do you reset the ecu?

Riding has renewed my spirit after so much tragedy.....

1976 honda 550
1982 honda 750
1985 goldwing limited
flyingcop2005 is offline  
post #9 of 9 (permalink) Old 10-15-2005, 10:01 PM
Senior Guru
 
Oregonwinger's Avatar
 
Join Date: Mar 2005
Location: Medford, Oregon, USA
Posts: 4,292
Garage
Post imported post

Go to search, and type in LTD. There's a lot of stuff about LTDs. There's no resetting these ecu's. They're not adaptive. He porbably just thot he reset it. Sync is pretty important, and if on the original job, they forgot to hook up air temp sensor, that'll make it doggy. Glad it's fixed. They're pretty incredible, when they're right. I've thought about converting mine to GM injection. That way, it would be laptop accessable, + scanner (OBDI) Maybe, someday. I might do it to an Interstate, instead. I have most of the goodies to do it.

BOB

Knicknacks by Eric of Holland (former LTD rider)

80 Int., 85 Int., 85 LTD, 90/2000 1500, and now a 2006 Nav, Cabernet Red
Oregonwinger is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
85 gl1200 limited edition dgoins Goldwing Technical Forum 4 10-04-2011 06:56 AM
1985 GL1200 A Hesitation, miss, bog, etc. outofcontrol Goldwing Technical Forum 52 09-19-2009 12:07 AM
1985 GL1200 Limited Cowboy26a For Sale/Wanted Forum 20 01-04-2009 03:26 PM
Restorted Gl1200 Limited YukonHonda Goldwing Technical Forum 11 07-14-2005 04:08 PM
GL1200 Limited Edition CB Long Hair Goldwing Technical Forum 4 04-12-2005 12:53 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome