Was running pretty well a week ago - now, not so well - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 08-03-2005, 10:33 PM Thread Starter
Member
 
Join Date: Feb 2005
Location: Somerville, Massachusetts, USA
Posts: 374
Post imported post

The bike sat for a week without being run. When I last took it out, it seemed peppy and in pretty good stead, now it has no power and it's barking (backfiring). In the downtime, it just sat in yard,covered. It did rain quite a bit, but it was covered. What could be up?┬*the only thing I can think of is it's down near the end of a tank of fuel. ???


1979 1000 nekkid
sanfelice is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-03-2005, 11:00 PM
Postpubescent member
 
exavid's Avatar
 
Join Date: Sep 2004
Location: Medford, County of Jackson, Oregon, USA
Model: None at present
Posts: 36,382
Post imported post

Could be something wet, possibly water in the fuel from condensation. It's really not a good idea to store a vehicle with a nearly empty tank in wet conditions. You might try some fuel line dryer like Heet and see if that helps. Put some in the tank and ride the bike long enough to heat it up good to dry out any water that might have gotten into something.

ΜΟΛΩΝ ΛΑΒΕ
None at present
Past 'Wings: GL1100, GL1200, GL1500, GL1800

Current BMW C650GT
Paul W.
exavid is offline  
post #3 of 5 (permalink) Old 08-04-2005, 12:01 AM
Senior Member
 
Silicon Sam's Avatar
 
Join Date: Dec 2004
Location: Austin, Texas, USA
Model: 1997 GL1500 SE
Posts: 6,183
Post imported post

Don't know how well it was covered, but pull the plug wires and check for a puddle in the spark plug hole where the plug is. A common problem with water pooling in there, and grounding out a plug or two.

Raymond

1997 GL1500 SE Pearl Sapphire Black
Silicon Sam is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-04-2005, 07:16 PM
Senior Member
 
SilverDave's Avatar
 
Join Date: Jul 2005
Location: Langley, British Columbia, Canada
Model: '85 GL1200 Aspy
Posts: 1,191
Send a message via Yahoo to SilverDave
Post imported post

....[img]/forums/images/emoticons/smile.gif[/img] actually what you should do is take a thin but strong┬* wire,and try to clear out the drain holes on the bottom of each spark plug well... If there was water in there, you will see it running onto the floor, when you get the gunge [img]/forums/images/emoticons/tongue.gif[/img]cleared out ...┬* You should be able to see your clearout wire from┬* underneath [img]/forums/images/emoticons/shock.gif[/img], if its like mine..┬*Silver┬*[img]/forums/images/emoticons/emoticonsxtra/cooldj.gif[/img]

1985 Aspy Pinstriped Powder Blue & Matching blue Trailer.
"Mathematics is the Music of the Mind"

Gray-haired bikers don't get that way from pure luck.
SilverDave is offline  
post #5 of 5 (permalink) Old 08-06-2005, 02:36 AM
Senior Member
 
Jason's Avatar
 
Join Date: Jul 2004
Location: , , Ireland
Posts: 1,028
Post imported post

It does sound more like damp electrics. Clean the drain holes and spray WD40 or water displacer onto all the leads and coils and see if this helps.

Jason
Jason is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
21 years ago woodbutcher Miscellaneous Forum 14 05-28-2011 09:52 PM
35 Years Ago DougW Miscellaneous Forum 29 05-26-2011 04:21 PM
159 YEARS AGO THIS WEEK IN CALIFORNIA Chippy01 Fun Forum 5 06-24-2009 11:51 PM
1 week ago it was below zero Bob W General Motorcycle Discussion Forum 4 02-09-2009 02:10 PM
What is right price for 8-years not running 77 Gold wing? Running? newbiker General Motorcycle Discussion Forum 9 11-10-2007 12:21 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome