Gun shot Gl1200I - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 08-13-2005, 01:21 PM Thread Starter
Member
 
Join Date: Aug 2005
Location: Leeuwarden, , Netherlands
Posts: 35
Post imported post

Hi all,

This is my first post on this forum and I've got a problem. I've got an black GL1200I from 1984. After a leaking head gasket,replacing it and makinga test ride yesterday. Itrunned perfect and I took it for a ride. It drove perfect andsuddenly it runned irregular and it stalled, after restarting it runned even worse, and stalled. Then starting, starting, starting, BANG

The pin in the ignition axle at the BACK (it's a '84), which wasbroken and caused the same problem in the past, is intact. We know because we'veremoved the complete engine.

We have good sparks but it looks that the ignition timing is still wrong.

What can it be??

We have now full reach to the engine.

w.k.r. Chris

p.s. sorry for the sometimes bad English




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1984 Gl1200 Interstate
Buzz_4stroke is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-13-2005, 01:43 PM
Senior Member
 
Hawker22's Avatar
 
Join Date: Aug 2005
Location: Halifax, Nova Scotia, Canada
Posts: 4,931
Post imported post

I am new to here also, and know next to nothing about Wings, but I do know about engines a little. That sounds a lot like a slipped timing belt or a stuck valve.

I am sure you will get much better answers but I have my suspicions.

Hawker22

Hawker22(Ken)
Per Ardua Ad Astra
1997 GL1500SE--White Cloud
2001 GL1800----Blue Yonder
Hawker22 is offline  
post #3 of 8 (permalink) Old 08-14-2005, 04:00 AM
Other side of the pond
 
englishted's Avatar
 
Join Date: Jul 2004
Location: Peterlee, County Durham, United Kingdom
Model: GL1800, GL1500SE, GL1200A
Posts: 3,409
Post imported post

Hi Chris, if it ran fine for a while and suddenly stopped I would want to check the belt timing urgently before checking anything else.

Ted Kelly.
Current Wings; 2006 GL1800 & 1997 GL1500se.
englishted is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-14-2005, 12:18 PM Thread Starter
Member
 
Join Date: Aug 2005
Location: Leeuwarden, , Netherlands
Posts: 35
Post imported post

Belt timing is 100%


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1984 Gl1200 Interstate
Buzz_4stroke is offline  
post #5 of 8 (permalink) Old 08-15-2005, 02:36 AM
The Irish Crew
 
FitzAl's Avatar
 
Join Date: Jul 2004
Location: Dublin, Ireland
Model: GL1100 Interstate
Posts: 3,932
Post imported post

Chris, could this be a fuel problem instead? What do the plugs look like and is petrol getting to them?

Alan Fitzpatrick.
FitzAl is offline  
post #6 of 8 (permalink) Old 08-18-2005, 01:47 AM Thread Starter
Member
 
Join Date: Aug 2005
Location: Leeuwarden, , Netherlands
Posts: 35
Post imported post

Fuel is OK

Teared the engine fromthe bike. The axle of thepulse generatorwas wobbly so i've ordered a new axle with seal and bearing. Then we've ruled out the pulse genand then we can build the block into the frame. See if it does the right thing, else we'll search on.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1984 Gl1200 Interstate
Buzz_4stroke is offline  
post #7 of 8 (permalink) Old 08-29-2005, 04:39 AM Thread Starter
Member
 
Join Date: Aug 2005
Location: Leeuwarden, , Netherlands
Posts: 35
Post imported post

Engine is back under the motorcycle, axle can't be ordered anymore. We did order a new bearing and seal and installed the axle and set the clearance for the pulse sensors.

Installed minimum, engine 4 bolts hanging, carbs, no radiator, no drive shaft and no exhausts (on sunday ). And it fired up within one full go-a-round of the engine.

So we've build it up further and i'll drove my baby 6AM for a test, flawless perfect.

So topic can be closed


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1984 Gl1200 Interstate
Buzz_4stroke is offline  
post #8 of 8 (permalink) Old 08-30-2005, 08:44 AM
Other side of the pond
 
englishted's Avatar
 
Join Date: Jul 2004
Location: Peterlee, County Durham, United Kingdom
Model: GL1800, GL1500SE, GL1200A
Posts: 3,409
Post imported post

Well done Buzz, ta for the update.

Ted Kelly.
Current Wings; 2006 GL1800 & 1997 GL1500se.
englishted is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
82 starter shot 1985bobwing Goldwing Technical Forum 4 01-02-2012 07:50 AM
Best shot SEE? Fun Forum 4 05-11-2008 06:23 PM
Long Shot wingbling For Sale/Wanted Forum 10 02-26-2008 10:34 PM
shot up pinkpork Fun Forum 2 01-01-2008 01:12 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome