GL1500SE Intercom problem - Steve Saunders Goldwing Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 09-27-2005, 09:40 AM Thread Starter
Junior Member
 
wizard_of_odds's Avatar
 
Join Date: Dec 2004
Location: Laurencekirk, , United Kingdom
Model: GL1800
Posts: 19
Post imported post

I am now the proud owner of a 1993 SE. It has AM & FM CB fitted (maybe not relevant but included for info anyway).

Everything works except the voice cut in on the intercom. If you turn up the IC volume you can talk & hear intercom but the music stays at the same volume. Someone has fitted what appears to be a PTT switch for the passenger but neither this not the handlebar CB PTT seem to have any effect. I am using Chatterbox headsets with a 6-5 pin conversion lead, but I have had a friend try his '1500' helmet on my system and it's the same.

So, basically - anybody seen this before? can it be repaired? should I start crying now?


wizard_of_odds is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-27-2005, 11:11 PM
Postpubescent member
 
exavid's Avatar
 
Join Date: Sep 2004
Location: Medford, County of Jackson, Oregon, USA
Model: None at present
Posts: 36,382
Post imported post

wizard_of_odds wrote:
Quote:
I am now the proud owner of a 1993 SE. It has AM & FM CB fitted (maybe not relevant but included for info anyway).

Everything works except the voice cut in on the intercom. If you turn up the IC volume you can talk & hear intercom but the music stays at the same volume. Someone has fitted what appears to be a PTT switch for the passenger but neither this not the handlebar CB PTT seem to have any effect. I am using Chatterbox headsets with a 6-5 pin conversion lead, but I have had a friend try his '1500' helmet on my system and it's the same.

So, basically - anybody seen this before? can it be repaired? should I start crying now?

Have you tried adjusting the mute level?

ΜΟΛΩΝ ΛΑΒΕ
None at present
Past 'Wings: GL1100, GL1200, GL1500, GL1800

Current BMW C650GT
Paul W.
exavid is offline  
post #3 of 4 (permalink) Old 09-28-2005, 03:12 AM Thread Starter
Junior Member
 
wizard_of_odds's Avatar
 
Join Date: Dec 2004
Location: Laurencekirk, , United Kingdom
Model: GL1800
Posts: 19
Post imported post

yep! - twiddled all the knobs
wizard_of_odds is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 09-30-2005, 06:24 PM
Senior Member
 
gaswing's Avatar
 
Join Date: Jul 2005
Location: Liverpool, United Kingdom
Model: GL1800
Posts: 991
Post imported post

I've seen this once before on a friends 89. I'll ask him what the problem was at the local meet this weekend. In your case I'm wondering if the aftermareket CB (the Honda one is AM only) might be interfering with the system.
gaswing is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1500SE Tire problem SamH Goldwing Technical Forum 21 07-15-2012 10:05 PM
'97 GL1500SE Clock problem... ghostvet Goldwing Technical Forum 13 05-26-2012 06:19 PM
ELECTRICAL PROBLEM GL1500SE MINTY Goldwing Technical Forum 14 04-07-2010 08:20 AM
GL1500se restart problem tuxcido Goldwing Technical Forum 6 10-19-2008 09:22 AM
gl1500se intercom wato Goldwing Technical Forum 11 09-29-2008 03:05 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome