89 gl1500 off idle flat spot - Steve Saunders Goldwing Forums

Closed Thread
 
LinkBack Thread Tools
post #1 of 20 (permalink) Old 05-29-2006, 09:15 PM Thread Starter
Junior Member
 
Join Date: May 2006
Location: msp, , USA
Posts: 3
Post imported post

hi, have a 89 gl1500 thathas a flat spot right off of idle and then picks up fine.cleaned the carbs, removed stops on pilot mixture screws and set them and syncronized carbs also. pulled the plugs to ck and even with mostly idling they look lean..i have a manual but it doesn't explain much about the system only tests which i have done on a few valves butthought i would ask here due to the experience of members here.any chance there is a site or area that explains thesystem in detail with good trouble shooting? thanks in advance.............have a good week,joe
55b33 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 05-29-2006, 11:55 PM
Postpubescent member
 
exavid's Avatar
 
Join Date: Sep 2004
Location: Medford, County of Jackson, Oregon, USA
Model: None at present
Posts: 36,382
Post imported post

Welcome to the World's Greatest Goldwing Site 55b33!

You sure you're not an android or something?Take a look at Steve's 'Buying a Goldwing 1500 page on the home page of this site. He has the recall information on the 88-89 hesitation problem that was supposed to be corrected on all early model 1500s.

ΜΟΛΩΝ ΛΑΒΕ
None at present
Past 'Wings: GL1100, GL1200, GL1500, GL1800

Current BMW C650GT
Paul W.
exavid is offline  
post #3 of 20 (permalink) Old 05-30-2006, 02:02 PM Thread Starter
Junior Member
 
Join Date: May 2006
Location: msp, , USA
Posts: 3
Post imported post

hi exavid, the bike is a 89 and has all the mods done to it. i ck'd several components and could not fine any problems...man these machines have a ton of vac lines and valves!! thought there may be a common problem associated with the symptoms i'm experiencing.i have..if you open the throttle slowly(as in first pulling away) it is flat and actually just hangs or falls and then rises over 2000rpm fine?? as i said any help would be appreciated.joe
55b33 is offline  
Sponsored Links
Advertisement
 
post #4 of 20 (permalink) Old 05-30-2006, 02:16 PM
Postpubescent member
 
exavid's Avatar
 
Join Date: Sep 2004
Location: Medford, County of Jackson, Oregon, USA
Model: None at present
Posts: 36,382
Post imported post

The things that first come to mind is the accelerator pump and the CV slides. If you put a bit of choke on does that make any difference? Also what is your idle set to?

ΜΟΛΩΝ ΛΑΒΕ
None at present
Past 'Wings: GL1100, GL1200, GL1500, GL1800

Current BMW C650GT
Paul W.
exavid is offline  
post #5 of 20 (permalink) Old 05-30-2006, 05:50 PM
Senior Member
 
Tonys96's Avatar
 
Join Date: Jun 2005
Location: Rosemount, Minnesota, USA
Posts: 805
Post imported post

Start looking for vacuum leaks.

But good point on using a little "enrichenment circuit" to see if it helps. That would point to a plugged low speed circuit in the carb,

If you don't feel like pulling the carbs for a rebuild, try Chevron Techron fuel injector cleaner or a little "MMO". Use them sparingly.

As Exavid saidsometimes the vacuum pistons get hung up, you can check them visually by removing the air filter and running the bike.

On a 17 year old bike, with a full fairing and miles of vacuum hoses with repetative heat cycles, I know where I'd start.

Tony
89 GL1500
Tonys96 is offline  
post #6 of 20 (permalink) Old 05-30-2006, 10:41 PM Thread Starter
Junior Member
 
Join Date: May 2006
Location: msp, , USA
Posts: 3
Post imported post

hi,the bike wouldn't run unless it was on choke so i figured it was plugged pilot jets or pilotcircuit so i removed the carbs andcleaned them good. once i put the bike back together it started and seemed to run fine....i thought, but it has a slight flat spot/ hesitation if you pull away slowly. if youaccelerate very slowly the revs go from about 800 to 1000 and then seem to drop and then itbuilds rpm quickly.. i've ck'd plugs,timing,syncronized carbs,fuel pump, filter,removed pilot mixture stops and adjusted screws(seems 2-2.5 turns is about the best and i do notice speed changes when i go in less than .5 turn or more than 4which indicates the circuit is closely jetted). checked as many valves and hoses as possible per the manualwith no help.one thing i did notice is if i cover the rh carb air jet (the taller brass tube on the inlet(top side) it idles higher and when i turn the idle down it try it it seems to pick up revsnicely?? i'm removingthemagain tomorrow to give em a closer look.i've worked on manydifferent type and brands but these are really unique(ie pain the arse)...i don't thinkit's a pilot fuel restriction but a excess of air oran air leak in the pilot circuit???? any schematics around of the system or explaination of the fuel system and the valves other than the ones in the clymers? anyhow thanks so much for everyones time and help, have a good day...joe
55b33 is offline  
post #7 of 20 (permalink) Old 09-02-2006, 08:09 PM
Junior Member
 
GeneW1's Avatar
 
Join Date: Jul 2006
Location: Aurora, Colorado, USA
Posts: 3
Post imported post

I just purchased a 89 1500 and I noticed that I had the same flat spot that you posted. It has not been causing me a problem, except when starting out. I did note that when I put the choke ona little it is fine. Have you found your problem yet. I am just starting in the process. I am in Aurora, CO at an elevation of about 5600 feet.
GeneW1 is offline  
post #8 of 20 (permalink) Old 10-12-2009, 09:51 AM
Senior Memory
 
ThFireman's Avatar
 
Join Date: Mar 2009
Location: Charlotte, North Carolina, USA
Model: 2012 GL1800
Posts: 613
Garage
Post imported post

Mine is an '88 and does the same. I have learned to just give it a toke of throttle before starting and all is good. I plan on a tear down real soon and I will go thru all my vaccuum lines and stuff just to make sure all is good.

Slow Ride, Take it easy....Yea Right!
2012 GL1800 Gold Wing

The Wingman Moto VLog
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Or just search "Wingman Moto"
ThFireman is offline  
post #9 of 20 (permalink) Old 10-12-2009, 09:51 AM
Senior Memory
 
ThFireman's Avatar
 
Join Date: Mar 2009
Location: Charlotte, North Carolina, USA
Model: 2012 GL1800
Posts: 613
Garage
Post imported post

Mine is an '88 and does the same. I have learned to just give it a toke of throttle before starting and all is good. I plan on a tear down real soon and I will go thru all my vaccuum lines and stuff just to make sure all is good.

Slow Ride, Take it easy....Yea Right!
2012 GL1800 Gold Wing

The Wingman Moto VLog
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Or just search "Wingman Moto"
ThFireman is offline  
post #10 of 20 (permalink) Old 10-12-2009, 09:51 AM
Senior Memory
 
ThFireman's Avatar
 
Join Date: Mar 2009
Location: Charlotte, North Carolina, USA
Model: 2012 GL1800
Posts: 613
Garage
Post imported post

Mine is an '88 and does the same. I have learned to just give it a toke of throttle before starting and all is good. I plan on a tear down real soon and I will go thru all my vaccuum lines and stuff just to make sure all is good.

Slow Ride, Take it easy....Yea Right!
2012 GL1800 Gold Wing

The Wingman Moto VLog
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Or just search "Wingman Moto"
ThFireman is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1500 flat spot off idle chirojerry Goldwing Technical Forum 10 05-30-2010 10:20 AM
FLAT SPOT ohiojack Goldwing Technical Forum 6 06-12-2009 11:02 PM
Flat spot on 85 LTD Shorn Goldwing Technical Forum 2 07-06-2008 09:03 PM
Flat Spot Hockybro Goldwing Technical Forum 3 06-14-2008 11:49 PM
GL1500 FLAT SPOT scotwing Goldwing Technical Forum 11 02-02-2006 06:07 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome