Blinker Problem - Steve Saunders Goldwing Forums

Closed Thread
 
LinkBack Thread Tools
post #1 of 19 (permalink) Old 04-10-2008, 09:27 AM Thread Starter
Junior Member
 
Join Date: Apr 2008
Location: , Indiana, USA
Posts: 14
Post imported post

Folks, coming home last night I hit a pot hole and jarred the bike. When this occured it blew the main breaker off of the battery. I replaced and all works except for the Blinkers. The Flashers work great. I then swapped the relays between the flasher and the blinkers and it did not remedy the problem. I then checked the hand controls and all appears to function correctly, could my problem be a cancel relay or am I out to lunch on this one. Any help welcomed.



HAve a 1985 1200 Interstate



Paul1096 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 04-10-2008, 11:07 AM
Senior Member
 
Goldwings 4 ever's Avatar
 
Join Date: Jul 2005
Location: Niagara Falls, Ontario, Canada
Year: 2014
Model: GL1800 Airbag
Posts: 2,525
Garage
Post imported post

If you have or can get a Clymers manual, there is a very detailed troubleshooting section for the signal lights that will narrow it down and identify the bad component. I used it to diagnose a problem and it was right on. Unfortunately I'm at work right now or I could scan it and send it too you.

Bob Smith
NASSIR 4 Pictures
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Wild Rhinos - Ontario Chapter

2014 GL1800 Airbag
2007 V Star 1300 (Hers)
2000 Shadow A.C.E. Deluxe 750 (Sons)
Previously owned: 1985 GL1200 A - (2X)2000 GL1500A

If you don't stand behind our troops, please feel free to stand in front of them.
Goldwings 4 ever is offline  
post #3 of 19 (permalink) Old 04-10-2008, 11:25 AM Thread Starter
Junior Member
 
Join Date: Apr 2008
Location: , Indiana, USA
Posts: 14
Post imported post

No I do not have a Clymers Manual but if you can , maybe you can scan and send to myself that would be much appreciated. Thanks in Advance.
Paul1096 is offline  
Sponsored Links
Advertisement
 
post #4 of 19 (permalink) Old 04-10-2008, 11:31 AM
Senior Member
 
devans41793's Avatar
 
Join Date: May 2007
Location: Muscatine, Iowa, USA
Posts: 697
Post imported post

This site has many manuals you can download for free for the 1200, 1500 and 1800...

http://tinyurl.com/2ne8ze

Dean
When you\'re riding lead...don\'t spit


devans41793 is offline  
post #5 of 19 (permalink) Old 04-11-2008, 07:24 PM Thread Starter
Junior Member
 
Join Date: Apr 2008
Location: , Indiana, USA
Posts: 14
Post imported post

I used the Haynes manual and about all it had for troubleshooting was to swap the relays from the blinkers and the flashers since the flashers work. I have tested and power is at the flashers but I do not know the test procedure for the nine pin connector under the flase tank on the left hand side.
Paul1096 is offline  
post #6 of 19 (permalink) Old 04-11-2008, 07:34 PM
Senior Member
 
teacher's Avatar
 
Join Date: Aug 2005
Location: Alvin, Texas, USA
Year: 1983
Model: 1983 Honda Goldwing GL1100A Aspencade
Posts: 4,473
Post imported post

Paul1096 wrote:
Quote:
Folks, coming home last night I hit a pot hole and jarred the bike. When this occured it blew the main breaker off of the battery. I replaced and all works except for the Blinkers. The Flashers work great. I then swapped the relays between the flasher and the blinkers and it did not remedy the problem. I then checked the hand controls and all appears to function correctly, could my problem be a cancel relay or am I out to lunch on this one. Any help welcomed.



HAve a 1985 1200 Interstate


Did you check the fuse box under the false tank???? And if you have the fairing on did you check under the left pocket for the inline fuse????

~Butch~~~
1983 GL1100A,Wineberry
teacher is offline  
post #7 of 19 (permalink) Old 04-12-2008, 03:38 PM Thread Starter
Junior Member
 
Join Date: Apr 2008
Location: , Indiana, USA
Posts: 14
Post imported post

I did check the fuse box and the fuses there are fine. The in line fuse in the left side fairing- not sure where that is but if you are refering to the two fuse under the the left side under the box located inside the fairing I did check both and are fine. If I'm looking in the wrong place please lert me know. Thanks in advance.
Paul1096 is offline  
post #8 of 19 (permalink) Old 04-14-2008, 08:07 PM Thread Starter
Junior Member
 
Join Date: Apr 2008
Location: , Indiana, USA
Posts: 14
Post imported post


Okay,

I have checked all fuses and have ohmed out the switch and the switch is working. I have swapped the relays from the Flashers with the blinker and still no lights. The flashers do work however and I have inspected the bulbs and all is well. Where else could the problem be, I'm stumped. Is there a self canceling relay or anything else that could cause my problem.



Need Help.


I checked the wiring and can find no short but is there anything else I should be looking at.
Paul1096 is offline  
post #9 of 19 (permalink) Old 04-17-2008, 05:53 PM Thread Starter
Junior Member
 
Join Date: Apr 2008
Location: , Indiana, USA
Posts: 14
Post imported post

Teacher,

Well I think I have checked everything I can think of but I was wondering if the cancel relay could be bad and causing my problem.
Paul1096 is offline  
post #10 of 19 (permalink) Old 04-18-2008, 04:45 AM
Senior Member
 
Join Date: Jan 2008
Location: Lexington, South Carolina, USA
Posts: 5,502
Post imported post

I read all this........you have not checked for power in the actual bulb socket. Use your voltmeter and check to see if power is actually getting to the socket. If so, just put in a couple new bulbs.....If no power to one of the sockets....neither will work......if no power.....do a continuity check on the wires.....all it can be is either a bad wire. or bad bulbs...Kit

The 1800 is my bike. The very best motorcycle ever made. I was enthralled with my first test ride on this machine. It is a great bike. A crotch rocket with storage bags.............As for oil I use the slick kind, and I like round tires, but as of late I have found square ones work best on the rear. Pirelli Eufori 195/55/16 @ 32 PSI
Kit
Kit Carson is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1200 Stuck Blinker Problem BillW Goldwing Technical Forum 6 03-22-2012 05:27 PM
03 1800 Horn and Blinker problem doddk Goldwing Technical Forum 5 03-26-2011 09:48 PM
Blinker problem 2006 GL1800 oneweasel Goldwing Technical Forum 4 11-21-2009 09:31 AM
GL1100 blinker problem andrewns5 Goldwing Technical Forum 15 10-05-2009 10:54 AM
Blinker Problem Patch Goldwing Technical Forum 7 07-01-2006 06:28 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome