spark no spark - Steve Saunders Goldwing Forums

Closed Thread
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 06-29-2008, 04:22 AM Thread Starter
Member
 
Join Date: Apr 2006
Location: truro, , United Kingdom
Posts: 455
Post imported post

hi lads any help with this 1 please. no 2 with the plug in dead cyl. put the plug on the caseing big fat spark cyl no1 hot. if i pull no 2 plug cap off a little cyl starts to fire put the cap back on its dead
mark3 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 06-29-2008, 06:31 AM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 23,893
Garage
Post imported post

Try another spark plug.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #3 of 15 (permalink) Old 06-29-2008, 06:34 AM Thread Starter
Member
 
Join Date: Apr 2006
Location: truro, , United Kingdom
Posts: 455
Post imported post

hi i put a new plug and cap a new ht lead still the same .
mark3 is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 06-29-2008, 06:53 AM
Senior Member
 
Join Date: Jan 2008
Location: Lexington, South Carolina, USA
Posts: 5,502
Post imported post

What kind of bike is it......year......one of those with the pulse generators? Kit

The 1800 is my bike. The very best motorcycle ever made. I was enthralled with my first test ride on this machine. It is a great bike. A crotch rocket with storage bags.............As for oil I use the slick kind, and I like round tires, but as of late I have found square ones work best on the rear. Pirelli Eufori 195/55/16 @ 32 PSI
Kit
Kit Carson is offline  
post #5 of 15 (permalink) Old 06-29-2008, 06:54 AM Thread Starter
Member
 
Join Date: Apr 2006
Location: truro, , United Kingdom
Posts: 455
Post imported post

hi sorry its a gl1100 1980 std
mark3 is offline  
post #6 of 15 (permalink) Old 06-29-2008, 07:21 AM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 23,893
Garage
Post imported post

Try switching the plug wires to 1 & 2 on the coil. I don't really think it will matter but I do things like that for curiosity. What you describe usually indicates a bad plug,making the spark jump actually increases firing voltage and will make a bad or fouled plug fire sometimes. I have done that on flooded engines to get them started.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #7 of 15 (permalink) Old 06-29-2008, 08:13 AM
Senior Member
 
Join Date: Jan 2008
Location: Lexington, South Carolina, USA
Posts: 5,502
Post imported post

I really do not know much about that old a bike.....have never had one.....but a bike is a bike is a bike.....sounds like you have eliminated bad plug.....bad wire.....bad connections. I think you have a bad coil....if spark is not being made......it cannot spark. Kit

The 1800 is my bike. The very best motorcycle ever made. I was enthralled with my first test ride on this machine. It is a great bike. A crotch rocket with storage bags.............As for oil I use the slick kind, and I like round tires, but as of late I have found square ones work best on the rear. Pirelli Eufori 195/55/16 @ 32 PSI
Kit
Kit Carson is offline  
post #8 of 15 (permalink) Old 06-29-2008, 08:21 AM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 23,893
Garage
Post imported post

Mornin' Kit, the 4 cyl. wings have 1 coil firing 2 cylinders.
1 fires 1&2 the other fires 3&4, it may have fire leaking from one side of the coil thus the suggestion of switching the wires.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #9 of 15 (permalink) Old 06-29-2008, 08:58 AM
Village Whack Job...
 
Broke Winger's Avatar
 
Join Date: Feb 2006
Location: Milwaukee, Wisconsin, USA
Model: '81 GL1100 Interstate
Posts: 7,898
Garage
Post imported post

Are you sure you are getting fuel to that cylinder? Seems odd tha tit would fire outside the head and not fire inside the head.

P.G.R. Member ID: 88374

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Our Soldiers are what make us strong. Without them there would be no USA.

Broke Winger is offline  
post #10 of 15 (permalink) Old 06-29-2008, 09:52 AM Thread Starter
Member
 
Join Date: Apr 2006
Location: truro, , United Kingdom
Posts: 455
Post imported post

hi all thanks for the replys yes getting fuel if i just pull the cap off a little bit 2 starts to fire. it was running fine on all 4 on friday .
mark3 is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Spark getting to GL1200 Spark Plugs Mr.Mountainman Goldwing Technical Forum 6 09-12-2012 11:17 AM
I got spark, got GL1500 running! No Power or Spark problem FIXED!!! kemoloney Goldwing Technical Forum 211 06-24-2012 10:27 PM
GL1100 rusty spark plugs/spark plug wires? machineman2101 Goldwing Technical Forum 5 04-03-2012 06:01 PM
gl1000 weak spark, no spark tmoerbe Goldwing Technical Forum 9 01-07-2008 08:30 PM
Replaced the Spark Unit ... still no spark ttexastim Goldwing Technical Forum 14 06-06-2006 04:15 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome