Flat spot on 85 LTD - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 07-06-2008, 02:27 PM Thread Starter
Junior Member
 
Shorn's Avatar
 
Join Date: Sep 2004
Location: Cruden Bay, Aberdeenshire, Scotland., , United Kingdom
Posts: 17
Post imported post

Hi I've just bought a 85 Ltd that has got a flat spot at low revs, a bit annoying when taking off or accelerating when on the move. I was wondering if it was a vacuum pipe or a filter, has anyone had this problem grateful for any suggestions or help.

As per last year anyone travelling through the north east of Scotland (20 miles north of Aberdeen) and looking for a free bed call us on 01779 813111.

Regards



Sean and Kathy

Proud Owner of an 85 LTD
Shorn is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-06-2008, 04:21 PM
Senior Member
 
roscoepc's Avatar
 
Join Date: Jul 2006
Location: Pierson, Fla.
Model: 1985 Limited Edition GL1200
Posts: 3,336
Post imported post

That's probably a malfunctioning Throttle Position Switch (TPS). The bad new's is they are no longer available from Honda. The good news is pauln has come up with a replacement/instalation proceedure.

Here's the link:https://goldwingfacts.com/forums/forum9/44605.html

First though perform the test on the TPS as described in your shop manual.

Good luck!!

Don

1985 Gl1200 Limited Edition
roscoepc is offline  
post #3 of 3 (permalink) Old 07-06-2008, 09:03 PM
Member
 
pauln's Avatar
 
Join Date: Dec 2005
Location: Northern Ohio, USA
Model: 2018 White Goldwing DCT Tour
Posts: 221
Post imported post

Sean and Kathy,

As roscoepc says, it sounds like the TPS, but it could be other things. The TPS is a good place to start, testing, though. Be sure to read my July 3rd, 2008 reply to my TPS topic at https://www.goldwingfacts.com/forums/forum9/44605.html. The Mouser TPS I am currently using is working perfectly. I willwrite it up like I did for the Honda car TPS, but it may take me some time toget to it.

Keep us posted on what you find out.

Paul from Ohio
2010 GL1800 ABS Metallic Red
pauln is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Flat spot GL1100 Broke Winger Altered Induction 6 06-16-2011 09:22 AM
FLAT SPOT ohiojack Goldwing Technical Forum 6 06-12-2009 11:02 PM
Flat Spot Hockybro Goldwing Technical Forum 3 06-14-2008 11:49 PM
GL1500 FLAT SPOT scotwing Goldwing Technical Forum 11 02-02-2006 06:07 PM
LTD flat spot solved!!!! Oregonwinger Goldwing Technical Forum 13 07-06-2005 12:01 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome