Gl1100 Starter problem, wheel lock, etc etc etc - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 03-17-2009, 04:00 PM Thread Starter
Junior Member
 
shotputtman's Avatar
 
Join Date: Jul 2008
Location: , , United Kingdom
Posts: 27
Send a message via MSN to shotputtman
Post imported post

Hi, i have had loads of help from the forum and i think i am 1 step closer to have my Goldie working again.

I had 12v to that starter, a solenoid that just clicks, fuel in the oil sump, and couldnt tun the rear wheel by hand... It wasnt looking good.

I know that the problems might not be over yet but i have rotated the engine with the 12mm socket on the stator and rotated nicely then I have removed the starter and found a nice mess, hopefully this was the problem.

I have attached a pic of what was found. In the top of the picture you will also see that i have a broken connector to the brush. I dont have much time on my hands at the moment so i will be taking to the local magneto's tomorrow..

Thanks to all again


Attached Images
File Type: jpg Goldwing Starter.jpg (74.1 KB, 128 views)
shotputtman is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-17-2009, 06:58 PM
Other side of the pond
 
englishted's Avatar
 
Join Date: Jul 2004
Location: Peterlee, County Durham, United Kingdom
Model: GL1800, GL1500SE, GL1200A
Posts: 3,409
Post imported post

That's a common sight when you open those starters. Looks like plenty of meat on the brushes and hopefully the copper on the commutator isn't damaged as its quite thin.

Ted Kelly.
Current Wings; 2006 GL1800 & 1997 GL1500se.
englishted is offline  
post #3 of 6 (permalink) Old 03-17-2009, 07:30 PM
Senior Member
 
Join Date: Aug 2008
Location: South of Louisville, Kentucky, USA
Posts: 1,398
Post imported post

Oh wow. Wonder if mine looks like that.

So can you just use electronics cleaner to get all that dust out? Will anything get broken if it's taken apart? I don't want to be without my Wing if I can help it.
chris in va is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 04-04-2009, 01:32 PM Thread Starter
Junior Member
 
shotputtman's Avatar
 
Join Date: Jul 2008
Location: , , United Kingdom
Posts: 27
Send a message via MSN to shotputtman
Post imported post

Update: Local magneto's said they will repair the starter. It turned out that the starter motor had thrown its solder, 1 wire to the brush had brokeand was locking up. Had it rebuilt for £40.00 in total...

Fitted to bike and wow it works...

Bike fired up instantly...



So these can be rebuilt, many "Bike Specialist" said there was no way it would work!!!! But offered to sell me another...



Problems not over yet see new thread...



https://www.goldwingfacts.com/forums/forum1/64675.html



Thanks to all



Sean

shotputtman is offline  
post #5 of 6 (permalink) Old 04-04-2009, 01:49 PM
Member
 
SCUBA NUT's Avatar
 
Join Date: Feb 2009
Location: margate kent ( the garden of England ), , United Kingdom
Posts: 179
Post imported post

just had my starter done takes 30 mins . installed new brushes £11.00 cleaned the copper etc .

money well spent

adrian

adrian
xxxxxxxxxxxxxxxxxxxxxxxxxx
pan european ST1100 in red
honda deauville nt700
1983 GL1100 aspencade RIP 8/6/09
SCUBA NUT is offline  
post #6 of 6 (permalink) Old 04-04-2009, 04:37 PM
Member
 
mrbigrick's Avatar
 
Join Date: Sep 2008
Location: Saint Paul, Minnesota, USA
Posts: 244
Post imported post

Nice looking Wing Scubanutt!
mrbigrick is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1100 81 starter problem Torgear Goldwing Technical Forum 19 06-24-2012 07:07 PM
GL1100 Starter problem Woodswagon1 Goldwing Technical Forum 10 06-09-2012 09:35 PM
GL1100 starter problem again bobalou Goldwing Technical Forum 18 10-19-2010 07:48 PM
gl1100 starter problem cfish Goldwing Technical Forum 2 09-01-2010 11:27 AM
Starter moror/starter circuit/ other problem GL1100 Lew Goldwing Technical Forum 9 11-16-2005 03:29 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome