Starting Issues - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 05-19-2009, 02:54 PM Thread Starter
Junior Member
 
dljb1005's Avatar
 
Join Date: May 2009
Location: Fredericksburg, Iowa, USA
Posts: 3
Post imported post

I have a 1975 GL 1000, and I'm amost done gettin' her fixed up. When Igo to start the bike it fires up right away, but the second I let my thumb off of the start switch, the bike will shut off and at the same time it will wind the starter down with it. That tells me that the starter is engaged when it shouldn't be. Anyone have or hear of this problem before?
dljb1005 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-19-2009, 05:03 PM
Senior Guru
 
agnogel's Avatar
 
Join Date: Jan 2007
Location: naas co kildare, , Ireland
Posts: 3,873
Post imported post

hi and welcome to the forum either the start button is faulty or the solinoid is the switch you can clean with wd40 the solinoid you will have to replace

Peter

I have had dreams and i have had nightmares i now dont have nightmares because of my dreams
agnogel is offline  
post #3 of 4 (permalink) Old 05-19-2009, 05:33 PM
Senior Member
 
Join Date: Aug 2007
Location: , ,
Posts: 1,136
Post imported post

You have a faulty ballast resistor. It islocated near the 2 ignition coils, just behind the steering head and under the false gas tank. It is also possible that you pulled one of the wires off the reistor when you were working on the bike. When you locate the resistor, measure it with an ohm meter. You should read a low resistance, about 3 ohms.


Gofastandfalldown is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-20-2009, 08:36 AM Thread Starter
Junior Member
 
dljb1005's Avatar
 
Join Date: May 2009
Location: Fredericksburg, Iowa, USA
Posts: 3
Post imported post

I looked in there and sure enough I had a wire off. I reconnected it and now she runs like gem. I can't thank you enough.
dljb1005 is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
92 Goldwing starting issues. mingreat Goldwing Technical Forum 2 04-24-2011 06:25 PM
Starting issues cooljazz81 Goldwing Technical Forum 5 10-09-2010 07:23 AM
starting issues mcs185 Goldwing Technical Forum 8 08-03-2010 07:05 PM
starting issues Meanwing Goldwing Technical Forum 8 12-01-2008 08:01 AM
need help with starting issues wrongway Goldwing Technical Forum 9 06-17-2008 08:14 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome