NEED HELP ASAP On my 1985 GL1200 Aspencade - Steve Saunders Goldwing Forums
Closed Thread
 
LinkBack Thread Tools
post #1 of 51 (permalink) Old 08-13-2009, 04:10 PM Thread Starter
Junior Member
 
Join Date: Aug 2009
Location: winterset, , USA
Posts: 15
Post imported post

I am getting fuel to my fuel pump and not to my carburetors. I have taken the carbs out multiple times to double check them, and they seem right. I have been looking for a better diagram or picture of the carbs and how they connect to make sure everything is right. I have the manual and according to it, its all ok.

Any advice as I gotta get this thing running asap.

Thanks!
trojanbikes is offline  
Sponsored Links
Advertisement
 
post #2 of 51 (permalink) Old 08-13-2009, 04:30 PM
Senior Member
 
plainmech's Avatar
 
Join Date: Jan 2009
Location: Riesel, Texas, USA
Posts: 2,102
Post imported post

not to sound dumb, getting fuel out?

87 Aspencade Use it up, wear it out, make it do, or do with out

Proud member of Texas Wild Rhinos
plainmech is offline  
post #3 of 51 (permalink) Old 08-13-2009, 04:33 PM Thread Starter
Junior Member
 
Join Date: Aug 2009
Location: winterset, , USA
Posts: 15
Post imported post

I am getting fuel out of the fuel pump, it is actually coming out of the fuel line that goes into the carbs. Just nothing entering the carbs at all. I have check every line and there is no blockage. I am just lost at this point.
trojanbikes is offline  
Sponsored Links
Advertisement
 
post #4 of 51 (permalink) Old 08-13-2009, 04:33 PM
Member
 
Conley's Avatar
 
Join Date: May 2009
Location: Richmond, Texas, USA
Posts: 139
Send a message via AIM to Conley
Post imported post

Check your spark plugs to see if you smell gas. Are you getting spark too?



Your description of the issue is not very detailed.



explain why you think it is the carbs and what is the exact problem you are concerned about. I am assuming the bike won't start. If so, is your engine start button on or working correctly? That is a serious question btw...

Conley Shepherd
Joyful Noise Productions

Most people are willing to meet each other halfway
But most people are pretty poor judges of distance
1984 GL1200 interstate
Conley is offline  
post #5 of 51 (permalink) Old 08-13-2009, 04:37 PM Thread Starter
Junior Member
 
Join Date: Aug 2009
Location: winterset, , USA
Posts: 15
Post imported post

i am getting spark. just nothing in the carbs at all.
trojanbikes is offline  
post #6 of 51 (permalink) Old 08-13-2009, 04:42 PM Thread Starter
Junior Member
 
Join Date: Aug 2009
Location: winterset, , USA
Posts: 15
Post imported post

And not to mention my spark plugs are brand new. The bike turns over, but does not fire up.
trojanbikes is offline  
post #7 of 51 (permalink) Old 08-13-2009, 06:50 PM
Senior Member
 
grambo's Avatar
 
Join Date: Nov 2006
Location: Almaden, San Jose, California, USA
Posts: 1,424
Post imported post

you got fuel in your bowls?...if not your floats or stopper valves are shut..or blockage on the main inlet...on all 4 carbs no fuel?

91 GL1500
91 Electraglide
A prior Buffet of GL l000\'s,1100s\',1200s\'
had Some nice old 650 trumpets...(fun!!)
many dirt and streets..cant remember!!

Ask the wrench god 1st!!
grambo is offline  
post #8 of 51 (permalink) Old 08-13-2009, 07:00 PM Thread Starter
Junior Member
 
Join Date: Aug 2009
Location: winterset, , USA
Posts: 15
Post imported post

No fuel in all four carbs. I am not so sure I have all the lines connected properly. I got looking at a picture I found on this site of a same year, carb and I am not so sure I have them correct. If you can see this picture where does or should the fuel line connect?
Attached Images
File Type: jpg carbsassy2.jpg (69.6 KB, 322 views)
trojanbikes is offline  
post #9 of 51 (permalink) Old 08-13-2009, 07:01 PM Thread Starter
Junior Member
 
Join Date: Aug 2009
Location: winterset, , USA
Posts: 15
Post imported post

This is the picture I found. What is the red line connecting to? If this is the fuel line, mine does not connect there, it connects directly into the emission control.
trojanbikes is offline  
post #10 of 51 (permalink) Old 08-13-2009, 07:03 PM Thread Starter
Junior Member
 
Join Date: Aug 2009
Location: winterset, , USA
Posts: 15
Post imported post

Could there be something wrong with the anti after burn valve or the slow air cutoff valve?


It is almost like something is not letting the fuel be sucked into the carbs. The fuel comes all the way up to the carbs and then stops.
trojanbikes is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gl1200 Aspencade 1985 swjones214 New Members Introduction Forum 18 12-20-2011 10:19 PM
1985 GL1200 Aspencade Photos swjones214 Goldwing Technical Forum 5 11-24-2011 11:18 AM
1985 GL1200 Aspencade for sale markus56 For Sale/Wanted Forum 9 06-25-2011 10:17 PM
1985 GL1200 Aspencade The Handyman New Members Introduction Forum 13 07-21-2009 04:25 PM
Mater Cylinder GL1200 Aspencade 1985 Rasputin Goldwing Technical Forum 12 11-02-2005 02:23 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome