Steve Saunders Goldwing Forums

Steve Saunders Goldwing Forums (https://www.goldwingfacts.com/forums/)
-   Goldwing Technical Forum (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/)
-   -   Dead Spot - 08' 1800GL (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/333026-dead-spot-08-1800gl.html)

txgoldwing1 08-24-2009 02:40 AM

imported post
 
Hi Everybody! Has anybody had a dead spot between 1000 rpm

to 2000 rpm between the time you start it and the time it is fully

warmed up? Runs perfect after that. 7700 miles total on the bike.

Any help would be great. Thanks Steve :?



AVA AUTO TECH 08-24-2009 06:06 AM

imported post
 
Not a problem with mine. Sounds like dealer warranty for you. Tony:waving:

GWNorman 08-26-2009 05:22 PM

imported post
 
Hi Steve. You might need to re-initialise the ECM by disconnecting the battery and then reconnecting it. Then start the engine and DON'T touch the throttle until the engine warms up.

BenMilner 08-27-2009 05:09 PM

imported post
 
7700 miles means new spark plugs unless you replaced them already. That will cure the cold start flat spot.


All times are GMT -5. The time now is 10:53 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.

 
For the best viewing experience please update your browser to Google Chrome