Persistant Tri-Magnum Engine Problem... - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 02-02-2010, 11:11 PM Thread Starter
Junior Member
 
Join Date: Dec 2009
Location: Sheffield, Massachusetts, USA
Posts: 11
Post imported post

You guys are brilliant, so here's a new challenge: The engine on my '88 GL 1500 runs, then intermittently stops. A tic on the starter (without the starter even engaging) instantly re-starts it... It's like the starter circuit re-sets a relay. Since this bike is mounted in a Tri-Magnum 3-wheel car, all interlocks (kickstand, clutch switches,etc) have been bypassed. I have also replaced the Bank Angle Sensor, and hot-wired 12 volts directly to the ECU (Black wire with white stripe). This thread is also listed under: "Honda GL 1500" Engine Stops... Any ideas will be appreciated - Not sure where to go from here... Perhaps replacing relays??
m_motorsports is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-02-2010, 11:33 PM
Gregarious Greeter
 
SETHAN12's Avatar
 
Join Date: Mar 2009
Location: Liberty, Pennsylvania, USA
Model: GL 1800
Posts: 16,809
Garage
Post imported post

Could be a lot of things but the first most inexpensive thing that you could do would be to check your grounds. I find that most electrical problems start here.





I am definitely not brilliantbut some guys on this site really are. Hope they answer soon for you.

Yesterday is for memories!
Today is for making memories!
Tomorrow is a concept that does not exist!
What are you waiting for? ... Sam-n-Elaine
Just livin\' the dream!!!!!
Just another day in paradise!!!!!
Honor above all else!!!!!
Thank you Dylan Saunders for the layout of my greeting!!!!
SETHAN12 is offline  
post #3 of 6 (permalink) Old 02-03-2010, 12:13 AM
Guru
 
Hatchetman's Avatar
 
Join Date: Jun 2007
Location: Bancroft Ontario Canada eh.
Year: 1991 1500 SE & 79 1000 GL.
Model: '79 GL1000 & '91 GL1500
Posts: 3,074
Post imported post

how often does this happen? is it an every day thing, every few minutes?? Have you ever had your kill switch controls apart to change handle bars etc? Are you able to willgl suspect wiring like the kill switch wire for instance & make it quit?

If ya cant fix it with a hammer, it's prolly lectrical
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Hatchetman is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 02-03-2010, 07:22 AM Thread Starter
Junior Member
 
Join Date: Dec 2009
Location: Sheffield, Massachusetts, USA
Posts: 11
Post imported post

It's very intermittent - Seems to be getting worse, especially on cold days. Now it happens every 20 seconds. I'll try to locate the kill switch wire and isolate it. I'll also check grounds.

Please keep your suggestion coming - I'm getting desperate. The Tri-Magnum is Really Fun when it's running...
m_motorsports is offline  
post #5 of 6 (permalink) Old 02-03-2010, 08:17 AM
Banned
 
Join Date: Jul 2009
Location: Silo'd in SD, USA
Posts: 12,287
Post imported post

Did you ever check the ignition switch controls up front?
CaptainMidnight85 is offline  
post #6 of 6 (permalink) Old 02-03-2010, 02:38 PM Thread Starter
Junior Member
 
Join Date: Dec 2009
Location: Sheffield, Massachusetts, USA
Posts: 11
Post imported post

Nope- I figured that hot-wiring the ICU would by-pass the switch. I'm going to check relays , connectors, and fuses today...
m_motorsports is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cobra Tri-Oval Slip-Ons dparker100 Goldwing Technical Forum 1 05-28-2012 08:25 PM
Tri-Wing KIt Axle Mcdanl Goldwing Technical Forum 3 01-15-2011 11:44 AM
Tri wing deezee General Motorcycle Discussion Forum 2 12-10-2008 06:25 PM
Magnum Deer Alert exavid Fun Forum 7 06-10-2008 08:35 PM
Stebel TM80 Magnum Dual Horns Snorebaby For Sale/Wanted Forum 9 10-06-2007 06:47 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome