1998 GL1500 SE electrical issue - Steve Saunders Goldwing Forums

Closed Thread
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 03-13-2010, 12:33 PM Thread Starter
Junior Member
 
Join Date: Mar 2010
Location: clintonville, Wisconsin, USA
Posts: 6
Post imported post

O.K. here's the deal: I have a 1998 GL1500 SE with some electrical issues, the bike starts and runs decent, but I have no dash lights, fuel gauge, temp. gauge. The reverse light does not light up and sometimes doesn't work at all. I have a manual, test light and multimeter. PLEASE HELP..... Thanks, Lon

1998 GL1500 SE
1971 Norton Commando
2005 CRF150F
1999 Triumph Trophy 900
1957 harley Davidson Panhead
1979 Triumph 750 Bonneville
powersport15 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 03-13-2010, 12:56 PM
Member
 
L8ndeb's Avatar
 
Join Date: Jul 2004
Location: Reno, Nevada, USA
Year: 1995
Make: Honda
Model: Interstate
Posts: 375
Send a message via Yahoo to L8ndeb
Post imported post

I would for starters:

Check fuses 1, 2, 3, 7, 8, 9, 10, 12, and 13. Check relay #3.

Leyton at Reno
1995 GL1500I
L8ndeb is offline  
post #3 of 13 (permalink) Old 03-13-2010, 01:15 PM
Senior Member
 
divie1066's Avatar
 
Join Date: Aug 2008
Location: Sunderland, , United Kingdom
Posts: 4,573
Post imported post

Hello and welcome powersport15 Pull up a chair and join in

Some real nice folks on here and there knowledge is endless


I can't help you but I do know is one of the lads will be along soon
to help you out

Life is good, well almost!!!!


A stranger is friend you have yet to meet.
divie1066 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 03-13-2010, 07:47 PM Thread Starter
Junior Member
 
Join Date: Mar 2010
Location: clintonville, Wisconsin, USA
Posts: 6
Post imported post

All fuses are good, although I have no power on Fuse #7, I swapped relay #3 and nothing changed. The bike starts and runs. It does seem to be running hot, the fans are cycling. but the temp gauge is inop. so its hard to tell. Thanks...

1998 GL1500 SE
1971 Norton Commando
2005 CRF150F
1999 Triumph Trophy 900
1957 harley Davidson Panhead
1979 Triumph 750 Bonneville
powersport15 is offline  
post #5 of 13 (permalink) Old 03-13-2010, 08:05 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,104
Garage
Post imported post

You only have power on fuse #7 when the switch is in the park position, nothing to worry about there. If fuse #8 is good pull #3 relay and check for power to 1 terminal all the time, 2 terminals when the ignition is on. 1 terminal should be grounded and the other goes to the lights and gauges etc, (will also show continuity to ground).

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #6 of 13 (permalink) Old 03-13-2010, 08:12 PM Thread Starter
Junior Member
 
Join Date: Mar 2010
Location: clintonville, Wisconsin, USA
Posts: 6
Post imported post

Thanks, I'll check asap...

1998 GL1500 SE
1971 Norton Commando
2005 CRF150F
1999 Triumph Trophy 900
1957 harley Davidson Panhead
1979 Triumph 750 Bonneville
powersport15 is offline  
post #7 of 13 (permalink) Old 03-13-2010, 08:12 PM
Member
 
L8ndeb's Avatar
 
Join Date: Jul 2004
Location: Reno, Nevada, USA
Year: 1995
Make: Honda
Model: Interstate
Posts: 375
Send a message via Yahoo to L8ndeb
Post imported post

Hi dave,



Beat me to the post. I will add, if you have no power in the conditions Dave described, I would pull the fuse/relay box to see the condition of the connections at the back of the box.

Leyton at Reno
1995 GL1500I
L8ndeb is offline  
post #8 of 13 (permalink) Old 03-13-2010, 08:20 PM Thread Starter
Junior Member
 
Join Date: Mar 2010
Location: clintonville, Wisconsin, USA
Posts: 6
Post imported post

I have pulled the relay/fuse box and everything looks fine and no burnt terminals front or back..

1998 GL1500 SE
1971 Norton Commando
2005 CRF150F
1999 Triumph Trophy 900
1957 harley Davidson Panhead
1979 Triumph 750 Bonneville
powersport15 is offline  
post #9 of 13 (permalink) Old 03-13-2010, 08:21 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,104
Garage
Post imported post

L8ndeb wrote:
Quote:
Hi dave,



Beat me to the post. I will add, if you have no power in the conditions Dave described, I would pull the fuse/relay box to see the condition of the connections at the back of the box.
Ditto that, I just today worked on Aspectone's bike and that seemed to be the problem with the brake light relay but once I got the fuse box out and the back cover off it started working and could not make it quit.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #10 of 13 (permalink) Old 03-13-2010, 08:23 PM Thread Starter
Junior Member
 
Join Date: Mar 2010
Location: clintonville, Wisconsin, USA
Posts: 6
Post imported post

I would have to say this is a great forum, I wish I would have found it sooner! Thanks alot guys and I'll let you know what I find with the #3 relay..

1998 GL1500 SE
1971 Norton Commando
2005 CRF150F
1999 Triumph Trophy 900
1957 harley Davidson Panhead
1979 Triumph 750 Bonneville
powersport15 is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1200 carb issue, or electrical issue ole wing Goldwing Technical Forum 22 09-25-2012 05:16 AM
Electrical issue - GL1500 951Indy Goldwing Technical Forum 3 09-13-2010 04:30 PM
1996 GL1500 electrical issue Al K Goldwing Technical Forum 3 06-05-2009 12:28 AM
Gl1500 electrical issue PaWinger Goldwing Technical Forum 3 04-17-2009 09:46 PM
Electrical Issue GL1500 Aspencade mdgulick Goldwing Technical Forum 1 04-07-2009 09:42 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome