wing starts only sometimes - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 05-29-2010, 06:51 PM Thread Starter
Junior Member
 
Join Date: Jun 2009
Location: Traverse City, Michigan, USA
Posts: 23
Post imported post

I have my 1985 LTD in my garage on the center stand and it will start and run fine. I will shut it off and it won't start and the Fuel system light comes on. I will continue to attemt to start it and after five or six or seven...... trys it will start. All this time it has not moved. Could it be the fuel pump? I have replaced the dogbone fuse last year.



Thanks.
skygopher is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-29-2010, 07:28 PM
Senior Member
 
sctrucker's Avatar
 
Join Date: May 2010
Location: leesville, South Carolina, USA
Posts: 1,049
Post imported post

now that is sounding like a filter problem not getting enough fuel in, there is a filter INSIDE the feed line from the tank to the pump much like a a/c system, i had the same problem and the screen in the tank was full of gunk and i cleaned it and everything went fine from there but i think i would look at the fuel system, take the top off the tank and look at the screen, chech the petcock valve and the filter inside the line and then the fuel filter inline between the pump and the injection system

some of my past rides:
197? hd z90 sold
197? honda 500-4 traded this to get another engine for my first wing after the belt went within like 100 miles of buying it
1976 gl1000 dressed with all vetter sold
1985 gl1200 interstate sold
1986 gl1000 naked (traded this one to get the work done on my gl1200 sei
1983 magna vf750c (sold)
2010 vw trike (still trying to complete this one)

randy coffee
sctrucker is offline  
post #3 of 7 (permalink) Old 05-29-2010, 07:31 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 56,832
Garage
Post imported post

After you do the above, pour in a full can of Sea Foam for the next 2 or 3 tanks of fuel.

That will help to dissolve any solids that remain in the screens and lines.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 05-29-2010, 08:53 PM Thread Starter
Junior Member
 
Join Date: Jun 2009
Location: Traverse City, Michigan, USA
Posts: 23
Post imported post

am curious if that would allow the bike to run good when it does start? I will clean all the filters though. Thanks
skygopher is offline  
post #5 of 7 (permalink) Old 05-29-2010, 09:14 PM
Senior Member
 
sctrucker's Avatar
 
Join Date: May 2010
Location: leesville, South Carolina, USA
Posts: 1,049
Post imported post

yes it will, you get a little fuel through and it will start fine but you wouldnt be able to ride it if it is the filters, and it may idle for long either

some of my past rides:
197? hd z90 sold
197? honda 500-4 traded this to get another engine for my first wing after the belt went within like 100 miles of buying it
1976 gl1000 dressed with all vetter sold
1985 gl1200 interstate sold
1986 gl1000 naked (traded this one to get the work done on my gl1200 sei
1983 magna vf750c (sold)
2010 vw trike (still trying to complete this one)

randy coffee
sctrucker is offline  
post #6 of 7 (permalink) Old 05-30-2010, 12:26 AM
Senior Member
 
roscoepc's Avatar
 
Join Date: Jul 2006
Location: Pierson, Fla.
Model: 1985 Limited Edition GL1200
Posts: 3,336
Post imported post

Check the CFI computer under the left side of the trunk for an error code per the shop manual next time you crank and run the bike. Also, are you aware that you have a 2nd 30amp dogbone fuse? It's located behind the starter selinoid and is an inline fuse...

Don

1985 Gl1200 Limited Edition
roscoepc is offline  
post #7 of 7 (permalink) Old 05-30-2010, 10:23 AM Thread Starter
Junior Member
 
Join Date: Jun 2009
Location: Traverse City, Michigan, USA
Posts: 23
Post imported post

will continue to check out your suggestions. Thanks
skygopher is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
cold starts on 88 Se oldsouthpaw Goldwing Technical Forum 1 05-07-2011 07:50 PM
It Starts Today BrianInPA General Motorcycle Discussion Forum 6 07-30-2010 10:26 PM
A beer before it starts... retiredintime Fun Forum 4 10-23-2008 04:18 AM
What starts with an F and ends with a K......?????? Papajoe Fun Forum 7 07-06-2008 06:26 PM
before it starts pinkpork Fun Forum 4 02-26-2007 06:08 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome