No spark no fuel GL 1500 SE 1998 - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 08-01-2010, 07:20 AM Thread Starter
Junior Member
 
Join Date: Mar 2009
Location: gorey, , Ireland
Posts: 3
Send a message via AIM to marin
Post imported post

Hi i have GL 1500 SE 1998 bike was doped on the left side. I HAVE NO SPARK ON all plugs and no Fuel.I replaced the angle sensor i have checked the control box have neutral,i notice the fuel pump not working when power was supplied separately to it ,but power was not present coming from the wiring only from the wire for the fuel gage.I bypassed the angle sensor no luck i dont know how to bypass the fuel cutoff relay.

Any help will be greatly appreciated

100% passion
marin is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-01-2010, 11:15 AM
Senior Member
 
07Silver's Avatar
 
Join Date: Jul 2004
Location: Dublin, , Ireland
Posts: 720
Post imported post

Have you checked the thick red wire on top of the left radiator, in I think the forward connector block? That wire is the main one through the ignition and suffers from the elements and can break during a left side drop.

Ambrose Renehan.
GL1800, 2007 silver.
07Silver is offline  
post #3 of 6 (permalink) Old 08-09-2010, 04:31 PM Thread Starter
Junior Member
 
Join Date: Mar 2009
Location: gorey, , Ireland
Posts: 3
Send a message via AIM to marin
Post imported post

Hi and thank you for the reply i have completely stripped the bike as i have to re spray it.

About this connector i see a few there i located one red coming from the ignition everything looks fine.The damage on the bike is not to bad and all the convectors look fine.

100% passion
marin is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-09-2010, 08:48 PM
Senior Member
 
Bamaeagle's Avatar
 
Join Date: Jun 2009
Location: Demopolis, Alabama, USA
Year: 2005
Model: GL1800
Posts: 2,221
Post imported post

You say you have it completely stripped for painting......So you have the fairing off. Do you have the wiring harness that is in the fairing unplugged? Mine would not crank while this harness was not attached. I put it back on while the plastic was being painted and mine started right up.

Just a thought!!!!

ROLL TIDE ROLL !!!



Member- Warriors Watch Riders

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


You meet the nicest people on a Goldwing!!!!

Young Riders pick a destination and Go!
Older Riders pick a direction and Go!

Darkside Rear Tire: Federal FORMOZA FD2 175/60 R16 82H (GL1500)
Double Darkside-Bridgestone Battlax BT45 130/70/18 Front, Achilles Platinum 195/60/R16 Rear (GL1800)
Darksider # 1147
Bamaeagle is offline  
post #5 of 6 (permalink) Old 08-14-2010, 06:01 PM Thread Starter
Junior Member
 
Join Date: Mar 2009
Location: gorey, , Ireland
Posts: 3
Send a message via AIM to marin
Post imported post

Thanks for the point i will check on Monday.I noticed the fuel pump is not working when i press the starter button but fuel pump works if i apply separate power.The engine cranks but no spark on the plugs angle sensor by passed.

100% passion
marin is offline  
post #6 of 6 (permalink) Old 08-14-2010, 06:13 PM
Senior Guru
 
agnogel's Avatar
 
Join Date: Jan 2007
Location: naas co kildare, , Ireland
Posts: 3,873
Post imported post

hi marin how bad was the bike droped was it crashed

Peter

I have had dreams and i have had nightmares i now dont have nightmares because of my dreams
agnogel is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
gl 1500 se 1998 darbie Goldwing Technical Forum 7 07-19-2012 10:14 PM
1998 Golgwing-Fuel Problem RKD Goldwing Technical Forum 3 10-09-2011 05:36 PM
1998 gl 1500 debbie0526 Goldwing Technical Forum 4 04-26-2009 07:23 AM
1998 1500 fuel milage zimmerleemark Goldwing Technical Forum 3 05-04-2008 01:45 PM
not fuel.no spark Vivian Goldwing Technical Forum 1 04-18-2007 06:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome