GL1100, new battery won't start - Steve Saunders Goldwing Forums

Closed Thread
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 08-27-2010, 06:31 PM Thread Starter
Member
 
#9 Man's Avatar
 
Join Date: Aug 2010
Location: Blue Springs , Missouri, USA
Posts: 112
Post imported post

81 Rebuild guy- Got new battery. Thought i would just try and see if she would start. To no avail- She wants to turn over but the starbard side carbs are shooting gas into the air filter box and gas is running all over. It may also be leaking from exhaust but i cannot say for sure. I am waiting on a new air filter from another member but i do not think that is the problem. Any ideas why the starbard side carbs would be dumping gas like this? Maybe i am just best off to pull the carbs but i would like to hear it run before i tear into it. Any help appreciated. Thanks

jeff

"If you think you can or you think you can\'t, you\'re right!"
#9 Man is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-27-2010, 06:33 PM Thread Starter
Member
 
#9 Man's Avatar
 
Join Date: Aug 2010
Location: Blue Springs , Missouri, USA
Posts: 112
Post imported post

oh, also forgot to mention that i am using an external tank not the tank on the bike. Have to seal it before i trust it.

"If you think you can or you think you can\'t, you\'re right!"
#9 Man is offline  
post #3 of 11 (permalink) Old 08-27-2010, 07:04 PM
Postpubescent member
 
exavid's Avatar
 
Join Date: Sep 2004
Location: Medford, County of Jackson, Oregon, USA
Model: None at present
Posts: 36,382
Post imported post

It would appear that you have a couple of carbs with faulty float valves. Be careful with leakers they can dump enough fuel into the cylinder to hydrolock it. Best bet would be to pull the carbs and check them out.

BTW - I just thought I ought to mention that an 1100 Standard is a great bike to ride. I had one but fool that I was I sold it.

ΜΟΛΩΝ ΛΑΒΕ
None at present
Past 'Wings: GL1100, GL1200, GL1500, GL1800

Current BMW C650GT
Paul W.
exavid is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 08-27-2010, 08:56 PM Thread Starter
Member
 
#9 Man's Avatar
 
Join Date: Aug 2010
Location: Blue Springs , Missouri, USA
Posts: 112
Post imported post

i was suspcting floats, either a stuck one or a needle valve. I guess i will just go ahead and tear in without getting it running. I need to quit being a big kid and wanting to hear it run! Any other ideas on what to look for as i tear into them. I will probably find a whole wad of stuff to deal with i am sure.

"If you think you can or you think you can\'t, you\'re right!"
#9 Man is offline  
post #5 of 11 (permalink) Old 08-28-2010, 05:44 AM
Senior Member
 
goldtop's Avatar
 
Join Date: Jul 2008
Location: dartford, , United Kingdom
Model: gl1100 1980 mileage 150,000
Posts: 935
Post imported post

Be careful with the floats they dent easy. If you have time on your side try looking into ultrasonic cleaning locally. It is money well spent.

keep the old girl on the road

1980 gl1100 A canadian import. mileage 150,000 +
goldtop is offline  
post #6 of 11 (permalink) Old 08-29-2010, 10:21 PM Thread Starter
Member
 
#9 Man's Avatar
 
Join Date: Aug 2010
Location: Blue Springs , Missouri, USA
Posts: 112
Post imported post

i am going ahead with the carb rebuild anyway but i did notice what appears to be a small vacum tube had fallen off the guilty carb. It looks like it goes to a valve towards the back of the engine. Could this be causing the vomiting of gas into the plenum? And what is this valve and should it be replaced with 45K miles?

"If you think you can or you think you can\'t, you\'re right!"
#9 Man is offline  
post #7 of 11 (permalink) Old 08-30-2010, 03:10 AM
Senior Member
 
brianinmaine's Avatar
 
Join Date: May 2005
Location: West Gardiner, near Augusta, Maine, USA
Year: 1980, 1987
Make: Goldwing
Model: 1980 Standard, 1987 Aspencade
Posts: 1,077
Garage
Post imported post

I believe the hose is for your vacuum advance, which changes ignition timing as you throttle up. It wouldn't cause your gas problem, you need to rebuild. There are some great resources on here and a few other places that go into great detail on properly setting float height, which is critical on these. You must do a very thorough job of cleaning also, there are no shortcuts. Do it once the right way.

http://www.ngwclub.com/forum/viewtop...def25a27b0bfd4 has a great tutorial on carb rebuild.

http://www.randakks.com/Carb%20Parts.htm#9A is the best kit you can buy.

https://www.partsnmore.com/cat_index...&category=carb has some parts I've used and they worked for me.

Brian Trauger
1980 Standard : Pacifico fairing : Vetter trunk.
1987 Aspencade : Fully dressed.
brianinmaine is offline  
post #8 of 11 (permalink) Old 08-30-2010, 07:28 AM
Senior Member
 
wingd's Avatar
 
Join Date: Jul 2008
Location: Johnson, New York, USA
Posts: 542
Post imported post

Is this bike new to you? Do you know any timing belt history from PO? Not to get off the topic but if it were me I would do the belt in the real near future if they haven't been done or you don't know the history from PO. Just my $.02. It hurts when they brake!

1981 GL1100S 2010 GL1800 Titanium
Wingd
wingd is offline  
post #9 of 11 (permalink) Old 08-31-2010, 07:51 AM Thread Starter
Member
 
#9 Man's Avatar
 
Join Date: Aug 2010
Location: Blue Springs , Missouri, USA
Posts: 112
Post imported post

yes- i have no idea when or if the belts have been changed. I will probably do that first since it is a samller dollar investement than the Randakks carb kit. Has anyone on this site rebuilt their carbs without buying the 200 kit and had good luck? I think the kit is a great investment but can the rubber parts be reused with success if you are on a budget?

"If you think you can or you think you can\'t, you\'re right!"
#9 Man is offline  
post #10 of 11 (permalink) Old 08-31-2010, 09:22 AM
Senior Member
 
morriscatt's Avatar
 
Join Date: Aug 2008
Location: Edmond/OKC, Oklahoma, USA
Year: 1981
Make: Gl-1100
Model: Standard
Posts: 986
Post imported post

#9 Those carbs could be leaking into plenum from carb probs or simply the o-ring between the 2 sides of carbs... that will for sure make it look like a stuck float when you see the gas in the plenum.
I believe that if you do find a stuck float, or a leaking needle valve, randakks kit does not contain new needle valves anyway. So, your stuck with buying OEM or some other after market brand of needle and seat. K&L makes a pretty good rebuild kit for about $40 each.. Recommend taking apart to see what's bad first.. just follow one or two of the good "how to's" as mentioned. If you do go for aftermarket.. check out the ebay seller Georgefix,, he is great! and his products are too...

Patrick Morrissey (Go Irish)
Started on family owned Cushman Scooter
First Bike was a 1967 Riverside 125cc
Dad\'s 78 GW ashes.
Bringing another 1100 back to life, rising from the ashes of my 1000... Thanks to this forum!
"Enjoy the Ride"
morriscatt is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1100 STILL WON'T START, PLEASE HELP MedicMike Goldwing Technical Forum 33 05-13-2012 12:20 PM
GL1100 won't start 82xGl1100xBobber Goldwing Technical Forum 12 05-28-2010 11:52 AM
bike won't start..even with new battery rustee1i General Motorcycle Discussion Forum 12 04-05-2010 08:01 PM
GL1100 won't start Liberty Wing Goldwing Technical Forum 5 07-27-2008 06:35 PM
Bike won't start... Nothing happens when trying to start my GL1100 thefid Goldwing Technical Forum 23 05-14-2006 11:36 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome