Steve Saunders Goldwing Forums

Steve Saunders Goldwing Forums (https://www.goldwingfacts.com/forums/)
-   Goldwing Technical Forum (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/)
-   -   1800 cb error message on readout (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/356005-1800-cb-error-message-readout.html)

chili 09-30-2010 08:31 PM

imported post
 
I have 04 1800, when i switch my music, (wheather it be radio or aux) from my headset to my outside speakers, I will get a message on my readout saying, CB ERROR, the message will be flashing, and my cb will not work. my cb works fine when i have my music coming through my headset. anybody have any ideas what my problem might be

englishted 10-01-2010 09:24 AM

imported post
 
Have you removed the saddle recently? You could have disturbed the large CB connector under there. Either way it is the first place to check when you get CB errors.

GLester 10-01-2010 09:57 AM

imported post
 
englishted wrote:
Quote:

Have you removed the saddle recently? You could have disturbed the large CB connector under there. Either way it is the first place to check when you get CB errors.
Yes, there is a good chance that englished is right. It doesn't take much for one of the many connectors to loosen up, also check the headset connector for the back seat, and the rear speaker connectors.:smiler:

Gene:byebye:

GWNorman 10-01-2010 11:40 AM

imported post
 
Before digging under the saddle, disconnect the battery for a few minutes and reconnect, that works in many cases. Also check the antenna ground strap, they are known to break. If it's not broken, check the grounds for tightness and corrosion.

chili 10-03-2010 07:11 PM

imported post
 
where is the antenna ground strap located??

GLester 10-04-2010 06:52 AM

imported post
 
chili wrote:
Quote:

where is the antenna ground strap located??
In the trunk, it is the metal strap going from the cb antenna to a bolt in the bottom of your trunk.:action:

On another note, I also found that if your cord going to your headset has a wet connection, it can also cause a CB error. Had that happen this weekend to me. Cleaned the connections and error was gone.:smiler:

Gene:byebye:


All times are GMT -5. The time now is 05:57 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.

 
For the best viewing experience please update your browser to Google Chrome