CB Error Message, GL1800 - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 12-17-2010, 04:20 PM Thread Starter
Junior Member
 
sermat's Avatar
 
Join Date: Dec 2010
Location: Ft. Lauderdale, Florida, USA
Posts: 12
Post imported post

I Have a 2005 1800 Goldwing and I am getting a CB error message. Havehad all connections checked and they are ok. I have been told that this is some what common and to turn the power off and on however it does not correct. Help and or advice appreciated.
sermat is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-17-2010, 04:34 PM
Senior Member
 
corventure's Avatar
 
Join Date: Nov 2008
Location: Ventura, California, USA
Posts: 690
Post imported post

I had the same problem, however there are more than a few possibilities. In my case, a grain of sand got lodged in teh CB button on the radio panel. The only way I could get it out was to remove the radio and it's face. The little bugger really was down in there.
corventure is offline  
post #3 of 7 (permalink) Old 12-17-2010, 05:03 PM
Senior Member
 
JWayne's Avatar
 
Join Date: Jun 2010
Location: Wood Buffalo, Alberta, Canada
Model: GL1800 abs
Posts: 868
Post imported post

Disconnecting the battery for a few minutes can clear the error. Give it a shot.
JWayne is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 12-17-2010, 05:13 PM
Member
 
Steve-0's Avatar
 
Join Date: Aug 2010
Location: Santa Fe, Texas, USA
Posts: 98
Post imported post

I had a same or similar problem with my '09 Wing. As best as I can remember, if you turn the CB off while the bike is running, it will show an error when you try to turn it back on. What I do is turn the bike off and restart it then turn on the CB. Should work OK after that. Let me know if that works for you. If not I will go back to my bike and see what I did for sure.

Previous ride:
Goldwing 1200 Aspencade 1984
Present ride:
Goldwing 1800 Titanium 2009

GWRRA #332189
Pasadena,Tx "Z"


U.S. Army \'67-\'73
Vietnam \'68
Reserve Deputy Constable \'86-present
Galveston Fire Dept. \'78-\'10

Retired Firefighter(32 yrs). Will be
glad to have more time for family
and friends. See y\'all out there
sometime. Happy trails.
Steve-0 is offline  
post #5 of 7 (permalink) Old 12-17-2010, 07:24 PM
Honda Guru
 
rayworx's Avatar
 
Join Date: Mar 2006
Location: Jackson, California, USA
Year: 1988
Make: Honda GoldWing
Model: 88 GL1500
Posts: 2,008
Post imported post

If this is a new installation it's common to mix up 2 connections under the seat. One off the CB is a 3 wire… the wrong connection in the harness is a 2 wire. If you dig a little bit deeper you'll find the 3 wire connection… it's in the same bundle as the wrong connection.

If it's not a new installation there are a number of possibilities. Moisture in the unit is one. I once had a customer that showed a CB ERROR… it ended up being a broken water bottle had flooded the CB unit and ruined it. I drill four 1/4" holes in the trunk below the CB unit (when I install the CB) for drainage… just in case.

Ray
88 GL1500
rayworx is online now  
post #6 of 7 (permalink) Old 12-18-2010, 06:35 AM Thread Starter
Junior Member
 
sermat's Avatar
 
Join Date: Dec 2010
Location: Ft. Lauderdale, Florida, USA
Posts: 12
Post imported post

Thank you all for the excellent guidance andadvice. The winning solution was from JWAYNE from Canada. Disconnecting the battery did it, Thanks, I was close to taking the bike to the dealer so a big for saving my bank account.
sermat is offline  
post #7 of 7 (permalink) Old 12-18-2010, 07:45 AM
Senior Guru
 
GWNorman's Avatar
 
Join Date: Mar 2005
Location: London, United Kingdom
Model: GL1800, GL1500, GL1200
Posts: 3,589
Post imported post

I'm glad you got that sorted sermat. Been a victim of the "CB ERR" myself a couple of times.
GWNorman is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1800 CB Error reading on display Hidepounder Goldwing Technical Forum 1 07-12-2012 05:20 PM
GL1800 suspension adjustment error Russ10 Goldwing Technical Forum 3 06-15-2012 05:03 PM
1800 cb error message on readout chili Goldwing Technical Forum 5 10-04-2010 06:52 AM
Blinking CB Error message on dash Comanche Goldwing Technical Forum 7 06-26-2010 05:23 PM
Error Message 2wings Miscellaneous Forum 47 04-02-2008 12:57 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome