1500 SE headlight issue - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 04-04-2011, 09:22 PM Thread Starter
Junior Member
 
Join Date: Sep 2010
Location: Stinnett, Texas, USA
Posts: 9
Post imported post

Installed replacement aux driving lights. Had bike running, when I made final connection the headlight went out (won't come back on). Checked fuses on block, all good. Am wondering if I may have fried the headlight relay(s).

Any ideas, folks?

The country that forgets it\'s defenders, will itself be forgotten.
Unknown
Rick L is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-04-2011, 09:43 PM
Oh - THAT guy...
 
rpeters549's Avatar
 
Join Date: Dec 2010
Location: Lowell, Oregon, USA
Year: 2000
Make: 1500
Model: SE
Posts: 3,229
Post imported post

Don't forget to check the obvious- you spiked power and just burned out the bulb filaments, or the plug was not in all the way. (just thoughts from my previous experiences)

Vote one for year-round riding! Austone Darksider PVT (Passenger Vehicle Tire)

Most recent Wing: 128k+ on the 2000 GL1500 SE (Just totaled) due to being rear-ended...
Current ride (for now) 2015 Triumph Trophy SE

Avatar- 1963 Kenskill trailer

Previous wings: '78GL1000, 13k mile '77 GL1000 (resto at home, neat story!), '81 GL1100 Interstate.
Previous non-wings: CB360T, Suzuki GS550L, Yamaha 650 spcl (first bike!), Silverwing 500, Yamaha Spectre 1100, VFR700F, CB900 Custom.
rpeters549 is offline  
post #3 of 5 (permalink) Old 04-04-2011, 10:09 PM
It aint rocket science
 
DriverRider's Avatar
 
Join Date: Nov 2010
Location: Glastonbury, Connecticut, USA
Model: The best
Posts: 3,802
Post imported post

Rick

When installing auxiliary driving lights they must be on their own circuit to protect the wings wiring.

Disconnect the wiring for your added lights. Then swap the Hlight relay with another in the panel of the same amperage. Hlight should come on.

Here is a pic. Hlight relay located top left. Mine removed for servicing the connectors.

JD
Attached Images
File Type: jpg DSC_3842f.jpg (294.1 KB, 89 views)

J.D.

There is NO substitute for experience
I'll be around when I come around and not before
Internet myth buster

Starter ride
Rupp
Previous rides
Bultaco
Yamaha 360
Yamaha 650
WS Grand Chapter CT
If local and need help with a 1500, Valkyrie or ST repair please PM
DriverRider is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 04-05-2011, 08:43 AM Thread Starter
Junior Member
 
Join Date: Sep 2010
Location: Stinnett, Texas, USA
Posts: 9
Post imported post

I used the same connection previous owner used.....not sure what wire he tapped into for power.
Which wire would be best for these lights?

The country that forgets it\'s defenders, will itself be forgotten.
Unknown
Rick L is offline  
post #5 of 5 (permalink) Old 04-06-2011, 01:00 PM Thread Starter
Junior Member
 
Join Date: Sep 2010
Location: Stinnett, Texas, USA
Posts: 9
Post imported post

DUUUUHHHHHHHH.....had a blonde moment....or maybe it's ..."retired-itis" found a 5 amp fuse blown that was hard to see under the relays. Problem solved, used a separate circuit for lights....

The country that forgets it\'s defenders, will itself be forgotten.
Unknown
Rick L is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
89 1500 CB issue bluwing Goldwing Technical Forum 2 06-19-2012 06:46 PM
GL1100 headlight issue CALEBNDAD Goldwing Technical Forum 12 03-27-2012 08:52 PM
HID headlight conversion issue crazzyrman Goldwing Technical Forum 34 03-22-2012 06:29 AM
Headlight issue on 89 GL1500 Tucson5 Goldwing Technical Forum 3 10-28-2011 07:41 PM
Headlight issue - Hi is Lo, Lo is Hi - need advise tallnwise Goldwing Technical Forum 13 02-10-2008 05:19 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome