Headlight issue on 89 GL1500 - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 10-28-2011, 02:37 AM Thread Starter
Junior Member
 
Join Date: Sep 2008
Location: , ,
Posts: 23
Post imported post

When I went to leave work last night, I noticed my headlight wasn't on. I pulled over and saw just my running lights were on with the turn signal lights. When I hit the start button (bike still running) the headlight blinked, a second touch of the start button and the lights came on and stayed on. Today again, the headlight didn't come on when the bike was started, had to tap on the start button a couple of times before the headlight finally came on. Does anyone have any suggestions as to what might be causing this? I don't want to lose my headlights altogether when driving some night. Thank you in advance for your assistance.

Steve Corcoran
Tucson5 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-28-2011, 03:21 AM
Senior Member
 
BRowan's Avatar
 
Join Date: Jul 2004
Location: Dublin, , Ireland
Posts: 1,088
Post imported post

A dirty starter switch Steve, by the sound of it. You can strip and clean them, instructions here, https://www.goldwingfacts.com/1500startbutton.htm

Brian Rowan
BRowan is offline  
post #3 of 4 (permalink) Old 10-28-2011, 05:25 AM
Other side of the pond
 
englishted's Avatar
 
Join Date: Jul 2004
Location: Peterlee, County Durham, United Kingdom
Model: GL1800, GL1500SE, GL1200A
Posts: 3,409
Post imported post

My money is on the starter button. Dirty contacts most likely. Follow that link Brian posted and you should be back in business.

Ted Kelly.
Current Wings; 2006 GL1800 & 1997 GL1500se.
englishted is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 10-28-2011, 07:41 PM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,741
Post imported post

Hi Steve, that is a common problem and the previousposts should get you going again.

I just want to suggest you complete your profile. Town, state and mileage on the bike. Thanks.

Why ain't we ridin'?
Bike...and Dennis is online now  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1100 headlight issue CALEBNDAD Goldwing Technical Forum 12 03-27-2012 08:52 PM
HID headlight conversion issue crazzyrman Goldwing Technical Forum 34 03-22-2012 06:29 AM
1500 SE headlight issue Rick L Goldwing Technical Forum 4 04-06-2011 01:00 PM
Headlight Cover on GL1500 Breaks Headlight. Keith Davidson Goldwing Technical Forum 3 11-28-2009 10:24 AM
Headlight issue - Hi is Lo, Lo is Hi - need advise tallnwise Goldwing Technical Forum 13 02-10-2008 05:19 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome