1500 final drive boot - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 03-26-2012, 06:43 PM Thread Starter
Member
 
The Fonz's Avatar
 
Join Date: May 2010
Location: Edmond, Oklahoma, USA
Model: 1998 1500 SE
Posts: 396
Post imported post

All,

I have read many times in this forum that when greasing the splines on a 1500 with molly to check a dust boot and if the boot is ripped to replace it. Can anyone direct me to the part number or a picture of it? I am getting ready to grease my splines and have no idea what to look for.

Thanks,
Ed

If it\'s got two wheels, I\'m in trouble.

The Fonz
IBA 42427

Our Alaska Trip:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The Fonz is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-26-2012, 06:58 PM
Senior Member
 
gumbyred's Avatar
 
Join Date: Dec 2009
Location: Sioux City, Iowa, USA
Model: 2006 Level 2 Gold Wing
Posts: 1,708
Post imported post

Get the boot made for the Valkrie. Has a larger knuckle area, and holds up better. Boot is at rear of engine where driveshaft begins. Very good idea to grease the splines front and rear with Honda 60 Moly paste, (or anything with a high Moly content) if you don`t know when it was done last.
gumbyred
gumbyred is offline  
post #3 of 6 (permalink) Old 03-26-2012, 08:32 PM
Member
 
jlbc212's Avatar
 
Join Date: Aug 2010
Location: 30 miles north of Boston, Massachusetts, USA
Posts: 256
Post imported post

Valkyrie part # 52104-MZ0-A40 (Item #8 below)




\'02 750 Honda Shadow Spirit
\'94 GL1500 ASPY 45K miles (my son rides it)
\'98 GL1500 SE 81K miles (I plan to sell it! ;( )
\'06 GL1800 ABS 24k miles




jlbc212 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 03-26-2012, 08:38 PM
Member
 
BHAZLET's Avatar
 
Join Date: Jul 2010
Location: North Chesterfield, Virginia, USA
Posts: 233
Post imported post

What year did Honda make the correction to the 1500? If they did make a correction.
I had a 99 that had a tear in it. I now have the 2000.
BHAZLET is offline  
post #5 of 6 (permalink) Old 03-26-2012, 11:03 PM
Senior Member
 
gumbyred's Avatar
 
Join Date: Dec 2009
Location: Sioux City, Iowa, USA
Model: 2006 Level 2 Gold Wing
Posts: 1,708
Post imported post

To my knoledge, Honda never did put the Valkrie boot on the 1500 Gold Wing. Works good though.
gumbyred
gumbyred is offline  
post #6 of 6 (permalink) Old 03-26-2012, 11:25 PM
Senior Member
 
Join Date: Apr 2011
Location: Connecticut, USA
Model: 1976 LTD (X2) (two apart in VIN)..... 2008 Pearl White
Posts: 1,446
Post imported post

I read where Honda used the later u-joint on the early Wings if the joint failed. Then, after some miles were put on those bikes, Honda had to replace the boots as the u-joints were wearing holes in the boots. I just got a new u-joint from Honda FOR MY 88, and I think the part number showed it for a Valk. (I will check).


Bill
77Pinto is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Final drive boot, GL1500 twistedbiker Goldwing Technical Forum 10 05-21-2012 01:21 AM
1500 Final drive galaxyhunter Goldwing Technical Forum 9 06-11-2011 10:47 PM
1500 final drive elvisskan Goldwing Technical Forum 1 04-17-2010 04:56 PM
1500 final drive dakotawings Goldwing Technical Forum 6 01-29-2010 05:20 PM
Problem reinstalling final drive and the u joint is actually past the boot and into the tube. fasman Goldwing Technical Forum 8 05-17-2007 09:34 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome