GL1500 Top-gear acceleration - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 05-13-2012, 12:15 AM Thread Starter
Banned
 
Join Date: May 2011
Location: Tarzana, California, USA
Posts: 313
Send a message via MSN to johnocooper Send a message via Yahoo to johnocooper
Post imported post

I hesitate to bother this group again; On a GL1500 should there be any hesitation or delay however slight when you twist the throttle hard in top-gear from say 50mph or 60mph? Even while my GL1500 has been gone through by three mechanics now it still has a slight hesitation when accelerating in top-gear. This is most pronounced if you attempt to accelerate very quickly, immediately open the throttle completely from 50 or 60mph.

I drove my GL1800 today and it has no hesitation whatsoever.
johnocooper is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-13-2012, 12:45 AM
Senior Member
 
Biker John's Avatar
 
Join Date: May 2006
Location: , Michigan, USA
Model: GL 1800
Posts: 1,020
Post imported post

Sounds likethe accelerator pump in the carb isn't working.

John
2006 GL1800
Dark Red
DarkSider
Michelin Alpin PA3 195/55/16 RF

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Biker John is offline  
post #3 of 8 (permalink) Old 05-13-2012, 01:10 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,130
Garage
Post imported post

+1

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 05-13-2012, 07:10 AM
Senior Member
 
galaxyhunter's Avatar
 
Join Date: Mar 2011
Location: Durand, Illinois, USA
Model: 2000 Aspencade
Posts: 1,038
Garage
Post imported post

Biker John wrote:
Quote:
Sounds likethe accelerator pump in the carb isn't working.
Wouldn't that show up when ever one twisted the throttle no matter what gear your in?

I remember back to my first car. It had a Rochester 2 barrel carburetor. I was working on the carb & with out knowing it, knocked off the little clip that held the accelerator pump rod. I was out driving & the rod worked its way out & fell off the linkage. From that point on I had a MAJOR hesitation & when I got to the next stop sign, I couldn't take off. I idled through the intersection to the shoulder of the road, looked at the carb and put the rod back into the linkage. I wasable to drive home where I put another retaining clip on it.

Carl

Honorary Rhino


NASSIR 6 - NASSIR 7
NASR 10 - NASR 11
NASR 12 Host in Galena

old bikes:
71FX Super Glide
86 Aspencade
galaxyhunter is offline  
post #5 of 8 (permalink) Old 05-13-2012, 07:30 AM Thread Starter
Banned
 
Join Date: May 2011
Location: Tarzana, California, USA
Posts: 313
Send a message via MSN to johnocooper Send a message via Yahoo to johnocooper
Post imported post

Important fact I should have included; it accelerates perfectly in lower gears, idles perfectly, starts immediately.
johnocooper is offline  
post #6 of 8 (permalink) Old 05-13-2012, 07:53 AM
Senior Member
 
gumbyred's Avatar
 
Join Date: Dec 2009
Location: Sioux City, Iowa, USA
Model: 2006 Level 2 Gold Wing
Posts: 1,708
Post imported post

Maybe add a little Seafoam, and just ride it more. Have you been parking it more in favor of the 1800?

gumbyred
gumbyred is offline  
post #7 of 8 (permalink) Old 05-13-2012, 09:18 AM
Senior Member
 
Join Date: Jul 2009
Location: saskatoon, Saskatchewan, Canada
Posts: 1,837
Garage
Post imported post

perhaps its just the extra power of the 1800 you are missing in the 1500. Also the 1800 is injected.
i would think you are down in the rpm range when running 50 to 60 is it happy with a rollon ay 70 mph in top gear
wilf

79 gl1000 dresser
80 gl1100I now naked
90 1500 full dress
wilf is offline  
post #8 of 8 (permalink) Old 05-13-2012, 12:12 PM
It aint rocket science
 
DriverRider's Avatar
 
Join Date: Nov 2010
Location: Glastonbury, Connecticut, USA
Model: The best
Posts: 3,802
Post imported post

galaxyhunter wrote:
Quote:
Biker John wrote:
Quote:
Sounds likethe accelerator pump in the carb isn't working.
Wouldn't that show up when ever one twisted the throttle no matter what gear your in?
Not always true, different throttle openings have an affect on the ability through the pump stroke to deliver the extra fuel needed. A hesitation on acceleration with an otherwise well running motor would be a lean condition.

A complete check of the pump assembly is in order. A good steady stream of fuel should appear at the nozzles of the air horn. Diaphragm, check valves, O rings and linkage all contribute to the operation.

If everything is OK, the advanced tuner could possibly get a better pump shot through a stroke adjustment. It is important to get an accurate starting point with a measurement to be able to return to the original setting through trial and error. Adjustment would be made here.

JD

edit: These carbs are very sensitive to change and there are a lot of variables involved.






J.D.

There is NO substitute for experience
I'll be around when I come around and not before
Internet myth buster

Starter ride
Rupp
Previous rides
Bultaco
Yamaha 360
Yamaha 650
WS Grand Chapter CT
If local and need help with a 1500, Valkyrie or ST repair please PM
DriverRider is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
83 GL 1100 no acceleration in 4th & 5th gear, pulse generator??? klingtut Goldwing Technical Forum 14 05-10-2012 01:07 AM
Faster acceleration/ faster top speed, GL1800 cwhonda Goldwing Technical Forum 23 05-29-2011 05:49 AM
top gear space shuttle EDDIE W Fun Forum 10 02-22-2007 08:16 PM
Top Gear Swaggerman Miscellaneous Forum 0 09-29-2006 05:19 PM
Poor 5th gear acceleration fgh Goldwing Technical Forum 7 05-12-2006 11:49 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome