Steve Saunders Goldwing Forums

Steve Saunders Goldwing Forums (https://www.goldwingfacts.com/forums/)
-   Goldwing Technical Forum (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/)
-   -   GL1100 OVERHEATING (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/388098-gl1100-overheating.html)

ROBERTONE 05-27-2012 05:15 PM

imported post
 
PUMP WORKS FAN WORKS HAD IT APART 3 TIMES STILL OVERHEATING PAST RED

ROBERTONE 05-27-2012 05:17 PM

imported post
 
RUNNING WITHOUT STAT RIGHT NOW STILL GETTING HOT

wilf 05-27-2012 05:29 PM

imported post
 
spray some cold water on the rad when the bike is hot. The water will evaporate quickly from the areas of the rad that are not blocked. On any areas where there is a blockage in the rad the water will not evaporate.
Wilf

newday777 05-27-2012 05:38 PM

imported post
 
Welcome to the forum ROBERTONE
What did you do to insure that the pump is good?
Do you have a repair manual for your bike? This is your #1 tool to have and use.
Have you replaced the radiator cap?
Have you replaced the hoses?
Have you flushed out the radiator?

If your pump is good, is there constant bubbles in the radiator? That would be a leaking headgasket.

Bike...and Dennis 05-27-2012 05:39 PM

imported post
 
Hi Robert and welcome to the forum.

Does the bike act like it's overheating? Steaming? Overflows? If not, it could just be your gauge going bad, or the sending unit.

Or it could be a bad head gasket or plugged radiator. What kind of coolant are you using?

Also, running without the thermostat can actually cause the machine to run hotter.

Oh, and caps are considered "shouting" on this forum.

ROBERTONE 05-27-2012 07:35 PM

imported post
 
HAD THE FRONT END OF PUMP HOUSEING OFF STARTED BIKE PUMP IS SPINING DID NOT REPLCE CAP NEW FAN SWITCH INSTALLED RUNNING WITHOUT STAT HAVE HAD APART 3 TIMES THINKING ABOUT HAVING RADIATOR REDONE FLUSHED OUT WITH HOSE ALSO RAN WATER STRAIGHT THRU BIKE WITHOUT RAD ON PUMP IS WORKING 83 1100 64000 MILES

ROBERTONE 05-27-2012 07:37 PM

imported post
 
sorry about caps thanks for letting me know

ROBERTONE 05-27-2012 07:41 PM

imported post
 
rode yesterday after putting in new fan switch gauge only went halfway good rode today gauge went past red

cheeprider 05-27-2012 08:14 PM

imported post
 
what is the fuel gasuge doing? any changes in it?

ROBERTONE 05-27-2012 08:19 PM

imported post
 
no fuel gauge seems to work fine


All times are GMT -5. The time now is 09:41 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.

 
For the best viewing experience please update your browser to Google Chrome