Defective Audio Unit??? GL1800 AA-7 (2007 Model) - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-18-2012, 04:03 PM Thread Starter
Junior Member
 
Join Date: Jul 2012
Location: Portsmouth, , United Kingdom
Posts: 2
Post imported post

I guess this is a USA forum, so hi to you all from England!

The description of my problem follows, but my main request is:

"does anyone know where I can download a DECENT Shop Manual for my GL1800 AA-7 (2007 ABS+Satnav Model - No CB RadioA)? It must have detailed wiring diagrams and troubleshooting descriptions for the Audio System."

I already have a genuine Shop Manual for a GL1800A1 (non-ABS/Satnav version). This does have the diagnostic details I require but not for my newer 2007 model - my model has THREE block connectors going into the Audio Unit, not TWO.

MY PROBLEM:

About a year ago, I took my beloved GW in to dealer for the 8000 mile service. My understanding was the only physical change made was change the oil/filter - the rest is just minor checking stuff. Trouble is, my audio unit did not work at all two days after the service (the first time I tried to use it). I did not return it to the dealer since two days had passed and I knew their response would be "it was working when it left here."

I have taken the covers off to sufficiently allow me to access the unit/block connectors. The manual I have, got me as far as checking the 34P connectors, the audio back-up line, the accessory power line and the ground line.
I also checked continuity for all the wires from the control panel block connector to the connector on the audio unit (the middle one of three). All had good continuity. I had to stop there, since my manual doesn't have three block connectors on the audio unit, only two - hence the wiring is different. I could not check the functionality of the control panel.

Yes, I have checked the main fuse for the audio unit....and in any case the above mentioned power checks were all fine.

Anybody got any idea how to get an ABS/SATNAV model Honda Shop Manual, preferably downloadable?
Also, any mechanic out there got any idea what may have been dislodged during the 8000 mile service that could totally disable the audio unit in this way?

A new audio unit from Honda costs the equivalent of $3000 here in the UK - I don't have that kind of money.......

Nothing else is affected, just the audio unit, which will not even switch on when the AUDIO button is depressed. In fact none of the AUDIO/PTY/I-COM/NAVI buttons work at all.......

I guess you know how gutted I am, because like you, I love my boy's toy. I just can't afford to replace the audio unit. So fingers crossed one of you out there will have had the same problem and throw me a life-line.....Please!

I'll even fly you an english beer to you in the USA if you can sort this - It'll be cheaper than a new unit!
Machine Man is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-18-2012, 04:36 PM
Senior Member
 
MichiganWing's Avatar
 
Join Date: Mar 2010
Location: Muskegon, Michigan, USA
Model: 2007 Gl1800 HPN
Posts: 1,672
Post imported post

Welcome to the forum. I'm stumped. U.S.MODEL 2007 has only two connectors into the audio. We've many members on your side of the pond, including our illustrious leader. Perhaps they can shed some light on this.

Shiny Side Up !
Jim
MichiganWing is offline  
post #3 of 4 (permalink) Old 07-18-2012, 04:56 PM Thread Starter
Junior Member
 
Join Date: Jul 2012
Location: Portsmouth, , United Kingdom
Posts: 2
Post imported post

Many thanks for your speedy reply! Hope the illustrious leader and others can shed some light! Cheers!
Machine Man is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-18-2012, 05:21 PM
Member
 
Marcus Bacon's Avatar
 
Join Date: Jun 2010
Location: las vegas, Nevada, USA
Posts: 482
Garage
Post imported post

Welcome Machine Man from Nevada USA!!! There are a few folks in your area just give it a little time and one of the GREAT folks here will have the answer for you.So say tuned to this site CHEERS!!!

2007 GL1800 WINE BERRY RED (THE FASTESTCOLOR)
WHAT AN UPGRADE!! Now DARK SIDE.AP3 DarkSide #1465
She (83I) may be old,but not as old as her rider but we still get there!!!
Marcus Bacon is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems Installing MP3 Player on 2007 GL1800 Airbag Model warrior_cdc Goldwing Technical Forum 6 04-04-2012 08:44 PM
Audio Unit GL1800 airbag model GeGe Goldwing Technical Forum 4 11-14-2009 03:51 PM
GL1800 Audio Unit. Wing-Rider General Motorcycle Discussion Forum 2 12-17-2008 11:23 PM
2007 model 1800 cbhon General Motorcycle Discussion Forum 6 08-15-2006 12:13 PM
King of the GL1800 Defective Motos StevieWonderful General Motorcycle Discussion Forum 2 09-29-2005 02:53 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome