Tail Light on GL1200 dash panel - Steve Saunders Goldwing Forums

Closed Thread
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 07-28-2012, 07:46 PM Thread Starter
Member
 
asitis's Avatar
 
Join Date: Jan 2012
Location: mobile, Alabama, USA
Posts: 78
Post imported post

My tail light lighton my 85 Aspencade dash comes on about once every week or two and goes off in about 5 to 10 min. Sometimes it want go off till i shut the engine off and restart it. Have checked all tail lights and brake lights at these times and all are working fine. The light causes no more problem than just comming on every now and then. Any suggestions?

1985 Aspencade that is mostly original
asitis is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 07-28-2012, 08:40 PM
Senior Member
 
glhonda's Avatar
 
Join Date: Jun 2010
Location: Olympia, Washington, USA
Posts: 2,163
Garage
Post imported post

The signal is sent by the taillamp warning unit. Possible bad unit. Unplug and plug the connection a few times. May be dirt and corrosion. Am I correct in assuming the taillights all function correctly at time of incident?

Libraries are full of stuff I don\'t know.
glhonda is offline  
post #3 of 15 (permalink) Old 07-28-2012, 11:54 PM
Senior Member
 
CrystalPistol's Avatar
 
Join Date: Mar 2011
Location: Fairfield, Virginia, USA
Year: 1997
Make: Honda
Model: '97 GL1500SE/ '98 Lehman GTL Trike
Posts: 3,295
Garage
Post imported post

You haven't replaced tail lamps with LEDs have you?

.
.
.
1997 GL-1500 SE / 1998 Lehman GTL Trike
...(Candy Spectra Red )
GWRRA, NRA, & VSPA Life Member

"Make Courtesy Your Code of the Road!"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CrystalPistol is online now  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 07-29-2012, 05:53 AM
Senior Member
 
AJ1500's Avatar
 
Join Date: Nov 2008
Location: Midway, Georgia, USA
Posts: 915
Garage
Post imported post

spray some wd40 into the ign switch and it should stop the prob after a few key turns

97 1500 SE
Dark Side # 1522
USCA # 8913
GOODYEAR FUEL MAX 175 60R16
Pilot Activ 130/70 18

Just getting started

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AJ1500 is offline  
post #5 of 15 (permalink) Old 07-29-2012, 07:38 AM Thread Starter
Member
 
asitis's Avatar
 
Join Date: Jan 2012
Location: mobile, Alabama, USA
Posts: 78
Post imported post

No LEDs. the ones I bought are dimmer than my 1157s



1985 Aspencade that is mostly original
asitis is offline  
post #6 of 15 (permalink) Old 07-29-2012, 07:40 AM Thread Starter
Member
 
asitis's Avatar
 
Join Date: Jan 2012
Location: mobile, Alabama, USA
Posts: 78
Post imported post

Thanks, will try. Can't get any simpler than that

1985 Aspencade that is mostly original
asitis is offline  
post #7 of 15 (permalink) Old 07-29-2012, 08:07 AM
Senior Member
 
tire joe's Avatar
 
Join Date: Jul 2007
Location: Cave City, Kentucky, USA
Model: 1985 i
Posts: 771
Post imported post

My bike does that once or twice a week, I wiggle the key and the light goes out . This has been going on over 5 years.

I want ride Tire Joe
tire joe is offline  
post #8 of 15 (permalink) Old 07-29-2012, 05:14 PM
Senior Member
 
saltmar14's Avatar
 
Join Date: Aug 2011
Location: N. Las Vegas, Nevada, USA
Model: 2004 gl1800
Posts: 684
Post imported post

if fuse ok, and bulbs ok check for shorts or it could be the tail light sensor.

i was about to replace my sensor as i was having intermittent proublems. i would have to turn key on and off a few times to get it to go off. when "on" the tail lights where not lit up. it was happening often thus the research, but then it stopped only happened once in the last 4-5 months.

my info comes from then Honda goldwing 1985 gl1200 electrical troubleshooting manual

current bikes
04 gl1800
85 limited edition
82 cm250c

previous bikes
early 80\'s 500 w/ add on fairing
xl 250 enduro (wish they made them like this still)
saltmar14 is offline  
post #9 of 15 (permalink) Old 07-30-2012, 06:55 PM Thread Starter
Member
 
asitis's Avatar
 
Join Date: Jan 2012
Location: mobile, Alabama, USA
Posts: 78
Post imported post

The tail lights are not affected in the least when the warning light comes on

1985 Aspencade that is mostly original
asitis is offline  
post #10 of 15 (permalink) Old 07-30-2012, 08:10 PM
Senior Member
 
saltmar14's Avatar
 
Join Date: Aug 2011
Location: N. Las Vegas, Nevada, USA
Model: 2004 gl1800
Posts: 684
Post imported post

the brake and tail light sensor recieves an input that makes a ground for the indicator if the brake or taillight arent working, if they are there must be a short or signal going to the sensor. i'll keep seaching.

current bikes
04 gl1800
85 limited edition
82 cm250c

previous bikes
early 80\'s 500 w/ add on fairing
xl 250 enduro (wish they made them like this still)
saltmar14 is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1200 Tail Light not working MarkAD Goldwing Technical Forum 5 07-31-2012 10:35 PM
GL1200LTD Instrument Panel and Tail Light Bulb Replacement BikerNewsman Goldwing Technical Forum 20 06-10-2012 09:22 PM
Stop light tail light led, GL1200 tb4511 Goldwing Technical Forum 7 05-23-2012 11:28 AM
Tail light short gl1200 What to do next? hillbilly1 Goldwing Technical Forum 12 08-16-2010 07:59 PM
1985 Aspy - Dash Tail Light Idiot light William_86 Goldwing Technical Forum 1 01-04-2010 09:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome