97 1500 Aspy No Spark - Steve Saunders Goldwing Forums

Closed Thread
 
LinkBack Thread Tools
post #1 of 34 (permalink) Old 02-10-2013, 12:25 PM Thread Starter
Senior Smart Aleck
 
erwjww's Avatar
 
Join Date: Jul 2009
Location: Arenzville, Illinois, USA
Model: 97 GL1500 Aspencade
Posts: 1,599
Garage
97 1500 Aspy No Spark

Changed timing belts yesterday. Wish I would have started bike before I began to make sure it's not a pre-existing condition but I don't think it is as it run fine when I put it away 2 months ago.

Here's my issue. While changing belts I had an issue with the pulse gen that sits in the middle of belt compartment. It was stuck and couldn't get it to swivel out of way to remove belt. It took alot of wiggling to get it to come loose and swivel. Now i have no spark at any plug. Bike did backfire real loud one time but most of time it won't do anything but spin. Backfiring to me means timing problem. Believe me I checked,rechecked, double checked, and then checked again, the timing marks before during and upon completion of job. Spun engine by hand several times also and marks always lined up perfectly using the T1-2 mark.

I have a multimeter but am not real up on the use of them.Going to do some research on this to try and make sure I know what I'm doing so I can check pulse gens.

I have done belts on other bikes before and never had any problems doing do. Any help in laymans terms would be greatly appreciated. THANKS

1984 Aspencade/24000 miles
1997 Aspencade/ 54500 miles

Life is a highway, I'm gonna ride it all night long,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


God Willin and the Creek Don\'t Rise!!

Darksider #1409
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Patriot Guard Rider

Honorary Rhino

GWRRA

Honorary Newfie!! I have kissed the Cod (or whatever it was), downed the Screech, and shouted "Long may your big jib draw", so I am now a member of the Royal Order of Newfoundland Screechers.

JACK WHITE
erwjww is offline  
Sponsored Links
Advertisement
 
post #2 of 34 (permalink) Old 02-10-2013, 04:10 PM
Senior Member
 
Parman's Avatar
 
Join Date: Apr 2010
Location: Mt. Prospect, Illinois, USA
Model: 2010 GL1800
Posts: 3,264
Garage
bump

Not much help other than to keep it up top so people see it.

Don (Parman)

"Sappers Lead the Way"
US Army (Retired)
101st Airborne Division (Ft Campbell KY)
1st Calvary Division (Ft Hood TX)
2nd Inf Division (Korea)
54th Engineer Bn (Germany)
Member of Patriot Guard Riders IL/WI

Honorary Wild Rhino

Honorary Newfie!! I have kissed the Cod (trout)downed the Screech, and shouted "Long may your big jib draw", so I am now a member of the Royal Order of Newfoundland Screechers.

95 1500 SE
Mileage: 103472

2010 GL1800
Mileage: 3604
Parman is offline  
post #3 of 34 (permalink) Old 02-10-2013, 05:18 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,194
Garage
First check that the kill switch is on, and that the cruise light comes on just to be sure it has power to the ignition. It may have nothing to do with the timing belt install. Even if the cams were out of time it would not effect ignition operation.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
Sponsored Links
Advertisement
 
post #4 of 34 (permalink) Old 02-10-2013, 05:29 PM Thread Starter
Senior Smart Aleck
 
erwjww's Avatar
 
Join Date: Jul 2009
Location: Arenzville, Illinois, USA
Model: 97 GL1500 Aspencade
Posts: 1,599
Garage
Yeh, I checked all that first Dave. Mine won"t crank with kill switch. Would the pulse gen cause my problem if i did hurt something wiggling it around. I used a meter on gens and got .490 on both.

1984 Aspencade/24000 miles
1997 Aspencade/ 54500 miles

Life is a highway, I'm gonna ride it all night long,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


God Willin and the Creek Don\'t Rise!!

Darksider #1409
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Patriot Guard Rider

Honorary Rhino

GWRRA

Honorary Newfie!! I have kissed the Cod (or whatever it was), downed the Screech, and shouted "Long may your big jib draw", so I am now a member of the Royal Order of Newfoundland Screechers.

JACK WHITE
erwjww is offline  
post #5 of 34 (permalink) Old 02-10-2013, 05:43 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,194
Garage
I keep forgetting the late 1500s won't crank with the kill switch off. Really an ohm reading is pretty meaningless on those, they can check fine and not work. They should put out a small AC voltage reading when cranking. Yes you could have damaged them if you got too rough.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #6 of 34 (permalink) Old 02-10-2013, 06:10 PM Thread Starter
Senior Smart Aleck
 
erwjww's Avatar
 
Join Date: Jul 2009
Location: Arenzville, Illinois, USA
Model: 97 GL1500 Aspencade
Posts: 1,599
Garage
The holes on those gens are recessed or kinda like a countersink. It acted and looked like it was corroded on as I had to work at it really hard with fingers to get it to pivot so I could remove belt. Had to get gently rough with it.

How do I check them for that small amount of voltage you are talking about. Manual just says unplug and take ohm reading.

1984 Aspencade/24000 miles
1997 Aspencade/ 54500 miles

Life is a highway, I'm gonna ride it all night long,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


God Willin and the Creek Don\'t Rise!!

Darksider #1409
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Patriot Guard Rider

Honorary Rhino

GWRRA

Honorary Newfie!! I have kissed the Cod (or whatever it was), downed the Screech, and shouted "Long may your big jib draw", so I am now a member of the Royal Order of Newfoundland Screechers.

JACK WHITE
erwjww is offline  
post #7 of 34 (permalink) Old 02-10-2013, 06:18 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,194
Garage
In the same way you checked the resistance, set the meter to the lowest AC voltage range and crank the engine.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #8 of 34 (permalink) Old 02-10-2013, 06:23 PM
Busdriver
 
busdriver's Avatar
 
Join Date: Mar 2007
Location: Victoria, British Columbia, Canada
Year: 1990
Make: Honda
Model: GL1500, 172,000 KM
Posts: 1,036
Don't know which plugs are sparked by each pulse gen, maybe someone can chime in, but if the plugs which are controlled by the other pulse gen are firing, and those controlled by the p. gen you twisted aren't then yes I would suspect you damaged something.
busdriver is offline  
post #9 of 34 (permalink) Old 02-10-2013, 06:23 PM Thread Starter
Senior Smart Aleck
 
erwjww's Avatar
 
Join Date: Jul 2009
Location: Arenzville, Illinois, USA
Model: 97 GL1500 Aspencade
Posts: 1,599
Garage
Thanks I'll try that. Gonna have to get a helper or make me a couple alligator clip jumper wires. Thanks again Dave. I'll let ya know what I find out. Might be a couple days as work tends to get in the way.



You all healed up and back to 100%?

1984 Aspencade/24000 miles
1997 Aspencade/ 54500 miles

Life is a highway, I'm gonna ride it all night long,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


God Willin and the Creek Don\'t Rise!!

Darksider #1409
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Patriot Guard Rider

Honorary Rhino

GWRRA

Honorary Newfie!! I have kissed the Cod (or whatever it was), downed the Screech, and shouted "Long may your big jib draw", so I am now a member of the Royal Order of Newfoundland Screechers.

JACK WHITE
erwjww is offline  
post #10 of 34 (permalink) Old 02-10-2013, 06:28 PM Thread Starter
Senior Smart Aleck
 
erwjww's Avatar
 
Join Date: Jul 2009
Location: Arenzville, Illinois, USA
Model: 97 GL1500 Aspencade
Posts: 1,599
Garage
Quote:
Originally Posted by busdriver View Post
Don't know which plugs are sparked by each pulse gen, maybe someone can chime in, but if the plugs which are controlled by the other pulse gen are firing, and those controlled by the p. gen you twisted aren't then yes I would suspect you damaged something.



No fire at any plug. Pulled them all and layed them on head. Nothing. Was going to start bike with covers off to make sure belt tension was OK before I buttoned it up and this is where I'm at. I too thought it strange that no fire on any cylinder. Scratchin my head here.

1984 Aspencade/24000 miles
1997 Aspencade/ 54500 miles

Life is a highway, I'm gonna ride it all night long,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


God Willin and the Creek Don\'t Rise!!

Darksider #1409
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Patriot Guard Rider

Honorary Rhino

GWRRA

Honorary Newfie!! I have kissed the Cod (or whatever it was), downed the Screech, and shouted "Long may your big jib draw", so I am now a member of the Royal Order of Newfoundland Screechers.

JACK WHITE
erwjww is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
difference in ride between Aspy 1200 and 1500 Aspy diver dean Goldwing Technical Forum 1 04-07-2012 11:46 AM
85 Aspy no spark jdvorchak Goldwing Technical Forum 12 02-19-2012 07:25 PM
GL 1500 Spark plugs subsailor Goldwing Technical Forum 5 06-05-2011 04:46 PM
85 Aspy spark plug wire question jdvorchak Goldwing Technical Forum 4 01-07-2011 08:40 PM
84 Aspy Spark plug wires Jerryk959 Goldwing Technical Forum 10 02-12-2009 08:43 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome