New battery, now won't start - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 10-29-2014, 08:19 PM Thread Starter
Member
 
Join Date: Oct 2014
Location: Cassidy B.C.
Year: 1987
Make: Hons
Model: '87 Aspencade
Posts: 95
Garage
New battery, now won't start

New guy here, nearly new to me '87 Aspincade.

Old battery wouldn't hold a charge long enough to start the bike in the colder weather. Up till recently it started good and I've been keeping a battery tender on when I don't plan on using bike for a week or longer. I decided to buy a new battery (OEM from the dealer). After installing it, the bike won't crank over. It was fully charged before installation. Lights work, and battery tender says battery is fully charged however the voltage indicator (aftermarket) does not show any green lights.
Key on, press starter button and nothing happens except a click down near the battery. Starter relay is a month old. I've checked all the fuses I could find.
I can't find any loose or disconnected wires, the terminals and wire ends were cleaned with fine grit sand paper.
What could I have screwed up???
JohnH is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-29-2014, 08:45 PM
Senior Member
 
Bluewaterhooker0's Avatar
 
Join Date: Nov 2012
Location: Tampa, Fl
Year: 1997
Make: Goldwing SE
Model: '97 GL 1500SE
Posts: 653
If the battery is the only thing you changed, I would look at the battery connections again, or any wires that you may have missed putting it back together.

These are the times that try men's souls. The summer soldier and the sunshine patriot will, in this crisis, shrink from the service of their country; but he that stands by it now, deserves the love and thanks of man and woman. Tyranny, like hell, is not easily conquered; yet we have this consolation with us, that the harder the conflict, the more glorious the triumph.
Thomas Paine December, 1776
Bluewaterhooker0 is offline  
post #3 of 6 (permalink) Old 10-29-2014, 09:19 PM
Senior Member
 
DBohrer's Avatar
 
Join Date: Aug 2009
Location: Silver Spring, Maryland, USA
Year: 1967
Make: BSA Royal Star
Posts: 3,249
Why don't you try a jumper from your car/truck battery (engine not running).

New batteries can fail..............!
DBohrer is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 10-30-2014, 09:09 AM
Senior Member
 
tire joe's Avatar
 
Join Date: Jul 2007
Location: Cave City, Kentucky, USA
Model: 1985 i
Posts: 771
Take the battery out and get it load tested, could be bad.

I want ride Tire Joe
tire joe is offline  
post #5 of 6 (permalink) Old 10-30-2014, 02:26 PM
Senior Member
 
jhngardner367's Avatar
 
Join Date: Jan 2014
Location: Austin,Arkansas/former Michigander
Model: 1984 GL1200 I (California)
Posts: 1,107
Garage
Have to agree with DBohrer,and tirejoe !
I had the same thing happen,on my '84. Took the battery back,and got a different one,and it works fine !

"I can't fix it ,if it ain't broke...ya want me to break it, first???"
Expect the unexpected. But don't expect the unexpected to be the unexpected you expected !

"I'm busier than a one-legged cat,in a sandbox !"

" Give me a Goldwing,or give me VIAGRA...CUZ either way, I'm Gonna RIDE!!!"

John
jhngardner367 is offline  
post #6 of 6 (permalink) Old 11-01-2014, 08:43 PM Thread Starter
Member
 
Join Date: Oct 2014
Location: Cassidy B.C.
Year: 1987
Make: Hons
Model: '87 Aspencade
Posts: 95
Garage
Problem solved

Seems that my ever so handy battery tender is broken. It indicates a full charge when a full charge is definitely not the case.
So, instead of a worn out battery and a fully charged batter, I had 2 dead batterys.

I found this out when I attached an older tender to the old battery and left it for several days. This morning I took out the new battery and put the old one in and the bike started better than it has for weeks.

So, I did what any good biker would do and went for a 100 km ride in the nice fall sunshine.
JohnH is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
95 GL1500 SE won't start, won't crank gonzo628 Goldwing Technical Forum 11 02-18-2013 05:57 AM
GL1100, new battery won't start #9 Man Goldwing Technical Forum 10 08-31-2010 10:11 PM
bike won't start..even with new battery rustee1i General Motorcycle Discussion Forum 12 04-05-2010 08:01 PM
1982 Honda GL500 Won't start/Bump-Start! NickMe Goldwing Technical Forum 4 08-17-2009 06:42 PM
Bike won't start... Nothing happens when trying to start my GL1100 thefid Goldwing Technical Forum 23 05-14-2006 11:36 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome