2010 Wing won't crank - Steve Saunders Goldwing Forums
Closed Thread
 
LinkBack Thread Tools
post #1 of 26 (permalink) Old 06-12-2015, 05:12 AM Thread Starter
Senior Member
 
Wildrat's Avatar
 
Join Date: Jun 2010
Location: Mobile, Alabama, USA
Model: 2010 GL1800
Posts: 614
Lightbulb 2010 Wing won't crank

This is my first ever problem with my wing and it shocked me! I had not cranked the bike in two weeks. I did not expect any issues. I turned the key on, hit the starter switch and the motor spun and spun. I turned it off, put a bit more gas in the tank. I already had a 1/4 tank. Turned the key to on, hit the starter and the motor spun again. I spun the motor for 3-4 minutes. No fire. I had to be someplace so I took my Jeep, on the way home I bought some starter fluid. I just wanted to spray a bit down the intake to see if it was even firing. It did not fire. I checked the fuses also which were fine. I won't be able to worry with it for several weeks as I am having vertebrae fused in my neck today.

Your thoughts and suggestions will be appreciated.

Wildrat/Mark
2010 Metallic Black GL1800 Audio Comfort Nav XM ABS model
Darkside #1629 (NRF 195/55R-16 Yokohama AVID ENVigor)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wildrat is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 06-12-2015, 06:05 AM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,220
Garage
Do you hear the fuel pump run for a couple seconds when you turn it on?

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is offline  
post #3 of 26 (permalink) Old 06-13-2015, 07:50 AM
SCB
Senior Member
 
SCB's Avatar
 
Join Date: Aug 2010
Location: Byron Center, Michigan, USA
Year: 1995
Make: Honda
Model: Aspencade
Posts: 1,276
Garage
Not meaning to sound condescending but your description sounds like you just held down the starter button for 3-4 minutes. I hope this isn't the case. You shouldn't crank it continuously for more than a few seconds. If a fuel injected vehicle doesn't start immediately, there's a problem needing to be fixed and continuing to crank the motor will only lead to more problems.

I'm guessing Dave0430 is correct about the fuel pump not priming. Also, will an 1800 turn over with the kill switch in the off position?

Current bikes
'95 GL1500A
'96 Magna (Karen's 3rd bike)


Former bikes
'72 Yamaha DT100 '72 Husqvarna WR250
'63 Sears Allstate Puch '76 Suzuki RM100
'79 RM125 '71 Honda CB350
'77 Honda CB550 4k 94 Kawasaki Vulcan 750
'83 Honda GL1100A '83 Honda GL1100A
'77 Yamaha XS750D '80 Kawasaki KZ1000LTD
'80 SR250 (Karen's 1st bike)
'93 Suzuki GS5000E (Karen's 2nd bike)
SCB is offline  
Sponsored Links
Advertisement
 
post #4 of 26 (permalink) Old 06-13-2015, 06:21 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,220
Garage
Quote:
Originally Posted by SCB View Post

I'm guessing Dave0430 is correct about the fuel pump not priming. Also, will an 1800 turn over with the kill switch in the off position?
No it won't.
I was attempting to diagnose the problem with that question, the answer might be a good clue, or at least a starting point. I guess it's not a big enough problem for him to come back with an answer. Not unusual for newbys.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is offline  
post #5 of 26 (permalink) Old 06-13-2015, 07:29 PM
Member
 
Join Date: May 2013
Location: NC
Model: 88 gl1500
Posts: 239
Several things come to mind.
Fuel pump not working (have seen several go out)
Side stand switch(long shot on this)
bones200 is offline  
post #6 of 26 (permalink) Old 06-13-2015, 07:32 PM
Senior Member
 
Foodman's Avatar
 
Join Date: Mar 2008
Location: Stockton, California, USA
Model: 2006 1800
Posts: 55,339
I see you have a 2010 have you replaced your battery.. If the battery is a bit weak it'll crank but won't start

Back to riding after a 30 yr lay off.. Started with a 86 Magna 750 on to a 02 Shadow 1100,99 Magna 750,91 ST1100, finaly a 93 Wing.. and now an 06 1800 Loven Life...
Foodman is offline  
post #7 of 26 (permalink) Old 06-14-2015, 05:30 AM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,220
Garage
Quote:
Originally Posted by bones200 View Post
Several things come to mind.
Fuel pump not working (have seen several go out)
Side stand switch(long shot on this)
You have never seen a fuel pump in an 1800 go out, I promise.
The side stand switch would only keep it from cranking if it was in gear.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is offline  
post #8 of 26 (permalink) Old 06-14-2015, 08:20 AM
Member
 
Join Date: May 2013
Location: NC
Model: 88 gl1500
Posts: 239
Quote:
Originally Posted by DaveO430 View Post
You have never seen a fuel pump in an 1800 go out, I promise.
The side stand switch would only keep it from cranking if it was in gear.
We have replaced 2 fuel pumps on the 1800. One only had 15 psi(but PUMP itself would run but not start). The other would cut out when hot(not start or surge then cut off).

I said the side stand switch was a long shot.


We have seen mice chew wires on bikes and cause all types of problems.
bones200 is offline  
post #9 of 26 (permalink) Old 06-14-2015, 11:59 AM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,220
Garage
Quote:
Originally Posted by bones200 View Post
We have replaced 2 fuel pumps on the 1800. One only had 15 psi(but PUMP itself would run but not start). The other would cut out when hot(not start or surge then cut off).

I said the side stand switch was a long shot.


We have seen mice chew wires on bikes and cause all types of problems.
That makes the first 1800 fuel pumps I have ever heard of, they are just like the ones in Honda cars and they never go bad either.
The mice chewing wires was one of my first thoughts and 1 of the reasons I asked if the pump runs when he turns it on, plus the fact it sat for 2 weeks.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is offline  
post #10 of 26 (permalink) Old 06-14-2015, 12:31 PM
Senior Member
 
OnaWingAndaPrayer's Avatar
 
Join Date: Nov 2005
Location: San Antonio Fl, Florida, USA
Year: 75,83I,86SEi,93A,94SE,03ABS
Model: 94SE 209000 miles
Posts: 12,677
Quote:
Originally Posted by Wildrat View Post
........ I won't be able to worry with it for several weeks as I am having vertebrae fused in my neck today.

Your thoughts and suggestions will be appreciated.
I think he has more important issues to deal with , than answering this thread .

Mike
NASSIR 1
NASSIR 6
NASSIR 7
NASSIR 8
NASR 10 Good times!
OnaWingAndaPrayer is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
95 GL1500 SE won't start, won't crank gonzo628 Goldwing Technical Forum 11 02-18-2013 05:57 AM
99 gl1500 won't crank DOC1500 Goldwing Technical Forum 39 03-10-2012 11:45 PM
79 GL1000 Won't Crank Junior Goldwing Technical Forum 6 06-11-2008 11:36 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome