'85 Aspencade starts and then it dies - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 03-06-2016, 03:04 AM Thread Starter
Member
 
Join Date: Aug 2007
Location: padova, , Italy
Posts: 63
'85 Aspencade starts and then it dies

My 85 aspencade fires up 2 seconds and die
What s the cause .... Cut relay or pump
How to test?
Million thanks
Saioro italy
saioro is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-06-2016, 06:08 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,126
Garage
saioro

I have pulled your post out of the thread that you put it in, as your post will be "hiJacking" the other thread.... and that causes confusion as to what our guru's are answering to.

Much better to have your own thread, devoted to your own problem. That way you get devoted attention to just your bike alone.

Hope you get your issue straightened out soon.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is offline  
post #3 of 10 (permalink) Old 03-06-2016, 10:59 PM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,719
That's not enough information.
If you think it's fuel related you can easily take the hose off the fuel pump and hook it up to a bottle of gas to see if it keeps running.

Why ain't we ridin'?
Bike...and Dennis is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 03-06-2016, 11:36 PM
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,148
I doubt that its fuel delivery related as when I forget to open the petcock I get about two blocks before it slowly dies.

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is online now  
post #5 of 10 (permalink) Old 03-25-2016, 09:47 AM Thread Starter
Member
 
Join Date: Aug 2007
Location: padova, , Italy
Posts: 63
Hi therr
Pulled out gas pump and frpm my experience it is cooked.
Now i am trying to find one on e bay,chromed ( orihinal) and aftermarket one
The question is...... Was it the pump or the cut of relay!
I put a voltmeter out of the spcket that feed the pump, turn the ign on push the srart but no sign of life..... The relay gone Too??
Any help much appreciated
Saioro
saioro is offline  
post #6 of 10 (permalink) Old 03-25-2016, 10:19 AM
Senior Member
 
CrystalPistol's Avatar
 
Join Date: Mar 2011
Location: Fairfield, Virginia, USA
Year: 1997
Make: Honda
Model: '97 GL1500SE/ '98 Lehman GTL Trike
Posts: 3,284
Garage
From another thread long ago:
Quote:
unionjk:
Pull the fuel line after the pump attach it to an elevated jug, now turn on the ignition key till the pump runs. Do you get good gas pumping, or does the pump seize up?

The Honda Accord pump from your local auto parts storewill make a good replacement pump for a lot less money, or so I am told, but you need to test the pump first.

SilverDave:
If your Fuel pump passes " Union jk's " test ...then I would suspect the so called fuel pump "relay". The GoldWing was one of the first motorcycles to actually use a fuel pump, and associated relay .

There is a comprehensive test for both the fuel pump, and for this relay, in the Clymer manual .

This relay device is well hidden , under the false tank, and has 4 features :

a) Its very hard to get to.

b) It controls the pulse of the fuel pump with throttle setting... more throttle.. higher pulse rate. (One of its wires goes to the coil circuit, to get this pulse frequency).

c) It also appears to be a " safety " to shut the fuel pump OFF when engine is not running .

d) It has a strange plug , with three prongs,in a 4 pronged plug and rather fine wires .

It was "Replaced" by Honda several years ago . The newer relays from Mother Honda will not fit, unless you re-wire the other end of the three wires, as well, to an equally " strange " matching plug.

If this relay is not working, or working poorly, then the fuel pump will also not pulse very well, and the bike will appear to be starving for fuel.

Without re-wiring , your best bet is to search for this older style relay at a qualified Goldwing wrecker, and test it to see if it wrks, before installing

rodvaspa:
Jump 12 volts straight to it. If the bike runs like that it is probably the relay. Won't do any damage in the short run.
Quote:
Originally Posted by Ken Bergen View Post
I doubt that its fuel delivery related as when I forget to open the petcock I get about two blocks before it slowly dies.
Why I have a big yellow rubber former key fob I cleared of writing and wrote simply "FUEL" on it and hung it with a key loop up on the handle bars near the key. It looks weird maybe, flops around occasionally, but it reminds me as the shut off point when leaving work is mid left turn across traffic .....
.....

.
.
.
1997 GL-1500 SE / 1998 Lehman GTL Trike
...(Candy Spectra Red )
GWRRA, NRA, & VSPA Life Member

"Make Courtesy Your Code of the Road!"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CrystalPistol is online now  
post #7 of 10 (permalink) Old 03-31-2016, 07:02 AM
Senior Member
 
IRAQI RAM's Avatar
 
Join Date: Jun 2007
Location: Chicago, IL, , USA
Year: 1997 SE
Posts: 2,435
Quote:
Originally Posted by saioro View Post
Hi therr
Pulled out gas pump and frpm my experience it is cooked.
Now i am trying to find one on e bay,chromed ( orihinal) and aftermarket one
The question is...... Was it the pump or the cut of relay!
I put a voltmeter out of the spcket that feed the pump, turn the ign on push the srart but no sign of life..... The relay gone Too??
Any help much appreciated
Saioro
That is not how you test the fuel pump relay. You'll need to get at the wire plug for the pump relay and jump 2 of the wires in the plug together. I cannot recall the color wires right now, so get the manual. The manual does this troubleshoot jumping wire sequence thoroughly, they do not use a meter to test the relay.
The fuel pump relay is found under the coil pack, and the coil pack is under the false cover. There are 2 relays found there, and one of them is the fuel pump relay. Getting to the relay location takes some time.
IRAQI RAM is offline  
post #8 of 10 (permalink) Old 03-31-2016, 11:02 AM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,719
The procedure:
Attached Images
File Type: jpg pump check.jpg (627.0 KB, 19 views)

Why ain't we ridin'?
Bike...and Dennis is offline  
post #9 of 10 (permalink) Old 04-15-2016, 02:11 PM Thread Starter
Member
 
Join Date: Aug 2007
Location: padova, , Italy
Posts: 63
Got my replace pump from US ( used)
Plug it on to its place, put rxtra gas in the tank but nothing happened.
Disconnected the fuel line that feeds the carbs...put an extra line No sign of gas coming out.
When I turn the ign key on i feel a click on the pump.....
Any suggestions
Thanks for your time
saioro is offline  
post #10 of 10 (permalink) Old 04-16-2016, 09:59 AM
Senior Member
 
neoracer's Avatar
 
Join Date: Feb 2009
Location: Hancock, Maryland, USA
Make: Honda
Model: 87 Aspy,SEI,LTD
Posts: 2,790
Garage
Send a message via AIM to neoracer Send a message via Yahoo to neoracer Send a message via Skype™ to neoracer
do the fuel pump test that bike Bike and Dennis posted,the pump receives a pulsed signal from the fuel relay,its not a straight 12v,
Attached Files
File Type: pdf 85 Int-Aspy Fuel Pump Circuit.pdf (1.23 MB, 5 views)

"ANY DAY ABOVE GROUND IS A GOOD DAY,ANY DAY YOU CAN RIDE IS A GREAT DAY"

86 SEI 93K 87 Aspy 129K 85 LTD 34K (refurb)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
neoracer is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
84 Aspencade starts but no dash- or lights SOLVED!! RayJay1959 Goldwing Technical Forum 4 09-16-2011 04:48 AM
1200 Aspencade dies randomly Hansjschmitz Goldwing Technical Forum 12 02-08-2011 11:23 AM
84 ASPY starts but dies when throttle is increased blu boy Goldwing Technical Forum 25 01-25-2011 09:34 PM
85 1200 aspencade dies at idle. kmka Goldwing Technical Forum 17 09-11-2010 09:50 PM
1500 starts and then dies jpeg4god Goldwing Technical Forum 5 08-16-2008 06:04 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome